<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://ionigeria.com/xmlrpc.php" />
<title>Nigeria Pulls Out Of 90 International Organizations Out Of 310 They Are Part Of - ionigeria.com</title>
<meta property="og:title" content="Nigeria Pulls Out Of 90 International Organizations Out Of 310 They Are Part Of - ionigeria.com"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Federal Government has decided to pull Nigeria out of 90 world organizations. Minister of Financ"/>
<meta property="og:url" content="http://ionigeria.com/nigeria-pulls-90-international-organizations-310-part/"/>
<meta property="og:site_name" content="ionigeria.com"/>
<meta property="og:image" content="http://ionigeria.com/wp-content/uploads/2017/09/pull-out-660x330.jpg" />

<!-- Social Warfare v2.3.2 https://warfareplugins.com -->
<style>@font-face {font-family: "sw-icon-font";src:url("http://ionigeria.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.2");src:url("http://ionigeria.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.2#iefix") format("embedded-opentype"),url("http://ionigeria.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.2") format("woff"), url("http://ionigeria.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.2") format("truetype"),url("http://ionigeria.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.2#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.2 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v5.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://ionigeria.com/nigeria-pulls-90-international-organizations-310-part/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nigeria Pulls Out Of 90 International Organizations Out Of 310 They Are Part Of - ionigeria.com" />
<meta property="og:description" content="The Federal Government has decided to pull Nigeria out of 90 world organizations. Minister of Finance, Kemi Adeosun, announced the government&#8217;s decision while speaking with state house correspondents after the Federal Executive Council meeting in Abuja yesterday September 27th. According to her, the decision to exit the organizations is as a result of the financial implications joining the &hellip;" />
<meta property="og:url" content="http://ionigeria.com/nigeria-pulls-90-international-organizations-310-part/" />
<meta property="og:site_name" content="ionigeria.com" />
<meta property="article:tag" content="Kemi Adeosun" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2017-09-28T13:05:32+01:00" />
<meta property="og:image" content="http://ionigeria.com/wp-content/uploads/2017/09/pull-out.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Federal Government has decided to pull Nigeria out of 90 world organizations. Minister of Finance, Kemi Adeosun, announced the government&#8217;s decision while speaking with state house correspondents after the Federal Executive Council meeting in Abuja yesterday September 27th. According to her, the decision to exit the organizations is as a result of the financial implications joining the &hellip;" />
<meta name="twitter:title" content="Nigeria Pulls Out Of 90 International Organizations Out Of 310 They Are Part Of - ionigeria.com" />
<meta name="twitter:image" content="http://ionigeria.com/wp-content/uploads/2017/09/pull-out.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/ionigeria.com\/","name":"ionigeria.com","alternateName":"ionigeria - Nigeria News (Online)","potentialAction":{"@type":"SearchAction","target":"http:\/\/ionigeria.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ionigeria.com &raquo; Feed" href="http://ionigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ionigeria.com &raquo; Comments Feed" href="http://ionigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ionigeria.com &raquo; Nigeria Pulls Out Of 90 International Organizations Out Of 310 They Are Part Of Comments Feed" href="http://ionigeria.com/nigeria-pulls-90-international-organizations-310-part/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ionigeria.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://ionigeria.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='share-on-whatsapp-style-file-css'  href='http://ionigeria.com/wp-content/plugins/share-post-on-whatsapp/includes/whatsappshare.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='http://ionigeria.com/wp-content/plugins/social-warfare/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://ionigeria.com/wp-content/themes/ionigeria-news-mag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://ionigeria.com/wp-content/themes/ionigeria-news-mag/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='http://ionigeria.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-content/plugins/share-post-on-whatsapp/includes/whatsappshare.js'></script>
<link rel='https://api.w.org/' href='http://ionigeria.com/wp-json/' />
<link rel='shortlink' href='http://ionigeria.com/?p=9137' />
<link rel="alternate" type="application/json+oembed" href="http://ionigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fionigeria.com%2Fnigeria-pulls-90-international-organizations-310-part%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ionigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fionigeria.com%2Fnigeria-pulls-90-international-organizations-310-part%2F&#038;format=xml" />
<meta property="fb:app_id" content="797539916937094"/><meta property="fb:admins" content="100005339291615, 1119723413"/><link rel="shortcut icon" href="http://ionigeria.com/wp-content/themes/ionigeria-news-mag/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://ionigeria.com/wp-content/themes/ionigeria-news-mag/js/html5.js"></script>
<script src="http://ionigeria.com/wp-content/themes/ionigeria-news-mag/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://ionigeria.com/wp-content/themes/ionigeria-news-mag/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://ionigeria.com/wp-content/themes/ionigeria-news-mag/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://ionigeria.com/wp-content/themes/ionigeria-news-mag/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"wg5Qj1a8wt00ok", domain:"ionigeria.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "/web/20140823140836/https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="/web/20140823140836im_/https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=wg5Qj1a8wt00ok" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->


<meta name="google-site-verification" content="KdHONwsBf_av-Jpm1RPiQKqvFtM5uoYeH6ktq2ZLyjQ" />

<style type="text/css" media="screen">

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ef3636;
}

.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


.background-cover{
	background-color: !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
</style>

<!-- BEGIN GADWP v5.1.1.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-30108797-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>
<body id="top" class="post-template-default single single-post postid-9137 single-format-standard">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

	
	
		<div id="mobile-menu"  class="mobile-hide-icons"></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Thursday , September 28 2017</span>
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-1865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1865"><a href="http://ionigeria.com/">Home</a></li>
<li id="menu-item-1862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1862"><a href="http://ionigeria.com/about-ionigeria/">About</a></li>
</ul></div>
	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px;">
			<h2>								<a title="ionigeria.com" href="http://ionigeria.com/">
					<img src="http://ionigeria.com/wp-content/uploads/2016/09/ionigeria-logo_header.jpg" alt="ionigeria.com"  /><strong>ionigeria.com Nigerian Newspaper (Online)</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ionigeria -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2753869256330281"
     data-ad-slot="5396269725"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60"><a href="http://ionigeria.com"><i class="fa fa-home"></i>Home</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-46"><a href="http://ionigeria.com/category/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48"><a href="http://ionigeria.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://ionigeria.com/category/news/international-news/">International News</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://ionigeria.com/category/news/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34"><a href="http://ionigeria.com/category/business/">Business</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://ionigeria.com/category/business/aviation/">Aviation</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://ionigeria.com/category/business/brands-and-marketing/">Brands and Marketing</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://ionigeria.com/category/business/international-business/">International Business</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://ionigeria.com/category/local-business/">Local Business</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://ionigeria.com/category/technology/">Technology</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39"><a href="http://ionigeria.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://ionigeria.com/category/entertainment/books/">Books</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://ionigeria.com/category/entertainment/events/">Events</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://ionigeria.com/category/entertainment/movies-and-tv/">Movies and TV</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://ionigeria.com/category/entertainment/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://ionigeria.com/category/life-and-style/">Life and Style</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50"><a href="http://ionigeria.com/category/opinion/">Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://ionigeria.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="http://ionigeria.com/category/opinion/interviews/">Interviews</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="http://ionigeria.com/category/opinion/opinion-articles/">Opinion Articles</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://ionigeria.com/category/opinion/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://ionigeria.com/category/photo-news/">Photo News</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://ionigeria.com/category/sport/">Sport</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://ionigeria.com/category/sport/football/">Football</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://ionigeria.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://ionigeria.com/category/news/">News</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://ionigeria.com/category/news/local-news/">Local News</a></span> <span class="delimiter">/</span> <span class="current">Nigeria Pulls Out Of 90 International Organizations Out Of 310 They Are Part Of</span></div>
		

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ionigeria -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2753869256330281"
     data-ad-slot="5396269725"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
		<article class="post-listing post-9137 post type-post status-publish format-standard has-post-thumbnail  category-local-news tag-kemi-adeosun" id="the-post">
			
			<div class="single-post-thumb">
			<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/09/pull-out-660x330.jpg" width="660" height="330" class="attachment-slider size-slider wp-post-image" alt><noscript><img width="660" height="330" src="http://ionigeria.com/wp-content/uploads/2017/09/pull-out-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" /></noscript>		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Nigeria Pulls Out Of 90 International Organizations Out Of 310 They Are Part Of</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://ionigeria.com/author/malena/" title="">Malena Onoruvwe </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://ionigeria.com/category/news/local-news/" rel="category tag">Local News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://ionigeria.com/nigeria-pulls-90-international-organizations-310-part/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatBottom" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fionigeria.com%2Fnigeria-pulls-90-international-organizations-310-part%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fionigeria.com%2Fnigeria-pulls-90-international-organizations-310-part%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Nigeria+Pulls+Out+Of+90+International+Organizations+Out+Of+310+They+Are+Part+Of&url=http://ionigeria.com/nigeria-pulls-90-international-organizations-310-part/&via=ionigeria" data-link="https://twitter.com/share?original_referer=/&text=Nigeria+Pulls+Out+Of+90+International+Organizations+Out+Of+310+They+Are+Part+Of&url=http://ionigeria.com/nigeria-pulls-90-international-organizations-310-part/&via=ionigeria" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fionigeria.com%2Fnigeria-pulls-90-international-organizations-310-part%2F" data-link="https://plus.google.com/share?url=http%3A%2F%2Fionigeria.com%2Fnigeria-pulls-90-international-organizations-310-part%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fionigeria.com%2Fnigeria-pulls-90-international-organizations-310-part%2F" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fionigeria.com%2Fnigeria-pulls-90-international-organizations-310-part%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div></div><p>The Federal Government has decided to pull Nigeria out of 90 world organizations.<span id="more-9137"></span></p>
<p>Minister of Finance, Kemi Adeosun, announced the government&#8217;s decision while speaking with state house correspondents after the Federal Executive Council meeting in Abuja yesterday September 27th.</p>
<p>According to her, the decision to exit the organizations is as a result of the financial implications joining the organizations.</p>
<p>“Nigeria is member of 310 international organisations and a committee was set up to review the rationale for our continued membership of such a large number of organisations, particularly in the light of the fact that in many cases, we are not actually paying financial obligations and subscription which is causing some embarrassment to Nigeria and our image abroad.” she said</p><!--Ad Injection:random-->
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ionigeria -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2753869256330281"
     data-ad-slot="5396269725"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<p>Adeosun added, “It was discussed that there were commitments made to some international organisations by former government which were not cash-backed.”</p>
<p>Nigeria owes the organizations over $100million and its failure to meet the obligations has caused the nation much embarrassment.</p>
<p>Adeosun said the Federal government&#8217;s plan is for Nigeria to belong only to organizations that are absolutely necessary.</p>
<div class='share-to-whatsapp-wrapper'><div class='share-on-whsp'>Share on: </div><a data-text='Nigeria Pulls Out Of 90 International Organizations Out Of 310 They Are Part Of' data-link='http://ionigeria.com/nigeria-pulls-90-international-organizations-310-part/' class='whatsapp-button whatsapp-share'>WhatsApp</a><div class='clear '></div></div><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="both" data-float="floatBottom" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fionigeria.com%2Fnigeria-pulls-90-international-organizations-310-part%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fionigeria.com%2Fnigeria-pulls-90-international-organizations-310-part%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Nigeria+Pulls+Out+Of+90+International+Organizations+Out+Of+310+They+Are+Part+Of&url=http://ionigeria.com/nigeria-pulls-90-international-organizations-310-part/&via=ionigeria" data-link="https://twitter.com/share?original_referer=/&text=Nigeria+Pulls+Out+Of+90+International+Organizations+Out+Of+310+They+Are+Part+Of&url=http://ionigeria.com/nigeria-pulls-90-international-organizations-310-part/&via=ionigeria" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fionigeria.com%2Fnigeria-pulls-90-international-organizations-310-part%2F" data-link="https://plus.google.com/share?url=http%3A%2F%2Fionigeria.com%2Fnigeria-pulls-90-international-organizations-310-part%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fionigeria.com%2Fnigeria-pulls-90-international-organizations-310-part%2F" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fionigeria.com%2Fnigeria-pulls-90-international-organizations-310-part%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://ionigeria.com/nigeria-pulls-90-international-organizations-310-part/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://ionigeria.com/nigeria-pulls-90-international-organizations-310-part/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-09-28T13:05:32+00:00","datePublished":"2017-09-28T13:05:32+00:00","dateModified":"2017-09-28T13:05:32+00:00","headline":"Nigeria Pulls Out Of 90 International Organizations Out Of 310 They Are Part Of","name":"Nigeria Pulls Out Of 90 International Organizations Out Of 310 They Are Part Of","keywords":"Kemi Adeosun","url":"http:\/\/ionigeria.com\/nigeria-pulls-90-international-organizations-310-part\/","description":"The Federal Government has decided to pull Nigeria out of 90 world organizations. Minister of Finance, Kemi Adeosun, announced\u00a0the government's decision while speaking with state house correspondents\u00a0","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"ionigeria.com","logo":{"@type":"ImageObject","url":"http:\/\/ionigeria.com\/wp-content\/uploads\/2016\/09\/ionigeria-logo_header.jpg"},"sameAs":["https:\/\/www.facebook.com\/ionigeria","https:\/\/twitter.com\/ionigeria","http:\/\/youtube.com\/c\/ionigeria","http:\/\/charlesigbinidu.blogspot.com","http:\/\/www.pinterest.com\/ionigeria","http:\/\/instagram.com\/ionigeria"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/ionigeria.com\/nigeria-pulls-90-international-organizations-310-part\/"},"author":{"@type":"Person","name":"Malena Onoruvwe","url":"http:\/\/ionigeria.com\/author\/malena\/"},"articleSection":"Local News","articleBody":"The Federal Government has decided to pull Nigeria out of 90 world organizations.\r\n\r\nMinister of Finance, Kemi Adeosun, announced\u00a0the government's decision while speaking with state house correspondents\u00a0after the Federal Executive Council meeting in Abuja yesterday September 27th.\r\n\r\nAccording to her, the decision to exit the organizations\u00a0is as a result of the financial implications joining the organizations.\r\n\r\n\u201cNigeria is member of 310 international organisations and a committee was set up to review the rationale for our continued membership of such a large number of organisations, particularly in the light of the fact that in many cases, we are not actually paying financial obligations and subscription which is causing some embarrassment to Nigeria and our image abroad.\u201d she said\r\n\r\nAdeosun added, \u201cIt was discussed that there were commitments made to some international organisations by former government which were not cash-backed.\u201d\r\n\r\nNigeria\u00a0owes the organizations over $100million and its failure to meet the obligations has caused the nation much embarrassment.\r\n\r\nAdeosun said the Federal government's\u00a0plan is for Nigeria to belong only to organizations that are absolutely necessary.","image":{"@type":"ImageObject","url":"http:\/\/ionigeria.com\/wp-content\/uploads\/2017\/09\/pull-out.jpg","width":960,"height":640}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://ionigeria.com/tag/kemi-adeosun/" rel="tag">Kemi Adeosun</a></p>

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- charlesigbinidu_footer-1_AdSense13_300x250_as -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2753869256330281"
     data-ad-slot="4068050921"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Malena Onoruvwe </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/291cbdf4e6bd355e46b0af92eb711d66?s=90&#038;d=mm&#038;r=g" alt srcset="http://2.gravatar.com/avatar/291cbdf4e6bd355e46b0af92eb711d66?s=180&amp;d=mm&amp;r=g 2x" class="avatar avatar-90 photo" height="90" width="90"><noscript><img alt='' src='http://2.gravatar.com/avatar/291cbdf4e6bd355e46b0af92eb711d66?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/291cbdf4e6bd355e46b0af92eb711d66?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></noscript>	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://ionigeria.com/every-day-work-bring-people-together-build-community-mark-zuckerberg/" rel="prev"><span>Previous</span> Every day I Work To Bring People Together And Build A Community &#8211; Mark Zuckerberg</a></div>
			<div class="post-next"><a href="http://ionigeria.com/delta-state-house-assembly-suspends-lawmaker-alleged-gross-misconduct/" rel="next"><span>Next</span> Delta State House Of Assembly Suspends Lawmaker For Alleged Gross Misconduct</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://ionigeria.com/photos-ayo-fayoses-presidential-declaration-abuja/">
						<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/09/ayo-president-310x165.png" width="310" height="165" class="attachment-tie-medium size-tie-medium wp-post-image" alt><noscript><img width="310" height="165" src="http://ionigeria.com/wp-content/uploads/2017/09/ayo-president-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://ionigeria.com/photos-ayo-fayoses-presidential-declaration-abuja/" rel="bookmark">Photos From Ayo Fayose&#8217;s Presidential Declaration In Abuja</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://ionigeria.com/acp-fund-will-guarantee-africas-independence-osinbajo/">
						<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/09/osin-211x165.jpg" width="211" height="165" class="attachment-tie-medium size-tie-medium wp-post-image" alt><noscript><img width="211" height="165" src="http://ionigeria.com/wp-content/uploads/2017/09/osin-211x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://ionigeria.com/acp-fund-will-guarantee-africas-independence-osinbajo/" rel="bookmark">ACP Fund Will  Guarantee Africa’s Independence – Osinbajo</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://ionigeria.com/fg-negotiates-us-looted-funds/">
						<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/09/Federal-Government-of-Nigeria-300x256-300x165.jpg" width="300" height="165" class="attachment-tie-medium size-tie-medium wp-post-image" alt><noscript><img width="300" height="165" src="http://ionigeria.com/wp-content/uploads/2017/09/Federal-Government-of-Nigeria-300x256-300x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://ionigeria.com/fg-negotiates-us-looted-funds/" rel="bookmark">FG Negotiates With US On Looted Funds</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://ionigeria.com/delta-state-house-assembly-suspends-lawmaker-alleged-gross-misconduct/">
					<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/09/1-310x165.jpg" width="310" height="165" class="attachment-tie-medium size-tie-medium wp-post-image" alt><noscript><img width="310" height="165" src="http://ionigeria.com/wp-content/uploads/2017/09/1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript>					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://ionigeria.com/delta-state-house-assembly-suspends-lawmaker-alleged-gross-misconduct/" rel="bookmark">Delta State House Of Assembly Suspends Lawmaker For Alleged Gross Misconduct</a></h2>
			<p> The Delta House of Assembly on Wednesday, suspended one of its members, Hon. Reuben Izeze &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nigeria-pulls-90-international-organizations-310-part/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://ionigeria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9137' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="search-3" class="widget widget_search"><div class="widget-top"><h4>Search</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="http://ionigeria.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="social-2" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/ionigeria" ><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ionigeria" ><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://www.pinterest.com/ionigeria" ><i class="fa fa-pinterest"></i></a><a class="ttip-none" title="Youtube" href="http://youtube.com/c/ionigeria" ><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Blogger" href="http://charlesigbinidu.blogspot.com" ><i class="tieicon-blogger"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/ionigeria" ><i class="fa fa-instagram"></i></a>
			</div>

</div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>

						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/lagos-ranked-3rd-worst-city-world-drivers-forbes/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/09/lagos-bus-110x75.jpg" width="110" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="75" src="http://ionigeria.com/wp-content/uploads/2017/09/lagos-bus-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/lagos-ranked-3rd-worst-city-world-drivers-forbes/">Lagos Ranked 3rd Worst City In The World For Drivers By Forbes</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/photos-ayo-fayoses-presidential-declaration-abuja/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/09/ayo-president-110x75.png" width="110" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="75" src="http://ionigeria.com/wp-content/uploads/2017/09/ayo-president-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/photos-ayo-fayoses-presidential-declaration-abuja/">Photos From Ayo Fayose&#8217;s Presidential Declaration In Abuja</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/acp-fund-will-guarantee-africas-independence-osinbajo/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/09/osin-110x75.jpg" width="110" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="75" src="http://ionigeria.com/wp-content/uploads/2017/09/osin-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/acp-fund-will-guarantee-africas-independence-osinbajo/">ACP Fund Will  Guarantee Africa’s Independence – Osinbajo</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/fg-negotiates-us-looted-funds/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/09/Federal-Government-of-Nigeria-300x256-110x75.jpg" width="110" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="http://ionigeria.com/wp-content/uploads/2017/09/Federal-Government-of-Nigeria-300x256-110x75.jpg 110w, http://ionigeria.com/wp-content/uploads/2017/09/Federal-Government-of-Nigeria-300x256-300x205.jpg 300w" sizes="(max-width: 110px) 100vw, 110px"><noscript><img width="110" height="75" src="http://ionigeria.com/wp-content/uploads/2017/09/Federal-Government-of-Nigeria-300x256-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://ionigeria.com/wp-content/uploads/2017/09/Federal-Government-of-Nigeria-300x256-110x75.jpg 110w, http://ionigeria.com/wp-content/uploads/2017/09/Federal-Government-of-Nigeria-300x256-300x205.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/fg-negotiates-us-looted-funds/">FG Negotiates With US On Looted Funds</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/delta-state-house-assembly-suspends-lawmaker-alleged-gross-misconduct/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/09/1-110x75.jpg" width="110" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="75" src="http://ionigeria.com/wp-content/uploads/2017/09/1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/delta-state-house-assembly-suspends-lawmaker-alleged-gross-misconduct/">Delta State House Of Assembly Suspends Lawmaker For Alleged Gross Misconduct</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span>		</li>
						</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/nd-avengers-commend-foreign-refineries-refusing-buy-crude-oil-nigeria/" title="ND Avengers commend foreign refineries for refusing to buy crude oil from Nigeria" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/06/Oil-refinery.jpg" width="110" height="73" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="73" src="http://ionigeria.com/wp-content/uploads/2016/06/Oil-refinery.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://ionigeria.com/nd-avengers-commend-foreign-refineries-refusing-buy-crude-oil-nigeria/">ND Avengers commend foreign refineries for refusing to buy crude oil from Nigeria</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 10, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://ionigeria.com/nd-avengers-commend-foreign-refineries-refusing-buy-crude-oil-nigeria/#comments">852</a></span>
							</li>
				<li >
							<h3><a href="http://ionigeria.com/militants-destroy-chevron-platform-vows-attack-lagos-abuja/">Militants destroy Chevron Platform, vow to attack Lagos, Abuja</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 5, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://ionigeria.com/militants-destroy-chevron-platform-vows-attack-lagos-abuja/#comments">541</a></span>
							</li>
				<li >
							<h3><a href="http://ionigeria.com/military-promises-deal-niger-delta-avengers/">Military promises to deal with Niger-Delta Avengers</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 8, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://ionigeria.com/military-promises-deal-niger-delta-avengers/#comments">494</a></span>
							</li>
				<li >
							<h3><a href="http://ionigeria.com/militants-activate-niger-delta-air-force-cripple-oil-facilities/">Militants to activate Niger-Delta Air Force to cripple more Oil facilities</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 6, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://ionigeria.com/militants-activate-niger-delta-air-force-cripple-oil-facilities/#comments">463</a></span>
							</li>
				<li >
							<h3><a href="http://ionigeria.com/will-run-presidency-pdp-2019-lamido/">I will run for presidency under PDP in 2019 – Lamido</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>April 25, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://ionigeria.com/will-run-presidency-pdp-2019-lamido/#comments">449</a></span>
							</li>
					</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://ionigeria.com/saudi-arabia-allow-women-drive-first-time/#comment-19054">
		Russia Threatens To Ban Facebook By 2018 - ionigeria.com: [&#8230;] ALSO READ: Saudi Arabia To Allow Women To Drive For The First Time [... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://ionigeria.com/south-east-governors-unveil-plans-rehabilitate-ipob-members/#comment-19053">
		Itse Sagay Fires Back At APC Leadership, Says They Are &quot;Come And Chop Politicians&quot;: [&#8230;] Also read: South-East Governors Unveil Plans To Rehabilitate IPOB Memb... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/2f09bb0f72bec083e71c6f9e216a1902?s=55&#038;d=mm&#038;r=g" alt srcset="http://2.gravatar.com/avatar/2f09bb0f72bec083e71c6f9e216a1902?s=110&amp;d=mm&amp;r=g 2x" class="avatar avatar-55 photo" height="55" width="55"><noscript><img alt='' src='http://2.gravatar.com/avatar/2f09bb0f72bec083e71c6f9e216a1902?s=55&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2f09bb0f72bec083e71c6f9e216a1902?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="http://ionigeria.com/fought-two-presidents-yaradua-ended-grave-jonathan-otueke-el-rufai/#comment-19052">
		Onome Mowoe: Evil man ur deeds will surely catch up with U.... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/16459ce9e0bd8d83acef4811051f2cf3?s=55&#038;d=mm&#038;r=g" alt srcset="http://1.gravatar.com/avatar/16459ce9e0bd8d83acef4811051f2cf3?s=110&amp;d=mm&amp;r=g 2x" class="avatar avatar-55 photo" height="55" width="55"><noscript><img alt='' src='http://1.gravatar.com/avatar/16459ce9e0bd8d83acef4811051f2cf3?s=55&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/16459ce9e0bd8d83acef4811051f2cf3?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="http://ionigeria.com/ecoba-gives-awards-exceptional-students-edo-college/#comment-19051">
		Frank Ogie: Congratulations... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/81d16a744b88fac7747909ec4190f3bd?s=55&#038;d=mm&#038;r=g" alt srcset="http://2.gravatar.com/avatar/81d16a744b88fac7747909ec4190f3bd?s=110&amp;d=mm&amp;r=g 2x" class="avatar avatar-55 photo" height="55" width="55"><noscript><img alt='' src='http://2.gravatar.com/avatar/81d16a744b88fac7747909ec4190f3bd?s=55&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/81d16a744b88fac7747909ec4190f3bd?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="http://ionigeria.com/ecoba-gives-awards-exceptional-students-edo-college/#comment-19050">
		Martins Mordi: Way to go! Give a little back to the womb that nurtured you is the way we grow.... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="http://ionigeria.com/tag/buhari/" class="tag-cloud-link tag-link-106 tag-link-position-1" style="font-size: 8pt;">buhari</a>
<a href="http://ionigeria.com/tag/pdp/" class="tag-cloud-link tag-link-11 tag-link-position-2" style="font-size: 8pt;">pdp</a>
<a href="http://ionigeria.com/tag/nigeria/" class="tag-cloud-link tag-link-170 tag-link-position-3" style="font-size: 8pt;">nigeria</a>
<a href="http://ionigeria.com/tag/boko-haram/" class="tag-cloud-link tag-link-17 tag-link-position-4" style="font-size: 8pt;">Boko Haram</a>
<a href="http://ionigeria.com/tag/apc/" class="tag-cloud-link tag-link-379 tag-link-position-5" style="font-size: 8pt;">apc</a>
<a href="http://ionigeria.com/tag/donald-trump/" class="tag-cloud-link tag-link-647 tag-link-position-6" style="font-size: 8pt;">Donald Trump</a>
<a href="http://ionigeria.com/tag/police/" class="tag-cloud-link tag-link-230 tag-link-position-7" style="font-size: 8pt;">police</a>
<a href="http://ionigeria.com/tag/edo/" class="tag-cloud-link tag-link-291 tag-link-position-8" style="font-size: 8pt;">Edo</a>
<a href="http://ionigeria.com/tag/niger-delta-avengers-nda/" class="tag-cloud-link tag-link-633 tag-link-position-9" style="font-size: 8pt;">Niger Delta Avengers (NDA)</a>
<a href="http://ionigeria.com/tag/efcc/" class="tag-cloud-link tag-link-55 tag-link-position-10" style="font-size: 8pt;">EFCC</a>
<a href="http://ionigeria.com/tag/senate/" class="tag-cloud-link tag-link-20 tag-link-position-11" style="font-size: 8pt;">Senate</a>
<a href="http://ionigeria.com/tag/muhammadu-buhari/" class="tag-cloud-link tag-link-232 tag-link-position-12" style="font-size: 8pt;">Muhammadu Buhari</a>
<a href="http://ionigeria.com/tag/yemi-osinbajo/" class="tag-cloud-link tag-link-814 tag-link-position-13" style="font-size: 8pt;">Yemi Osinbajo</a>
<a href="http://ionigeria.com/tag/bukola-saraki/" class="tag-cloud-link tag-link-19 tag-link-position-14" style="font-size: 8pt;">Bukola Saraki</a>
<a href="http://ionigeria.com/tag/rotimi-amaechi/" class="tag-cloud-link tag-link-447 tag-link-position-15" style="font-size: 8pt;">Rotimi Amaechi</a>
<a href="http://ionigeria.com/tag/nnamdi-kanu/" class="tag-cloud-link tag-link-1372 tag-link-position-16" style="font-size: 8pt;">Nnamdi Kanu</a>
<a href="http://ionigeria.com/tag/niger-delta/" class="tag-cloud-link tag-link-395 tag-link-position-17" style="font-size: 8pt;">Niger-Delta</a>
<a href="http://ionigeria.com/tag/ondo/" class="tag-cloud-link tag-link-211 tag-link-position-18" style="font-size: 8pt;">ondo</a>
<a href="http://ionigeria.com/tag/saraki/" class="tag-cloud-link tag-link-54 tag-link-position-19" style="font-size: 8pt;">Saraki</a>
<a href="http://ionigeria.com/tag/militants/" class="tag-cloud-link tag-link-198 tag-link-position-20" style="font-size: 8pt;">militants</a>
<a href="http://ionigeria.com/tag/dino-melaye/" class="tag-cloud-link tag-link-1733 tag-link-position-21" style="font-size: 8pt;">Dino Melaye</a>
<a href="http://ionigeria.com/tag/ayodele-fayose/" class="tag-cloud-link tag-link-834 tag-link-position-22" style="font-size: 8pt;">Ayodele Fayose</a>
<a href="http://ionigeria.com/tag/edo-state/" class="tag-cloud-link tag-link-297 tag-link-position-23" style="font-size: 8pt;">Edo state</a>
<a href="http://ionigeria.com/tag/lagos/" class="tag-cloud-link tag-link-468 tag-link-position-24" style="font-size: 8pt;">lagos</a>
<a href="http://ionigeria.com/tag/army/" class="tag-cloud-link tag-link-317 tag-link-position-25" style="font-size: 8pt;">army</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="text-html-widget-4" class="widget text-html"><div class="widget-top"><h4>ADEVERTISEMENT</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="text-align:center;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ionigeria -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2753869256330281"
     data-ad-slot="5396269725"
     data-ad-format="rectangle"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="calendar-3" class="widget widget_calendar"><div class="widget-top"><h4>Calendar</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://ionigeria.com/2017/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="http://ionigeria.com/2017/09/01/" aria-label="Posts published on September 1, 2017">1</a></td><td>2</td>
	</tr>
	<tr>
		<td>3</td><td>4</td><td><a href="http://ionigeria.com/2017/09/05/" aria-label="Posts published on September 5, 2017">5</a></td><td><a href="http://ionigeria.com/2017/09/06/" aria-label="Posts published on September 6, 2017">6</a></td><td><a href="http://ionigeria.com/2017/09/07/" aria-label="Posts published on September 7, 2017">7</a></td><td><a href="http://ionigeria.com/2017/09/08/" aria-label="Posts published on September 8, 2017">8</a></td><td><a href="http://ionigeria.com/2017/09/09/" aria-label="Posts published on September 9, 2017">9</a></td>
	</tr>
	<tr>
		<td><a href="http://ionigeria.com/2017/09/10/" aria-label="Posts published on September 10, 2017">10</a></td><td><a href="http://ionigeria.com/2017/09/11/" aria-label="Posts published on September 11, 2017">11</a></td><td><a href="http://ionigeria.com/2017/09/12/" aria-label="Posts published on September 12, 2017">12</a></td><td><a href="http://ionigeria.com/2017/09/13/" aria-label="Posts published on September 13, 2017">13</a></td><td><a href="http://ionigeria.com/2017/09/14/" aria-label="Posts published on September 14, 2017">14</a></td><td><a href="http://ionigeria.com/2017/09/15/" aria-label="Posts published on September 15, 2017">15</a></td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td><a href="http://ionigeria.com/2017/09/18/" aria-label="Posts published on September 18, 2017">18</a></td><td><a href="http://ionigeria.com/2017/09/19/" aria-label="Posts published on September 19, 2017">19</a></td><td><a href="http://ionigeria.com/2017/09/20/" aria-label="Posts published on September 20, 2017">20</a></td><td><a href="http://ionigeria.com/2017/09/21/" aria-label="Posts published on September 21, 2017">21</a></td><td><a href="http://ionigeria.com/2017/09/22/" aria-label="Posts published on September 22, 2017">22</a></td><td>23</td>
	</tr>
	<tr>
		<td><a href="http://ionigeria.com/2017/09/24/" aria-label="Posts published on September 24, 2017">24</a></td><td><a href="http://ionigeria.com/2017/09/25/" aria-label="Posts published on September 25, 2017">25</a></td><td><a href="http://ionigeria.com/2017/09/26/" aria-label="Posts published on September 26, 2017">26</a></td><td><a href="http://ionigeria.com/2017/09/27/" aria-label="Posts published on September 27, 2017">27</a></td><td id="today"><a href="http://ionigeria.com/2017/09/28/" aria-label="Posts published on September 28, 2017">28</a></td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ionigeria -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2753869256330281"
     data-ad-slot="5396269725"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="posts-list-widget-2" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Random News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/thugs-invade-edo-assembly-lawmakers-impeach-speaker/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/05/Victor-Edoror.jpg" width="80" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="http://ionigeria.com/wp-content/uploads/2016/05/Victor-Edoror.jpg 368w, http://ionigeria.com/wp-content/uploads/2016/05/Victor-Edoror-300x280.jpg 300w" sizes="(max-width: 80px) 100vw, 80px"><noscript><img width="80" height="75" src="http://ionigeria.com/wp-content/uploads/2016/05/Victor-Edoror.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://ionigeria.com/wp-content/uploads/2016/05/Victor-Edoror.jpg 368w, http://ionigeria.com/wp-content/uploads/2016/05/Victor-Edoror-300x280.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/thugs-invade-edo-assembly-lawmakers-impeach-speaker/">Thugs invade Edo Assembly as lawmakers impeach Speaker</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>May 3, 2016</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/ipob-leader-nnamdi-kanu-backs-talks-south-east-governors/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/09/southeast-110x75.png" width="110" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="75" src="http://ionigeria.com/wp-content/uploads/2017/09/southeast-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/ipob-leader-nnamdi-kanu-backs-talks-south-east-governors/">IPOB leader, Nnamdi Kanu, Backs Out Of Talks With South East Governors</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/presidency-slams-njc-vows-arraign-reinstated-judges/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/06/obono-obla-110x75.jpg" width="110" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="75" src="http://ionigeria.com/wp-content/uploads/2017/06/obono-obla-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/presidency-slams-njc-vows-arraign-reinstated-judges/">Presidency Slams NJC, Vows To Arraign Reinstated Judges.</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>June 6, 2017</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/persuaded-buy-items-looted-jonathans-house-trader/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/08/ebele-110x75.jpg" width="110" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="75" src="http://ionigeria.com/wp-content/uploads/2017/08/ebele-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/persuaded-buy-items-looted-jonathans-house-trader/">I Was Persuaded To Buy Items Looted From Jonathan&#8217;s House &#8211; Trader</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>August 3, 2017</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="tag_cloud-1" class="footer-widget widget_tag_cloud"><div class="footer-widget-top"><h4>Popular Tags</h4></div>
						<div class="footer-widget-container"><div class="tagcloud"><a href="http://ionigeria.com/tag/adams-oshiomhole/" class="tag-cloud-link tag-link-296 tag-link-position-1" style="font-size: 8.77777777778pt;" aria-label="Adams Oshiomhole (9 items)">Adams Oshiomhole</a>
<a href="http://ionigeria.com/tag/apc/" class="tag-cloud-link tag-link-379 tag-link-position-2" style="font-size: 17.1777777778pt;" aria-label="apc (34 items)">apc</a>
<a href="http://ionigeria.com/tag/army/" class="tag-cloud-link tag-link-317 tag-link-position-3" style="font-size: 10.4888888889pt;" aria-label="army (12 items)">army</a>
<a href="http://ionigeria.com/tag/ayodele-fayose/" class="tag-cloud-link tag-link-834 tag-link-position-4" style="font-size: 10.4888888889pt;" aria-label="Ayodele Fayose (12 items)">Ayodele Fayose</a>
<a href="http://ionigeria.com/tag/bayelsa/" class="tag-cloud-link tag-link-550 tag-link-position-5" style="font-size: 8.77777777778pt;" aria-label="bayelsa (9 items)">bayelsa</a>
<a href="http://ionigeria.com/tag/boko-haram/" class="tag-cloud-link tag-link-17 tag-link-position-6" style="font-size: 18.1111111111pt;" aria-label="Boko Haram (39 items)">Boko Haram</a>
<a href="http://ionigeria.com/tag/buhari/" class="tag-cloud-link tag-link-106 tag-link-position-7" style="font-size: 22pt;" aria-label="buhari (69 items)">buhari</a>
<a href="http://ionigeria.com/tag/bukola-saraki/" class="tag-cloud-link tag-link-19 tag-link-position-8" style="font-size: 11.8888888889pt;" aria-label="Bukola Saraki (15 items)">Bukola Saraki</a>
<a href="http://ionigeria.com/tag/court/" class="tag-cloud-link tag-link-144 tag-link-position-9" style="font-size: 9.4pt;" aria-label="court (10 items)">court</a>
<a href="http://ionigeria.com/tag/dino-melaye/" class="tag-cloud-link tag-link-1733 tag-link-position-10" style="font-size: 10.4888888889pt;" aria-label="Dino Melaye (12 items)">Dino Melaye</a>
<a href="http://ionigeria.com/tag/donald-trump/" class="tag-cloud-link tag-link-647 tag-link-position-11" style="font-size: 16.4pt;" aria-label="Donald Trump (30 items)">Donald Trump</a>
<a href="http://ionigeria.com/tag/economic-and-financial-crimes-commission-efcc/" class="tag-cloud-link tag-link-329 tag-link-position-12" style="font-size: 10.0222222222pt;" aria-label="Economic and Financial Crimes Commission (EFCC) (11 items)">Economic and Financial Crimes Commission (EFCC)</a>
<a href="http://ionigeria.com/tag/edo/" class="tag-cloud-link tag-link-291 tag-link-position-13" style="font-size: 15.7777777778pt;" aria-label="Edo (27 items)">Edo</a>
<a href="http://ionigeria.com/tag/edo-state/" class="tag-cloud-link tag-link-297 tag-link-position-14" style="font-size: 10.4888888889pt;" aria-label="Edo state (12 items)">Edo state</a>
<a href="http://ionigeria.com/tag/efcc/" class="tag-cloud-link tag-link-55 tag-link-position-15" style="font-size: 14.0666666667pt;" aria-label="EFCC (21 items)">EFCC</a>
<a href="http://ionigeria.com/tag/federal-government/" class="tag-cloud-link tag-link-269 tag-link-position-16" style="font-size: 8pt;" aria-label="Federal government (8 items)">Federal government</a>
<a href="http://ionigeria.com/tag/femi-fani-kayode/" class="tag-cloud-link tag-link-370 tag-link-position-17" style="font-size: 9.4pt;" aria-label="Femi Fani-Kayode (10 items)">Femi Fani-Kayode</a>
<a href="http://ionigeria.com/tag/godwin-obaseki/" class="tag-cloud-link tag-link-665 tag-link-position-18" style="font-size: 10.0222222222pt;" aria-label="Godwin Obaseki (11 items)">Godwin Obaseki</a>
<a href="http://ionigeria.com/tag/goodluck-jonathan/" class="tag-cloud-link tag-link-946 tag-link-position-19" style="font-size: 8.77777777778pt;" aria-label="Goodluck Jonathan (9 items)">Goodluck Jonathan</a>
<a href="http://ionigeria.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-645 tag-link-position-20" style="font-size: 8.77777777778pt;" aria-label="Hillary Clinton (9 items)">Hillary Clinton</a>
<a href="http://ionigeria.com/tag/ibrahim-magu/" class="tag-cloud-link tag-link-1429 tag-link-position-21" style="font-size: 8.77777777778pt;" aria-label="Ibrahim Magu (9 items)">Ibrahim Magu</a>
<a href="http://ionigeria.com/tag/jimoh-ibrahim/" class="tag-cloud-link tag-link-818 tag-link-position-22" style="font-size: 8.77777777778pt;" aria-label="Jimoh Ibrahim (9 items)">Jimoh Ibrahim</a>
<a href="http://ionigeria.com/tag/lagos/" class="tag-cloud-link tag-link-468 tag-link-position-23" style="font-size: 10.4888888889pt;" aria-label="lagos (12 items)">lagos</a>
<a href="http://ionigeria.com/tag/lai-mohammed/" class="tag-cloud-link tag-link-431 tag-link-position-24" style="font-size: 8.77777777778pt;" aria-label="Lai Mohammed (9 items)">Lai Mohammed</a>
<a href="http://ionigeria.com/tag/militants/" class="tag-cloud-link tag-link-198 tag-link-position-25" style="font-size: 11.1111111111pt;" aria-label="militants (13 items)">militants</a>
<a href="http://ionigeria.com/tag/muhammadu-buhari/" class="tag-cloud-link tag-link-232 tag-link-position-26" style="font-size: 13.7555555556pt;" aria-label="Muhammadu Buhari (20 items)">Muhammadu Buhari</a>
<a href="http://ionigeria.com/tag/niger-delta/" class="tag-cloud-link tag-link-395 tag-link-position-27" style="font-size: 11.1111111111pt;" aria-label="Niger-Delta (13 items)">Niger-Delta</a>
<a href="http://ionigeria.com/tag/niger-delta-avengers/" class="tag-cloud-link tag-link-367 tag-link-position-28" style="font-size: 10.0222222222pt;" aria-label="Niger-Delta Avengers (11 items)">Niger-Delta Avengers</a>
<a href="http://ionigeria.com/tag/niger-delta-avengers-nda/" class="tag-cloud-link tag-link-633 tag-link-position-29" style="font-size: 15.4666666667pt;" aria-label="Niger Delta Avengers (NDA) (26 items)">Niger Delta Avengers (NDA)</a>
<a href="http://ionigeria.com/tag/nigeria/" class="tag-cloud-link tag-link-170 tag-link-position-30" style="font-size: 18.5777777778pt;" aria-label="nigeria (42 items)">nigeria</a>
<a href="http://ionigeria.com/tag/nnamdi-kanu/" class="tag-cloud-link tag-link-1372 tag-link-position-31" style="font-size: 11.1111111111pt;" aria-label="Nnamdi Kanu (13 items)">Nnamdi Kanu</a>
<a href="http://ionigeria.com/tag/ondo/" class="tag-cloud-link tag-link-211 tag-link-position-32" style="font-size: 11.1111111111pt;" aria-label="ondo (13 items)">ondo</a>
<a href="http://ionigeria.com/tag/osinbajo/" class="tag-cloud-link tag-link-422 tag-link-position-33" style="font-size: 10.0222222222pt;" aria-label="Osinbajo (11 items)">Osinbajo</a>
<a href="http://ionigeria.com/tag/patience-jonathan/" class="tag-cloud-link tag-link-1094 tag-link-position-34" style="font-size: 9.4pt;" aria-label="Patience Jonathan (10 items)">Patience Jonathan</a>
<a href="http://ionigeria.com/tag/pdp/" class="tag-cloud-link tag-link-11 tag-link-position-35" style="font-size: 19.3555555556pt;" aria-label="pdp (47 items)">pdp</a>
<a href="http://ionigeria.com/tag/peoples-democratic-party-pdp/" class="tag-cloud-link tag-link-442 tag-link-position-36" style="font-size: 9.4pt;" aria-label="Peoples Democratic Party (PDP) (10 items)">Peoples Democratic Party (PDP)</a>
<a href="http://ionigeria.com/tag/police/" class="tag-cloud-link tag-link-230 tag-link-position-37" style="font-size: 16.2444444444pt;" aria-label="police (29 items)">police</a>
<a href="http://ionigeria.com/tag/presidency/" class="tag-cloud-link tag-link-10 tag-link-position-38" style="font-size: 8pt;" aria-label="presidency (8 items)">presidency</a>
<a href="http://ionigeria.com/tag/president-buhari/" class="tag-cloud-link tag-link-1630 tag-link-position-39" style="font-size: 10.0222222222pt;" aria-label="President Buhari (11 items)">President Buhari</a>
<a href="http://ionigeria.com/tag/president-muhammadu-buhari/" class="tag-cloud-link tag-link-429 tag-link-position-40" style="font-size: 9.4pt;" aria-label="President Muhammadu Buhari (10 items)">President Muhammadu Buhari</a>
<a href="http://ionigeria.com/tag/rochas-okorocha/" class="tag-cloud-link tag-link-968 tag-link-position-41" style="font-size: 9.4pt;" aria-label="Rochas Okorocha (10 items)">Rochas Okorocha</a>
<a href="http://ionigeria.com/tag/rotimi-amaechi/" class="tag-cloud-link tag-link-447 tag-link-position-42" style="font-size: 11.5777777778pt;" aria-label="Rotimi Amaechi (14 items)">Rotimi Amaechi</a>
<a href="http://ionigeria.com/tag/saraki/" class="tag-cloud-link tag-link-54 tag-link-position-43" style="font-size: 11.1111111111pt;" aria-label="Saraki (13 items)">Saraki</a>
<a href="http://ionigeria.com/tag/senate/" class="tag-cloud-link tag-link-20 tag-link-position-44" style="font-size: 14.0666666667pt;" aria-label="Senate (21 items)">Senate</a>
<a href="http://ionigeria.com/tag/yemi-osinbajo/" class="tag-cloud-link tag-link-814 tag-link-position-45" style="font-size: 13.4444444444pt;" aria-label="Yemi Osinbajo (19 items)">Yemi Osinbajo</a></div>
</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-3" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Get in touch</h4></div>
						<div class="footer-widget-container">			<div class="textwidget">Be sure to contact us if you have any questions or suggestions.<br><br> <strong>Email:</strong> <a href="mailto:editor@ionigeria.com">editor@ionigeria.com</a> <a href="mailto:info@ionigeria.com">info@ionigeria.com</a>
<br><br><strong>Telephone:</strong> 234-8023092800<br><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ionigeria -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2753869256330281"
     data-ad-slot="5396269725"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Designed by <a href="http://www.hellowebs.com">Hellowebs!</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/ionigeria" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ionigeria" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://www.pinterest.com/ionigeria" target="_blank"><i class="fa fa-pinterest"></i></a><a class="ttip-none" title="Youtube" href="http://youtube.com/c/ionigeria" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Blogger" href="http://charlesigbinidu.blogspot.com" target="_blank"><i class="tieicon-blogger"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/ionigeria" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2011 - 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='http://ionigeria.com/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-content/plugins/social-warfare/js/script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ionigeria.com/wp-content/themes/ionigeria-news-mag/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-content/themes/ionigeria-news-mag/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-content/themes/ionigeria-news-mag/js/validation.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">var swpClickTracking = false; var swp_nonce = "42a44bc03c";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "http://ionigeria.com/nigeria-pulls-90-international-organizations-310-part/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};        var within_timelimit;
		swp_admin_ajax = 'http://ionigeria.com/wp-admin/admin-ajax.php';
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			jQuery( document ).ready( function() {
				var swp_check_for_js = setInterval( function() {
					if( 'undefined' !== typeof socialWarfarePlugin) {
						clearInterval(swp_check_for_js);
												var swp_cache_data = {
							'action': 'swp_cache_trigger',
							'post_id': 9137,
		                    'timestamp': 1506638926						};
								                // if( !swp_cache_data.timestamp ){ // error handling}
		                console.log( "Server Timestamp is " + swp_cache_data.timestamp );
		                var browser_date = Date.now();
		                if( !browser_date )
		                    browser_date = new Date().getTime();
		                browser_date = Math.floor( browser_date / 1000 );
		                console.log( "Browser Timestamp is " + browser_date );
		                var elapsed_time = ( browser_date - swp_cache_data.timestamp );
		                if( elapsed_time > 60 ){
		                    console.log( "Elapsed time since server timestamp is greater than 60 seconds -- " + elapsed_time + "seconds" );
		                    within_timelimit = false;
		                } else {
		                    console.log( "Elapsed time since server timestamp is less than 60 seconds -- " + elapsed_time + "seconds"  );
		                    within_timelimit = true;
		                }

		                if( within_timelimit === true ){
						    jQuery.post( swp_admin_ajax, swp_cache_data, function( response ) {
							    console.log(response);
						    });

		                    socialWarfarePlugin.fetchShares();
		                }
					}
				} , 250 );
			});
			swp_post_id='9137';
			swp_post_url='http://ionigeria.com/nigeria-pulls-90-international-organizations-310-part/';
			swp_post_recovery_url = '';

			//    socialWarfarePlugin.fetchShares();
		}
		</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=797539916937094&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcache

 Served from: ionigeria.com @ 2017-09-28 23:48:46 by W3 Total Cache -->