<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://ionigeria.com/xmlrpc.php" />
<title>How militants killed Army Captain, 4 Policemen in Ikorodu - ionigeria.com</title>
<meta property="og:title" content="How militants killed Army Captain, 4 Policemen in Ikorodu - ionigeria.com"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Commissioner of Police in Lagos State, Mr Fatai Owoseni, said the command was working with siste"/>
<meta property="og:url" content="http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/"/>
<meta property="og:site_name" content="ionigeria.com"/>
<meta property="og:image" content="http://ionigeria.com/wp-content/uploads/2017/04/Owoseni-600x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How militants killed Army Captain, 4 Policemen in Ikorodu - ionigeria.com" />
<meta property="og:description" content="Like Tweet +1 Pin Share WhatsAppThe Commissioner of Police in Lagos State, Mr Fatai Owoseni, said the command was working with sister security agencies to arrest the suspected militants that killed four policemen, an army captain and a civilian on Sunday. Owoseni said this today while responding to the killings by the militants in Isawo area &hellip;" />
<meta property="og:url" content="http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/" />
<meta property="og:site_name" content="ionigeria.com" />
<meta property="article:author" content="https://www.facebook.com/IONIGERIA/" />
<meta property="article:tag" content="Fatai Owoseni" />
<meta property="article:tag" content="Ikorodu" />
<meta property="article:tag" content="police" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2017-04-09T22:57:24+01:00" />
<meta property="og:image" content="http://ionigeria.com/wp-content/uploads/2017/04/Owoseni.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Like Tweet +1 Pin Share WhatsAppThe Commissioner of Police in Lagos State, Mr Fatai Owoseni, said the command was working with sister security agencies to arrest the suspected militants that killed four policemen, an army captain and a civilian on Sunday. Owoseni said this today while responding to the killings by the militants in Isawo area &hellip;" />
<meta name="twitter:title" content="How militants killed Army Captain, 4 Policemen in Ikorodu - ionigeria.com" />
<meta name="twitter:image" content="http://ionigeria.com/wp-content/uploads/2017/04/Owoseni.jpg" />
<meta name="twitter:creator" content="@ionigeria" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ionigeria.com &raquo; Feed" href="http://ionigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ionigeria.com &raquo; Comments Feed" href="http://ionigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ionigeria.com &raquo; How militants killed Army Captain, 4 Policemen in Ikorodu Comments Feed" href="http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ionigeria.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://ionigeria.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://ionigeria.com/wp-content/themes/ionigeria-news-mag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://ionigeria.com/wp-content/themes/ionigeria-news-mag/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://ionigeria.com/wp-content/plugins/easy-social-share-buttons3/assets/css/fancy-retina/easy-social-share-buttons.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='http://ionigeria.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ionigeria.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://ionigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ionigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ionigeria.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://ionigeria.com/?p=4256' />
<link rel="alternate" type="application/json+oembed" href="http://ionigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fionigeria.com%2Fmilitants-killed-army-captain-4-policemen-ikorodu%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ionigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fionigeria.com%2Fmilitants-killed-army-captain-4-policemen-ikorodu%2F&#038;format=xml" />
<meta property="fb:app_id" content="797539916937094"/><meta property="fb:admins" content="100005339291615, 1119723413"/><link rel="shortcut icon" href="http://ionigeria.com/wp-content/themes/ionigeria-news-mag/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://ionigeria.com/wp-content/themes/ionigeria-news-mag/js/html5.js"></script>
<script src="http://ionigeria.com/wp-content/themes/ionigeria-news-mag/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://ionigeria.com/wp-content/themes/ionigeria-news-mag/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://ionigeria.com/wp-content/themes/ionigeria-news-mag/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://ionigeria.com/wp-content/themes/ionigeria-news-mag/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"wg5Qj1a8wt00ok", domain:"ionigeria.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "/web/20140823140836/https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="/web/20140823140836im_/https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=wg5Qj1a8wt00ok" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<style type="text/css" media="screen">

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ef3636;
}

.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


.background-cover{
	background-color: !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
</style>

<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; }.essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; }.essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; }.essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; }.essb_width_columns_1 li { width: 100%; }.essb_width_columns_1 li a { width: 92%; }.essb_width_columns_2 li { width: 49%; }.essb_width_columns_2 li a { width: 86%; }.essb_width_columns_3 li { width: 32%; }.essb_width_columns_3 li a { width: 80%; }.essb_width_columns_4 li { width: 24%; }.essb_width_columns_4 li a { width: 70%; }.essb_width_columns_5 li { width: 19.5%; }.essb_width_columns_5 li a { width: 60%; }.essb_width_columns_6 li { width: 16%; }.essb_width_columns_6 li a { width: 55%; }.essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; }.essb_network_align_center a { text-align: center; }.essb_network_align_right .essb_network_name { float: right;}.essb_fixed { background: rgba(255,255,255,0.85) !important; }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/ionigeria.com\/wp-admin\/admin-ajax.php","essb3_nonce":"e5ce29bce1","essb3_plugin_url":"http:\/\/ionigeria.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/ionigeria.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":4256};</script>
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-30108797-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>
<body id="top" class="post-template-default single single-post postid-4256 single-format-standard">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

	
	
		<div id="mobile-menu"  class="mobile-hide-icons"></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Monday , April 10 2017</span>
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-1865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1865"><a href="http://ionigeria.com/">Home</a></li>
<li id="menu-item-1862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1862"><a href="http://ionigeria.com/about-ionigeria/">About</a></li>
</ul></div>
	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px;">
			<h2>								<a title="ionigeria.com" href="http://ionigeria.com/">
					<img src="http://ionigeria.com/wp-content/uploads/2016/09/ionigeria-logo_header.jpg" alt="ionigeria.com"  /><strong>ionigeria.com Nigerian Newspaper (Online)</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="http://www.gloworld.com/ng/personal/data/data-plans/" title="Glo Data Plans" target="_blank"rel="nofollow">
				<img src="http://ionigeria.com/wp-content/uploads/2017/03/728x90_Juliet.jpg" alt="Glo Data Plans" />
			</a>
				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60"><a href="http://ionigeria.com"><i class="fa fa-home"></i>Home</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-46"><a href="http://ionigeria.com/category/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48"><a href="http://ionigeria.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://ionigeria.com/category/news/international-news/">International News</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://ionigeria.com/category/news/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34"><a href="http://ionigeria.com/category/business/">Business</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://ionigeria.com/category/business/aviation/">Aviation</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://ionigeria.com/category/business/brands-and-marketing/">Brands and Marketing</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://ionigeria.com/category/business/international-business/">International Business</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://ionigeria.com/category/local-business/">Local Business</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://ionigeria.com/category/technology/">Technology</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39"><a href="http://ionigeria.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://ionigeria.com/category/entertainment/books/">Books</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://ionigeria.com/category/entertainment/events/">Events</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://ionigeria.com/category/entertainment/movies-and-tv/">Movies and TV</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://ionigeria.com/category/entertainment/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://ionigeria.com/category/life-and-style/">Life and Style</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50"><a href="http://ionigeria.com/category/opinion/">Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://ionigeria.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="http://ionigeria.com/category/opinion/interviews/">Interviews</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="http://ionigeria.com/category/opinion/opinion-articles/">Opinion Articles</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://ionigeria.com/category/opinion/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://ionigeria.com/category/photo-news/">Photo News</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://ionigeria.com/category/sport/">Sport</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://ionigeria.com/category/sport/football/">Football</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://ionigeria.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://ionigeria.com/category/news/">News</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://ionigeria.com/category/news/local-news/">Local News</a></span> <span class="delimiter">/</span> <span class="current">How militants killed Army Captain, 4 Policemen in Ikorodu</span></div>
		

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ionigeria -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2753869256330281"
     data-ad-slot="5396269725"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
		<article class="post-listing post-4256 post type-post status-publish format-standard has-post-thumbnail  category-local-news tag-fatai-owoseni tag-ikorodu tag-police" id="the-post">
			
			<div class="single-post-thumb">
			<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/04/Owoseni-600x330.jpg" width="600" height="330" class="attachment-slider size-slider wp-post-image" alt><noscript><img width="600" height="330" src="http://ionigeria.com/wp-content/uploads/2017/04/Owoseni-600x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" /></noscript>		</div>
	
		<div class="single-post-caption">Fatai Owoseni, Lagos State Police Commissioner</div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">How militants killed Army Captain, 4 Policemen in Ikorodu</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://ionigeria.com/author/charles/" title="">Charles Igbinidu </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://ionigeria.com/category/news/local-news/" rel="category tag">Local News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div class="essb_links essb_counters essb_displayed_top essb_share essb_template_fancy-retina essb_1168839099 essb_links_center print-no" id="essb_displayed_top_1168839099" data-essb-postid="4256" data-essb-position="top" data-essb-button-style="icon_hover" data-essb-template="fancy-retina" data-essb-counter-pos="right" data-essb-url="http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/" data-essb-twitter-url="http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/" data-essb-instance="1168839099"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="right"><span class="essb_totalcount essb_t_l" title="Total: "><span class="essb_t_nb"></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/&t=How+militants+killed+Army+Captain%2C+4+Policemen+in+Ikorodu" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/&t=How+militants+killed+Army+Captain%2C+4+Policemen+in+Ikorodu&#39;,&#39;facebook&#39;,&#39;1168839099&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Like</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=How+militants+killed+Army+Captain%2C+4+Policemen+in+Ikorodu&amp;url=http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/&amp;counturl=http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/&amp;related=ionigeria&amp;via=ionigeria&#39;,&#39;twitter&#39;,&#39;1168839099&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Tweet</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/&#39;,&#39;google&#39;,&#39;1168839099&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">+1</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1168839099&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Pin</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=How+militants+killed+Army+Captain%2C+4+Policemen+in+Ikorodu&amp;url=http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=How+militants+killed+Army+Captain%2C+4+Policemen+in+Ikorodu&amp;url=http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/&#39;,&#39;linkedin&#39;,&#39;1168839099&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Share</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=How%20militants%20killed%20Army%20Captain%2C%204%20Policemen%20in%20Ikorodu%20http%3A%2F%2Fionigeria.com%2Fmilitants-killed-army-captain-4-policemen-ikorodu%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1168839099', true);" target="_self" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">WhatsApp</span></a></li></ul></div><p style="padding-left: 30px;">The Commissioner of Police in Lagos State, Mr Fatai Owoseni, said the command was working with sister security agencies to arrest the suspected militants that killed four policemen, an army captain and a civilian on Sunday.</p>
<p style="padding-left: 30px;"><span id="more-4256"></span>Owoseni said this today while responding to the killings by the militants in Isawo area of Ikorodu in Lagos state.</p>
<p style="padding-left: 30px;">His statement, the first by any top security official clarified earlier reports that two soldiers were killed.</p>
<p style="padding-left: 30px;">The commissioner said that the officers were killed while trying to rescue some people abducted by the unidentified gunmen.</p>
<p style="padding-left: 30px;">“At about 1a.m of today Sunday April 9, the Police received distress call that a group of militants/kidnappers had entered Owutu-Isawo in Ikorodu through the thick swampy forest surrounding the area.</p>
<p style="padding-left: 30px;">“They were reported to have kidnapped some residents. In response, the Police and the Army immediately mobilised personnel to the area, where the kidnapped victims were rescued.</p><!--Ad Injection:random-->
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ionigeria -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2753869256330281"
     data-ad-slot="5396269725"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<p style="padding-left: 30px;">“Sadly, however, five out of the gallant, brave and patriotic officers lost their lives during the rescue operation. One of them is a Nigerian Army Captain, while the remaining four are Policemen. One of the residents in the area also died.</p>
<p style="padding-left: 30px;">“We pray that the God Almighty reward their loyalty to the Nation with Paradise and grant their souls peaceful rest.</p>
<p style="padding-left: 30px;">“We also pray that God gives their respective families the courage to bear the loss,” Owoseni said.</p>
<p style="padding-left: 30px;">“The Command will like to assure the public that with synergy from sister security agencies, the criminal elements involved in this dastardly act shall be apprehended and made to face the full wrath of the law.</p>
<p style="padding-left: 30px;">“ We will continue to rely on the good people of Lagos State for useful information and their partnership,” he said.</p>
<p style="padding-left: 30px;">The commissioner said that the officers were killed while trying to rescue some people abducted by the unidentified gunmen, stressing that one army Captain and a civilian were among the six persons killed.</p>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_fancy-retina essb_1225250278 essb_links_center print-no" id="essb_displayed_bottom_1225250278" data-essb-postid="4256" data-essb-position="bottom" data-essb-button-style="icon_hover" data-essb-template="fancy-retina" data-essb-counter-pos="right" data-essb-url="http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/" data-essb-twitter-url="http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/" data-essb-instance="1225250278"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="right"><span class="essb_totalcount essb_t_l" title="Total: "><span class="essb_t_nb"></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/&t=How+militants+killed+Army+Captain%2C+4+Policemen+in+Ikorodu" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/&t=How+militants+killed+Army+Captain%2C+4+Policemen+in+Ikorodu&#39;,&#39;facebook&#39;,&#39;1225250278&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Like</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=How+militants+killed+Army+Captain%2C+4+Policemen+in+Ikorodu&amp;url=http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/&amp;counturl=http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/&amp;related=ionigeria&amp;via=ionigeria&#39;,&#39;twitter&#39;,&#39;1225250278&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Tweet</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/&#39;,&#39;google&#39;,&#39;1225250278&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">+1</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1225250278&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Pin</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=How+militants+killed+Army+Captain%2C+4+Policemen+in+Ikorodu&amp;url=http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=How+militants+killed+Army+Captain%2C+4+Policemen+in+Ikorodu&amp;url=http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/&#39;,&#39;linkedin&#39;,&#39;1225250278&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Share</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=How%20militants%20killed%20Army%20Captain%2C%204%20Policemen%20in%20Ikorodu%20http%3A%2F%2Fionigeria.com%2Fmilitants-killed-army-captain-4-policemen-ikorodu%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1225250278', true);" target="_self" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">WhatsApp</span></a></li></ul></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-04-09T22:57:24+00:00","datePublished":"2017-04-09T22:57:24+00:00","dateModified":"2017-04-09T22:57:24+00:00","headline":"How militants killed Army Captain, 4 Policemen in Ikorodu","name":"How militants killed Army Captain, 4 Policemen in Ikorodu","keywords":"Fatai Owoseni,Ikorodu,police","url":"http:\/\/ionigeria.com\/militants-killed-army-captain-4-policemen-ikorodu\/","description":"The Commissioner of Police in Lagos State, Mr Fatai Owoseni, said the command was working with sister security agencies to arrest the suspected militants that killed four policemen, an army captain an","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"ionigeria.com","logo":{"@type":"ImageObject","url":"http:\/\/ionigeria.com\/wp-content\/uploads\/2016\/09\/ionigeria-logo_header.jpg"},"sameAs":["https:\/\/www.facebook.com\/ionigeria","https:\/\/twitter.com\/ionigeria","http:\/\/youtube.com\/c\/ionigeria","http:\/\/charlesigbinidu.blogspot.com","http:\/\/www.pinterest.com\/ionigeria","http:\/\/instagram.com\/ionigeria"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/ionigeria.com\/militants-killed-army-captain-4-policemen-ikorodu\/"},"author":{"@type":"Person","name":"Charles Igbinidu","url":"http:\/\/ionigeria.com\/author\/charles\/"},"articleSection":"Local News","articleBody":"The Commissioner of Police in Lagos State, Mr Fatai Owoseni, said the command was working with sister security agencies to arrest the suspected militants that killed four policemen, an army captain and a civilian on Sunday.\r\nOwoseni said this today\u00a0while responding to the killings by the militants in Isawo area of Ikorodu in Lagos state.\r\nHis statement, the first by any top security official clarified earlier reports that two soldiers were killed.\r\nThe commissioner said that the officers were killed while trying to rescue some people abducted by the unidentified gunmen.\r\n\u201cAt about 1a.m of today Sunday April 9, the Police received distress call that a group of militants\/kidnappers had entered Owutu-Isawo in Ikorodu through the thick swampy forest surrounding the area.\r\n\u201cThey were reported to have kidnapped some residents. In response, the Police and the Army immediately mobilised personnel to the area, where the kidnapped victims were rescued.\r\n\u201cSadly, however, five out of the gallant, brave and patriotic officers lost their lives during the rescue operation. One of them is a Nigerian Army Captain, while the remaining four are Policemen. One of the residents in the area also died.\r\n\u201cWe pray that the God Almighty reward their loyalty to the Nation with Paradise and grant their souls peaceful rest.\r\n\u201cWe also pray that God gives their respective families the courage to bear the loss,\u201d Owoseni said.\r\n\u201cThe Command will like to assure the public that with synergy from sister security agencies, the criminal elements involved in this dastardly act shall be apprehended and made to face the full wrath of the law.\r\n\u201c We will continue to rely on the good people of Lagos State for useful information and their partnership,\u201d he said.\r\nThe commissioner said that the officers were killed while trying to rescue some people abducted by the unidentified gunmen, stressing that one army Captain and a civilian were among the six persons killed.","image":{"@type":"ImageObject","url":"http:\/\/ionigeria.com\/wp-content\/uploads\/2017\/04\/Owoseni.jpg","width":696,"height":440}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://ionigeria.com/tag/fatai-owoseni/" rel="tag">Fatai Owoseni</a> <a href="http://ionigeria.com/tag/ikorodu/" rel="tag">Ikorodu</a> <a href="http://ionigeria.com/tag/police/" rel="tag">police</a></p>

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- charlesigbinidu_footer-1_AdSense13_300x250_as -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2753869256330281"
     data-ad-slot="4068050921"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Charles Igbinidu </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/0e0b104387a5092ffbf957fda108072a?s=90&#038;d=mm&#038;r=g" alt srcset="http://0.gravatar.com/avatar/0e0b104387a5092ffbf957fda108072a?s=180&amp;d=mm&amp;r=g 2x" class="avatar avatar-90 photo" height="90" width="90"><noscript><img alt='' src='http://0.gravatar.com/avatar/0e0b104387a5092ffbf957fda108072a?s=90&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0e0b104387a5092ffbf957fda108072a?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></noscript>	</div><!-- #author-avatar -->
			<div class="author-description">
						Charles Igbinidu is a Public Relations practitioner in Lagos, Nigeria		</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="http://ionigeria.com"><i class="fa fa-home"></i></a>
									<a class="social-facebook" target="_blank" href="https://www.facebook.com/IONIGERIA/"><i class="fa fa-facebook"></i></a>
									<a class="social-twitter" target="_blank" href="http://twitter.com/https://twitter.com/ionigeria"><i class="fa fa-twitter"></i><span> @https://twitter.com/ionigeria</span></a>
									<a class="social-google-plus" target="_blank" href="https://plus.google.com/102606614562560819325"><i class="fa fa-google-plus"></i></a>
																							</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://ionigeria.com/obasanjo-efcc-needs-ogbologbo-lawyers/" rel="prev"><span>Previous</span> Obasanjo: EFCC needs ‘Ogbologbo lawyers’</a></div>
			<div class="post-next"><a href="http://ionigeria.com/suicide-bombers-kill-44-palm-sunday-services-egypt/" rel="next"><span>Next</span> Suicide bombers kill 44 at Palm Sunday services in Egypt</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://ionigeria.com/obasanjo-efcc-needs-ogbologbo-lawyers/">
						<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/11/Olusegun-Obasanjo-272x125.jpg" width="272" height="125" class="attachment-tie-medium size-tie-medium wp-post-image" alt><noscript><img width="272" height="125" src="http://ionigeria.com/wp-content/uploads/2016/11/Olusegun-Obasanjo-272x125.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://ionigeria.com/obasanjo-efcc-needs-ogbologbo-lawyers/" rel="bookmark">Obasanjo: EFCC needs ‘Ogbologbo lawyers’</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://ionigeria.com/not-hand-alamiyeseighas-property-falana-efcc/">
						<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/04/Femi-Falana.jpe" width="287" height="165" class="attachment-tie-medium size-tie-medium wp-post-image" alt><noscript><img width="287" height="165" src="http://ionigeria.com/wp-content/uploads/2016/04/Femi-Falana.jpe" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://ionigeria.com/not-hand-alamiyeseighas-property-falana-efcc/" rel="bookmark">We Did Not Hand over Alamiyeseigha’s Property to Falana &#8211; EFCC</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://ionigeria.com/light-triumphed-darkness-orubebe/">
						<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/10/Orubebe-269x125.jpg" width="269" height="125" class="attachment-tie-medium size-tie-medium wp-post-image" alt><noscript><img width="269" height="125" src="http://ionigeria.com/wp-content/uploads/2016/10/Orubebe-269x125.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://ionigeria.com/light-triumphed-darkness-orubebe/" rel="bookmark">Light has triumphed over darkness —Orubebe</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://ionigeria.com/efcc-detains-ex-gov-babangida-aliyu-niger-state/">
					<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/04/Aliyu-Babangida-296x165.jpg" width="296" height="165" class="attachment-tie-medium size-tie-medium wp-post-image" alt><noscript><img width="296" height="165" src="http://ionigeria.com/wp-content/uploads/2017/04/Aliyu-Babangida-296x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript>					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://ionigeria.com/efcc-detains-ex-gov-babangida-aliyu-niger-state/" rel="bookmark">EFCC detains ex-gov Babangida Aliyu of Niger State</a></h2>
			<p>Like Tweet +1 Pin Share WhatsAppThe Economic and Financial Crimes Commission (EFCC) is holding former &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/militants-killed-army-captain-4-policemen-ikorodu/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://ionigeria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4256' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="search-3" class="widget widget_search"><div class="widget-top"><h4>Search</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="http://ionigeria.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="social-2" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/ionigeria" ><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ionigeria" ><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://www.pinterest.com/ionigeria" ><i class="fa fa-pinterest"></i></a><a class="ttip-none" title="Youtube" href="http://youtube.com/c/ionigeria" ><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Blogger" href="http://charlesigbinidu.blogspot.com" ><i class="tieicon-blogger"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/ionigeria" ><i class="fa fa-instagram"></i></a>
			</div>

</div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>

						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/suicide-bombers-kill-44-palm-sunday-services-egypt/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/04/Egypt-Suicide-110x75.jpeg" width="110" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="75" src="http://ionigeria.com/wp-content/uploads/2017/04/Egypt-Suicide-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/suicide-bombers-kill-44-palm-sunday-services-egypt/">Suicide bombers kill 44 at Palm Sunday services in Egypt</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/04/Owoseni-110x75.jpg" width="110" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="75" src="http://ionigeria.com/wp-content/uploads/2017/04/Owoseni-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/militants-killed-army-captain-4-policemen-ikorodu/">How militants killed Army Captain, 4 Policemen in Ikorodu</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/obasanjo-efcc-needs-ogbologbo-lawyers/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/11/Olusegun-Obasanjo-55x55.jpg" width="55" height="55" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="55" height="55" src="http://ionigeria.com/wp-content/uploads/2016/11/Olusegun-Obasanjo-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/obasanjo-efcc-needs-ogbologbo-lawyers/">Obasanjo: EFCC needs ‘Ogbologbo lawyers’</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/jubilations-warri-efe-wins-bbnaija/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/04/Efe-Bigbrother-Naija-110x75.jpg" width="110" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="75" src="http://ionigeria.com/wp-content/uploads/2017/04/Efe-Bigbrother-Naija-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/jubilations-warri-efe-wins-bbnaija/">Jubilations in Warri as Efe wins #BBNaija</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/not-hand-alamiyeseighas-property-falana-efcc/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/04/Femi-Falana.jpe" width="110" height="63" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="63" src="http://ionigeria.com/wp-content/uploads/2016/04/Femi-Falana.jpe" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/not-hand-alamiyeseighas-property-falana-efcc/">We Did Not Hand over Alamiyeseigha’s Property to Falana &#8211; EFCC</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>		</li>
						</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/nd-avengers-commend-foreign-refineries-refusing-buy-crude-oil-nigeria/" title="ND Avengers commend foreign refineries for refusing to buy crude oil from Nigeria" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/06/Oil-refinery.jpg" width="110" height="73" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="73" src="http://ionigeria.com/wp-content/uploads/2016/06/Oil-refinery.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://ionigeria.com/nd-avengers-commend-foreign-refineries-refusing-buy-crude-oil-nigeria/">ND Avengers commend foreign refineries for refusing to buy crude oil from Nigeria</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 10, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://ionigeria.com/nd-avengers-commend-foreign-refineries-refusing-buy-crude-oil-nigeria/#comments">852</a></span>
							</li>
				<li >
							<h3><a href="http://ionigeria.com/militants-destroy-chevron-platform-vows-attack-lagos-abuja/">Militants destroy Chevron Platform, vow to attack Lagos, Abuja</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 5, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://ionigeria.com/militants-destroy-chevron-platform-vows-attack-lagos-abuja/#comments">541</a></span>
							</li>
				<li >
							<h3><a href="http://ionigeria.com/military-promises-deal-niger-delta-avengers/">Military promises to deal with Niger-Delta Avengers</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 8, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://ionigeria.com/military-promises-deal-niger-delta-avengers/#comments">494</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/militants-activate-niger-delta-air-force-cripple-oil-facilities/" title="Militants to activate Niger-Delta Air Force to cripple more Oil facilities" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/05/Militants.jpg" width="110" height="62" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="http://ionigeria.com/wp-content/uploads/2016/05/Militants.jpg 777w, http://ionigeria.com/wp-content/uploads/2016/05/Militants-768x432.jpg 768w, http://ionigeria.com/wp-content/uploads/2016/05/Militants-600x337.jpg 600w, http://ionigeria.com/wp-content/uploads/2016/05/Militants-300x169.jpg 300w" sizes="(max-width: 110px) 100vw, 110px"><noscript><img width="110" height="62" src="http://ionigeria.com/wp-content/uploads/2016/05/Militants.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://ionigeria.com/wp-content/uploads/2016/05/Militants.jpg 777w, http://ionigeria.com/wp-content/uploads/2016/05/Militants-768x432.jpg 768w, http://ionigeria.com/wp-content/uploads/2016/05/Militants-600x337.jpg 600w, http://ionigeria.com/wp-content/uploads/2016/05/Militants-300x169.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://ionigeria.com/militants-activate-niger-delta-air-force-cripple-oil-facilities/">Militants to activate Niger-Delta Air Force to cripple more Oil facilities</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 6, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://ionigeria.com/militants-activate-niger-delta-air-force-cripple-oil-facilities/#comments">463</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/will-run-presidency-pdp-2019-lamido/" title="I will run for presidency under PDP in 2019 – Lamido" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/04/lamido.png" width="110" height="62" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="http://ionigeria.com/wp-content/uploads/2016/04/lamido.png 800w, http://ionigeria.com/wp-content/uploads/2016/04/lamido-768x431.png 768w, http://ionigeria.com/wp-content/uploads/2016/04/lamido-600x337.png 600w, http://ionigeria.com/wp-content/uploads/2016/04/lamido-300x168.png 300w" sizes="(max-width: 110px) 100vw, 110px"><noscript><img width="110" height="62" src="http://ionigeria.com/wp-content/uploads/2016/04/lamido.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://ionigeria.com/wp-content/uploads/2016/04/lamido.png 800w, http://ionigeria.com/wp-content/uploads/2016/04/lamido-768x431.png 768w, http://ionigeria.com/wp-content/uploads/2016/04/lamido-600x337.png 600w, http://ionigeria.com/wp-content/uploads/2016/04/lamido-300x168.png 300w" sizes="(max-width: 110px) 100vw, 110px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://ionigeria.com/will-run-presidency-pdp-2019-lamido/">I will run for presidency under PDP in 2019 – Lamido</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>April 25, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://ionigeria.com/will-run-presidency-pdp-2019-lamido/#comments">449</a></span>
							</li>
					</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
			<br />
<b>Deprecated</b>:  Function split() is deprecated in <b>/home/ionigeria/public_html/wp-content/plugins/fb-comments-box-importer/includes/FBCommentsBox.class.inc</b> on line <b>28</b><br />
<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://graph.facebook.com/994642870673227/picture" alt class="avatar avatar-55 photo" height="55" width="55"><noscript><img alt='' src='http://graph.facebook.com/994642870673227/picture' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="http://ionigeria.com/court-unblocks-patience-jonathans-5-8m-account/#comment-18899">
		Andrew Kintum: Its not over yet..... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<br />
<b>Deprecated</b>:  Function split() is deprecated in <b>/home/ionigeria/public_html/wp-content/plugins/fb-comments-box-importer/includes/FBCommentsBox.class.inc</b> on line <b>28</b><br />
<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://graph.facebook.com/698073060378144/picture" alt class="avatar avatar-55 photo" height="55" width="55"><noscript><img alt='' src='http://graph.facebook.com/698073060378144/picture' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="http://ionigeria.com/court-unblocks-patience-jonathans-5-8m-account/#comment-18898">
		Onyia Gozie: Congrat maa... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<br />
<b>Deprecated</b>:  Function split() is deprecated in <b>/home/ionigeria/public_html/wp-content/plugins/fb-comments-box-importer/includes/FBCommentsBox.class.inc</b> on line <b>28</b><br />
<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://graph.facebook.com/2262924077266949/picture" alt class="avatar avatar-55 photo" height="55" width="55"><noscript><img alt='' src='http://graph.facebook.com/2262924077266949/picture' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="http://ionigeria.com/court-unblocks-patience-jonathans-5-8m-account/#comment-18897">
		John Tinuoye: Good luck.... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/4be986048193649ae213725c6f9ef8ec?s=55&#038;d=mm&#038;r=g" alt srcset="http://1.gravatar.com/avatar/4be986048193649ae213725c6f9ef8ec?s=110&amp;d=mm&amp;r=g 2x" class="avatar avatar-55 photo" height="55" width="55"><noscript><img alt='' src='http://1.gravatar.com/avatar/4be986048193649ae213725c6f9ef8ec?s=55&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4be986048193649ae213725c6f9ef8ec?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="http://ionigeria.com/5-nigerian-women-turned-sex-slaves-isis-libya/#comment-18896">
		Ibadin Osas Martha: What took them there... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/f26c1aacd8063e1e69ac9fb26f218db1?s=55&#038;d=mm&#038;r=g" alt srcset="http://0.gravatar.com/avatar/f26c1aacd8063e1e69ac9fb26f218db1?s=110&amp;d=mm&amp;r=g 2x" class="avatar avatar-55 photo" height="55" width="55"><noscript><img alt='' src='http://0.gravatar.com/avatar/f26c1aacd8063e1e69ac9fb26f218db1?s=55&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f26c1aacd8063e1e69ac9fb26f218db1?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="http://ionigeria.com/cbn-staff-dies-strange-illness/#comment-18895">
		Omobhude Johnson: Accept my condolence and may his soul rest in peace.... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href='http://ionigeria.com/tag/buhari/' class='tag-link-106 tag-link-position-1' title='56 topics' style='font-size: 8pt;'>buhari</a>
<a href='http://ionigeria.com/tag/nigeria/' class='tag-link-170 tag-link-position-2' title='40 topics' style='font-size: 8pt;'>nigeria</a>
<a href='http://ionigeria.com/tag/pdp/' class='tag-link-11 tag-link-position-3' title='39 topics' style='font-size: 8pt;'>pdp</a>
<a href='http://ionigeria.com/tag/boko-haram/' class='tag-link-17 tag-link-position-4' title='30 topics' style='font-size: 8pt;'>Boko Haram</a>
<a href='http://ionigeria.com/tag/apc/' class='tag-link-379 tag-link-position-5' title='28 topics' style='font-size: 8pt;'>apc</a>
<a href='http://ionigeria.com/tag/niger-delta-avengers-nda/' class='tag-link-633 tag-link-position-6' title='26 topics' style='font-size: 8pt;'>Niger Delta Avengers (NDA)</a>
<a href='http://ionigeria.com/tag/edo/' class='tag-link-291 tag-link-position-7' title='25 topics' style='font-size: 8pt;'>Edo</a>
<a href='http://ionigeria.com/tag/donald-trump/' class='tag-link-647 tag-link-position-8' title='22 topics' style='font-size: 8pt;'>Donald Trump</a>
<a href='http://ionigeria.com/tag/senate/' class='tag-link-20 tag-link-position-9' title='19 topics' style='font-size: 8pt;'>Senate</a>
<a href='http://ionigeria.com/tag/police/' class='tag-link-230 tag-link-position-10' title='18 topics' style='font-size: 8pt;'>police</a>
<a href='http://ionigeria.com/tag/muhammadu-buhari/' class='tag-link-232 tag-link-position-11' title='15 topics' style='font-size: 8pt;'>Muhammadu Buhari</a>
<a href='http://ionigeria.com/tag/efcc/' class='tag-link-55 tag-link-position-12' title='13 topics' style='font-size: 8pt;'>EFCC</a>
<a href='http://ionigeria.com/tag/militants/' class='tag-link-198 tag-link-position-13' title='13 topics' style='font-size: 8pt;'>militants</a>
<a href='http://ionigeria.com/tag/ondo/' class='tag-link-211 tag-link-position-14' title='13 topics' style='font-size: 8pt;'>ondo</a>
<a href='http://ionigeria.com/tag/niger-delta/' class='tag-link-395 tag-link-position-15' title='12 topics' style='font-size: 8pt;'>Niger-Delta</a>
<a href='http://ionigeria.com/tag/niger-delta-avengers/' class='tag-link-367 tag-link-position-16' title='11 topics' style='font-size: 8pt;'>Niger-Delta Avengers</a>
<a href='http://ionigeria.com/tag/saraki/' class='tag-link-54 tag-link-position-17' title='11 topics' style='font-size: 8pt;'>Saraki</a>
<a href='http://ionigeria.com/tag/rotimi-amaechi/' class='tag-link-447 tag-link-position-18' title='10 topics' style='font-size: 8pt;'>Rotimi Amaechi</a>
<a href='http://ionigeria.com/tag/army/' class='tag-link-317 tag-link-position-19' title='10 topics' style='font-size: 8pt;'>army</a>
<a href='http://ionigeria.com/tag/edo-state/' class='tag-link-297 tag-link-position-20' title='10 topics' style='font-size: 8pt;'>Edo state</a>
<a href='http://ionigeria.com/tag/jimoh-ibrahim/' class='tag-link-818 tag-link-position-21' title='9 topics' style='font-size: 8pt;'>Jimoh Ibrahim</a>
<a href='http://ionigeria.com/tag/court/' class='tag-link-144 tag-link-position-22' title='9 topics' style='font-size: 8pt;'>court</a>
<a href='http://ionigeria.com/tag/peoples-democratic-party-pdp/' class='tag-link-442 tag-link-position-23' title='9 topics' style='font-size: 8pt;'>Peoples Democratic Party (PDP)</a>
<a href='http://ionigeria.com/tag/economic-and-financial-crimes-commission-efcc/' class='tag-link-329 tag-link-position-24' title='9 topics' style='font-size: 8pt;'>Economic and Financial Crimes Commission (EFCC)</a>
<a href='http://ionigeria.com/tag/presidency/' class='tag-link-10 tag-link-position-25' title='8 topics' style='font-size: 8pt;'>presidency</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="text-html-widget-4" class="widget text-html"><div class="widget-top"><h4>GLO DATA PLANS</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="text-align:center;"><a href="http://www.gloworld.com/ng/personal/data/data-plans/" title="Glo Data Plans" target="_blank" rel="nofollow">
				<img src="http://ionigeria.com/wp-content/uploads/2017/03/300x600_Juliet.jpg" alt="Glo data plans">
			</a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="calendar-3" class="widget widget_calendar"><div class="widget-top"><h4>Calendar</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://ionigeria.com/2017/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td><a href="http://ionigeria.com/2017/04/02/" aria-label="Posts published on April 2, 2017">2</a></td><td><a href="http://ionigeria.com/2017/04/03/" aria-label="Posts published on April 3, 2017">3</a></td><td>4</td><td><a href="http://ionigeria.com/2017/04/05/" aria-label="Posts published on April 5, 2017">5</a></td><td><a href="http://ionigeria.com/2017/04/06/" aria-label="Posts published on April 6, 2017">6</a></td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td><a href="http://ionigeria.com/2017/04/09/" aria-label="Posts published on April 9, 2017">9</a></td><td id="today">10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ionigeria -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2753869256330281"
     data-ad-slot="5396269725"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="posts-list-widget-2" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Random News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/charlie-boy-lead-10000-man-anti-corruption-protest-abuja/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/11/Charly-Boy-55x55.jpg" width="55" height="55" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="55" height="55" src="http://ionigeria.com/wp-content/uploads/2016/11/Charly-Boy-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/charlie-boy-lead-10000-man-anti-corruption-protest-abuja/">Charlie boy to lead 10,000-man anti- corruption protest in Abuja</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>November 8, 2016</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/fg-extends-public-holiday-thursday/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/07/Dambazau.jpg" width="88" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="88" height="75" src="http://ionigeria.com/wp-content/uploads/2016/07/Dambazau.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/fg-extends-public-holiday-thursday/">FG extends public holiday to Thursday</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>July 5, 2016</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/ondo-pdp-jimoh-ibrahim-heads-supreme-court/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/09/Jimoh-Ibrahim-.jpg" width="110" height="64" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="http://ionigeria.com/wp-content/uploads/2016/09/Jimoh-Ibrahim-.jpg 400w, http://ionigeria.com/wp-content/uploads/2016/09/Jimoh-Ibrahim--300x173.jpg 300w" sizes="(max-width: 110px) 100vw, 110px"><noscript><img width="110" height="64" src="http://ionigeria.com/wp-content/uploads/2016/09/Jimoh-Ibrahim-.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://ionigeria.com/wp-content/uploads/2016/09/Jimoh-Ibrahim-.jpg 400w, http://ionigeria.com/wp-content/uploads/2016/09/Jimoh-Ibrahim--300x173.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/ondo-pdp-jimoh-ibrahim-heads-supreme-court/">Ondo PDP: Jimoh Ibrahim heads to Supreme Court</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>November 23, 2016</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/buhari-nominates-ndoma-egba-ekere-nddc-chairman-managing-director/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/07/Nsima-Ekere.jpg" width="100" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="100" height="75" src="http://ionigeria.com/wp-content/uploads/2016/07/Nsima-Ekere.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/buhari-nominates-ndoma-egba-ekere-nddc-chairman-managing-director/">Buhari Nominates Ndoma-Egba, Ekere for NDDC  Chairman and Managing Director</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>July 20, 2016</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="tag_cloud-1" class="footer-widget widget_tag_cloud"><div class="footer-widget-top"><h4>Popular Tags</h4></div>
						<div class="footer-widget-container"><div class="tagcloud"><a href='http://ionigeria.com/tag/adams-oshiomhole/' class='tag-link-296 tag-link-position-1' title='8 topics' style='font-size: 8.81395348837pt;'>Adams Oshiomhole</a>
<a href='http://ionigeria.com/tag/apc/' class='tag-link-379 tag-link-position-2' title='28 topics' style='font-size: 17.1162790698pt;'>apc</a>
<a href='http://ionigeria.com/tag/army/' class='tag-link-317 tag-link-position-3' title='10 topics' style='font-size: 10.2790697674pt;'>army</a>
<a href='http://ionigeria.com/tag/bayelsa/' class='tag-link-550 tag-link-position-4' title='7 topics' style='font-size: 8pt;'>bayelsa</a>
<a href='http://ionigeria.com/tag/boko-haram/' class='tag-link-17 tag-link-position-5' title='30 topics' style='font-size: 17.6046511628pt;'>Boko Haram</a>
<a href='http://ionigeria.com/tag/buhari/' class='tag-link-106 tag-link-position-6' title='56 topics' style='font-size: 22pt;'>buhari</a>
<a href='http://ionigeria.com/tag/bukola-saraki/' class='tag-link-19 tag-link-position-7' title='7 topics' style='font-size: 8pt;'>Bukola Saraki</a>
<a href='http://ionigeria.com/tag/court/' class='tag-link-144 tag-link-position-8' title='9 topics' style='font-size: 9.62790697674pt;'>court</a>
<a href='http://ionigeria.com/tag/crude-oil/' class='tag-link-638 tag-link-position-9' title='7 topics' style='font-size: 8pt;'>Crude oil</a>
<a href='http://ionigeria.com/tag/department-of-state-service-dss/' class='tag-link-328 tag-link-position-10' title='7 topics' style='font-size: 8pt;'>Department of State Service (DSS)</a>
<a href='http://ionigeria.com/tag/donald-trump/' class='tag-link-647 tag-link-position-11' title='22 topics' style='font-size: 15.488372093pt;'>Donald Trump</a>
<a href='http://ionigeria.com/tag/dss/' class='tag-link-47 tag-link-position-12' title='7 topics' style='font-size: 8pt;'>DSS</a>
<a href='http://ionigeria.com/tag/economic-and-financial-crimes-commission-efcc/' class='tag-link-329 tag-link-position-13' title='9 topics' style='font-size: 9.62790697674pt;'>Economic and Financial Crimes Commission (EFCC)</a>
<a href='http://ionigeria.com/tag/edo/' class='tag-link-291 tag-link-position-14' title='25 topics' style='font-size: 16.3023255814pt;'>Edo</a>
<a href='http://ionigeria.com/tag/edo-state/' class='tag-link-297 tag-link-position-15' title='10 topics' style='font-size: 10.2790697674pt;'>Edo state</a>
<a href='http://ionigeria.com/tag/efcc/' class='tag-link-55 tag-link-position-16' title='13 topics' style='font-size: 12.0697674419pt;'>EFCC</a>
<a href='http://ionigeria.com/tag/eyitayo-jegede/' class='tag-link-1289 tag-link-position-17' title='7 topics' style='font-size: 8pt;'>Eyitayo Jegede</a>
<a href='http://ionigeria.com/tag/fayose/' class='tag-link-502 tag-link-position-18' title='8 topics' style='font-size: 8.81395348837pt;'>fayose</a>
<a href='http://ionigeria.com/tag/femi-fani-kayode/' class='tag-link-370 tag-link-position-19' title='7 topics' style='font-size: 8pt;'>Femi Fani-Kayode</a>
<a href='http://ionigeria.com/tag/gambia/' class='tag-link-1276 tag-link-position-20' title='7 topics' style='font-size: 8pt;'>Gambia</a>
<a href='http://ionigeria.com/tag/hillary-clinton/' class='tag-link-645 tag-link-position-21' title='8 topics' style='font-size: 8.81395348837pt;'>Hillary Clinton</a>
<a href='http://ionigeria.com/tag/jimoh-ibrahim/' class='tag-link-818 tag-link-position-22' title='9 topics' style='font-size: 9.62790697674pt;'>Jimoh Ibrahim</a>
<a href='http://ionigeria.com/tag/jonathan/' class='tag-link-359 tag-link-position-23' title='7 topics' style='font-size: 8pt;'>jonathan</a>
<a href='http://ionigeria.com/tag/judges/' class='tag-link-1230 tag-link-position-24' title='8 topics' style='font-size: 8.81395348837pt;'>Judges</a>
<a href='http://ionigeria.com/tag/lagos/' class='tag-link-468 tag-link-position-25' title='8 topics' style='font-size: 8.81395348837pt;'>lagos</a>
<a href='http://ionigeria.com/tag/militants/' class='tag-link-198 tag-link-position-26' title='13 topics' style='font-size: 12.0697674419pt;'>militants</a>
<a href='http://ionigeria.com/tag/muhammadu-buhari/' class='tag-link-232 tag-link-position-27' title='15 topics' style='font-size: 12.8837209302pt;'>Muhammadu Buhari</a>
<a href='http://ionigeria.com/tag/niger-delta/' class='tag-link-395 tag-link-position-28' title='12 topics' style='font-size: 11.4186046512pt;'>Niger-Delta</a>
<a href='http://ionigeria.com/tag/niger-delta-avengers/' class='tag-link-367 tag-link-position-29' title='11 topics' style='font-size: 10.9302325581pt;'>Niger-Delta Avengers</a>
<a href='http://ionigeria.com/tag/niger-delta-avengers-nda/' class='tag-link-633 tag-link-position-30' title='26 topics' style='font-size: 16.6279069767pt;'>Niger Delta Avengers (NDA)</a>
<a href='http://ionigeria.com/tag/nigeria/' class='tag-link-170 tag-link-position-31' title='40 topics' style='font-size: 19.5581395349pt;'>nigeria</a>
<a href='http://ionigeria.com/tag/nigerians/' class='tag-link-204 tag-link-position-32' title='7 topics' style='font-size: 8pt;'>nigerians</a>
<a href='http://ionigeria.com/tag/oba-of-benin/' class='tag-link-287 tag-link-position-33' title='7 topics' style='font-size: 8pt;'>Oba of Benin</a>
<a href='http://ionigeria.com/tag/oil/' class='tag-link-200 tag-link-position-34' title='7 topics' style='font-size: 8pt;'>oil</a>
<a href='http://ionigeria.com/tag/ondo/' class='tag-link-211 tag-link-position-35' title='13 topics' style='font-size: 12.0697674419pt;'>ondo</a>
<a href='http://ionigeria.com/tag/pdp/' class='tag-link-11 tag-link-position-36' title='39 topics' style='font-size: 19.3953488372pt;'>pdp</a>
<a href='http://ionigeria.com/tag/peoples-democratic-party-pdp/' class='tag-link-442 tag-link-position-37' title='9 topics' style='font-size: 9.62790697674pt;'>Peoples Democratic Party (PDP)</a>
<a href='http://ionigeria.com/tag/police/' class='tag-link-230 tag-link-position-38' title='18 topics' style='font-size: 14.1860465116pt;'>police</a>
<a href='http://ionigeria.com/tag/presidency/' class='tag-link-10 tag-link-position-39' title='8 topics' style='font-size: 8.81395348837pt;'>presidency</a>
<a href='http://ionigeria.com/tag/president-muhammadu-buhari/' class='tag-link-429 tag-link-position-40' title='8 topics' style='font-size: 8.81395348837pt;'>President Muhammadu Buhari</a>
<a href='http://ionigeria.com/tag/rotimi-amaechi/' class='tag-link-447 tag-link-position-41' title='10 topics' style='font-size: 10.2790697674pt;'>Rotimi Amaechi</a>
<a href='http://ionigeria.com/tag/saraki/' class='tag-link-54 tag-link-position-42' title='11 topics' style='font-size: 10.9302325581pt;'>Saraki</a>
<a href='http://ionigeria.com/tag/senate/' class='tag-link-20 tag-link-position-43' title='19 topics' style='font-size: 14.511627907pt;'>Senate</a>
<a href='http://ionigeria.com/tag/south-africa/' class='tag-link-745 tag-link-position-44' title='7 topics' style='font-size: 8pt;'>South Africa</a>
<a href='http://ionigeria.com/tag/the-niger-delta-avengers/' class='tag-link-354 tag-link-position-45' title='7 topics' style='font-size: 8pt;'>the Niger Delta Avengers</a></div>
</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-3" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Get in touch</h4></div>
						<div class="footer-widget-container">			<div class="textwidget">Be sure to contact us if you have any questions or suggestions.<br><br> <strong>Email:</strong> <a href="mailto:editor@ionigeria.com">editor@ionigeria.com</a> <a href="mailto:info@ionigeria.com">info@ionigeria.com</a>
<br><br><strong>Telephone:</strong> 234-8023092800<br><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ionigeria -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2753869256330281"
     data-ad-slot="5396269725"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Designed by <a href="http://www.hellowebs.com">Hellowebs!</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/ionigeria" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ionigeria" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://www.pinterest.com/ionigeria" target="_blank"><i class="fa fa-pinterest"></i></a><a class="ttip-none" title="Youtube" href="http://youtube.com/c/ionigeria" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Blogger" href="http://charlesigbinidu.blogspot.com" target="_blank"><i class="tieicon-blogger"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/ionigeria" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2011 - 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='http://ionigeria.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ionigeria.com/wp-content/themes/ionigeria-news-mag/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-content/themes/ionigeria-news-mag/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-content/themes/ionigeria-news-mag/js/validation.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-content/plugins/easy-social-share-buttons3/assets/js/easy-social-share-buttons.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-includes/js/wp-embed.min.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=797539916937094&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css"></style><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); };var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); };</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcache

 Served from: ionigeria.com @ 2017-04-10 04:42:57 by W3 Total Cache -->