<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://ionigeria.com/xmlrpc.php" />
<title>I am disappointed in EFCC, Sahara Reporters - Nwasike - ionigeria.com</title>
<meta property="og:title" content="I am disappointed in EFCC, Sahara Reporters &#8211; Nwasike - ionigeria.com"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content=" Mr. Obiefuna Timothy Nwasike is one of the many Nigerians in diaspora who has bitter tales to tell"/>
<meta property="og:url" content="http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/"/>
<meta property="og:site_name" content="ionigeria.com"/>
<meta property="og:image" content="http://ionigeria.com/wp-content/uploads/2017/07/Obi-Nwasike-500x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="I am disappointed in EFCC, Sahara Reporters - Nwasike - ionigeria.com" />
<meta property="og:description" content="Like Tweet +1 Pin Share WhatsApp Mr. Obiefuna Timothy Nwasike is one of the many Nigerians in diaspora who has bitter tales to tell of their experiences in the hands of business             partners, bad media and law enforcement agencies in Nigeria. The former SHELL Petroleum staff, who is based in &hellip;" />
<meta property="og:url" content="http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/" />
<meta property="og:site_name" content="ionigeria.com" />
<meta property="article:author" content="https://www.facebook.com/IONIGERIA/" />
<meta property="article:tag" content="Obiefuna Timothy Nwasike" />
<meta property="article:tag" content="Okwy Okeke" />
<meta property="article:section" content="Interviews" />
<meta property="article:published_time" content="2017-08-23T02:13:23+01:00" />
<meta property="article:modified_time" content="2017-08-23T02:17:42+01:00" />
<meta property="og:updated_time" content="2017-08-23T02:17:42+01:00" />
<meta property="og:image" content="http://ionigeria.com/wp-content/uploads/2017/07/Obi-Nwasike.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="492" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Like Tweet +1 Pin Share WhatsApp Mr. Obiefuna Timothy Nwasike is one of the many Nigerians in diaspora who has bitter tales to tell of their experiences in the hands of business             partners, bad media and law enforcement agencies in Nigeria. The former SHELL Petroleum staff, who is based in &hellip;" />
<meta name="twitter:title" content="I am disappointed in EFCC, Sahara Reporters - Nwasike - ionigeria.com" />
<meta name="twitter:image" content="http://ionigeria.com/wp-content/uploads/2017/07/Obi-Nwasike.jpg" />
<meta name="twitter:creator" content="@ionigeria" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ionigeria.com &raquo; Feed" href="http://ionigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ionigeria.com &raquo; Comments Feed" href="http://ionigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ionigeria.com &raquo; I am disappointed in EFCC, Sahara Reporters &#8211; Nwasike Comments Feed" href="http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ionigeria.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://ionigeria.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://ionigeria.com/wp-content/themes/ionigeria-news-mag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://ionigeria.com/wp-content/themes/ionigeria-news-mag/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://ionigeria.com/wp-content/plugins/easy-social-share-buttons3/assets/css/fancy-retina/easy-social-share-buttons.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='http://ionigeria.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ionigeria.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://ionigeria.com/wp-json/' />
<link rel='shortlink' href='http://ionigeria.com/?p=8192' />
<link rel="alternate" type="application/json+oembed" href="http://ionigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fionigeria.com%2Fdisappointed-efcc-sahara-reporters-nwasike%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ionigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fionigeria.com%2Fdisappointed-efcc-sahara-reporters-nwasike%2F&#038;format=xml" />
<meta property="fb:app_id" content="797539916937094"/><meta property="fb:admins" content="100005339291615, 1119723413"/><link rel="shortcut icon" href="http://ionigeria.com/wp-content/themes/ionigeria-news-mag/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://ionigeria.com/wp-content/themes/ionigeria-news-mag/js/html5.js"></script>
<script src="http://ionigeria.com/wp-content/themes/ionigeria-news-mag/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://ionigeria.com/wp-content/themes/ionigeria-news-mag/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://ionigeria.com/wp-content/themes/ionigeria-news-mag/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://ionigeria.com/wp-content/themes/ionigeria-news-mag/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"wg5Qj1a8wt00ok", domain:"ionigeria.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "/web/20140823140836/https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="/web/20140823140836im_/https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=wg5Qj1a8wt00ok" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<style type="text/css" media="screen">

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ef3636;
}

.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


.background-cover{
	background-color: !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
</style>

<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; }.essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; }.essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; }.essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; }.essb_width_columns_1 li { width: 100%; }.essb_width_columns_1 li a { width: 92%; }.essb_width_columns_2 li { width: 49%; }.essb_width_columns_2 li a { width: 86%; }.essb_width_columns_3 li { width: 32%; }.essb_width_columns_3 li a { width: 80%; }.essb_width_columns_4 li { width: 24%; }.essb_width_columns_4 li a { width: 70%; }.essb_width_columns_5 li { width: 19.5%; }.essb_width_columns_5 li a { width: 60%; }.essb_width_columns_6 li { width: 16%; }.essb_width_columns_6 li a { width: 55%; }.essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; }.essb_network_align_center a { text-align: center; }.essb_network_align_right .essb_network_name { float: right;}.essb_fixed { background: rgba(255,255,255,0.85) !important; }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/ionigeria.com\/wp-admin\/admin-ajax.php","essb3_nonce":"d0eb7c1f3f","essb3_plugin_url":"http:\/\/ionigeria.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/ionigeria.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":8192};</script><!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-30108797-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>
<body id="top" class="post-template-default single single-post postid-8192 single-format-standard">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

	
	
		<div id="mobile-menu"  class="mobile-hide-icons"></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Friday , August 25 2017</span>
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-1865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1865"><a href="http://ionigeria.com/">Home</a></li>
<li id="menu-item-1862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1862"><a href="http://ionigeria.com/about-ionigeria/">About</a></li>
</ul></div>
	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px;">
			<h2>								<a title="ionigeria.com" href="http://ionigeria.com/">
					<img src="http://ionigeria.com/wp-content/uploads/2016/09/ionigeria-logo_header.jpg" alt="ionigeria.com"  /><strong>ionigeria.com Nigerian Newspaper (Online)</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="http://www.gloworld.com/ng/personal/data/data-plans/" title="Glo Data Plans" target="_blank"rel="nofollow">
				<img src="http://ionigeria.com/wp-content/uploads/2017/03/728x90_Juliet.jpg" alt="Glo Data Plans" />
			</a>
				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60"><a href="http://ionigeria.com"><i class="fa fa-home"></i>Home</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46"><a href="http://ionigeria.com/category/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://ionigeria.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://ionigeria.com/category/news/international-news/">International News</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://ionigeria.com/category/news/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34"><a href="http://ionigeria.com/category/business/">Business</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://ionigeria.com/category/business/aviation/">Aviation</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://ionigeria.com/category/business/brands-and-marketing/">Brands and Marketing</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://ionigeria.com/category/business/international-business/">International Business</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://ionigeria.com/category/local-business/">Local Business</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://ionigeria.com/category/technology/">Technology</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39"><a href="http://ionigeria.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://ionigeria.com/category/entertainment/books/">Books</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://ionigeria.com/category/entertainment/events/">Events</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://ionigeria.com/category/entertainment/movies-and-tv/">Movies and TV</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://ionigeria.com/category/entertainment/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://ionigeria.com/category/life-and-style/">Life and Style</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-50"><a href="http://ionigeria.com/category/opinion/">Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://ionigeria.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52"><a href="http://ionigeria.com/category/opinion/interviews/">Interviews</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="http://ionigeria.com/category/opinion/opinion-articles/">Opinion Articles</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://ionigeria.com/category/opinion/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://ionigeria.com/category/photo-news/">Photo News</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://ionigeria.com/category/sport/">Sport</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://ionigeria.com/category/sport/football/">Football</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://ionigeria.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://ionigeria.com/category/opinion/">Opinion</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://ionigeria.com/category/opinion/interviews/">Interviews</a></span> <span class="delimiter">/</span> <span class="current">I am disappointed in EFCC, Sahara Reporters &#8211; Nwasike</span></div>
		

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ionigeria -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2753869256330281"
     data-ad-slot="5396269725"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
		<article class="post-listing post-8192 post type-post status-publish format-standard has-post-thumbnail  category-interviews tag-obiefuna-timothy-nwasike tag-okwy-okeke" id="the-post">
			
			<div class="single-post-thumb">
			<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/07/Obi-Nwasike-500x330.jpg" width="500" height="330" class="attachment-slider size-slider wp-post-image" alt srcset="http://ionigeria.com/wp-content/uploads/2017/07/Obi-Nwasike-500x330.jpg 500w, http://ionigeria.com/wp-content/uploads/2017/07/Obi-Nwasike-310x205.jpg 310w" sizes="(max-width: 500px) 100vw, 500px"><noscript><img width="500" height="330" src="http://ionigeria.com/wp-content/uploads/2017/07/Obi-Nwasike-500x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://ionigeria.com/wp-content/uploads/2017/07/Obi-Nwasike-500x330.jpg 500w, http://ionigeria.com/wp-content/uploads/2017/07/Obi-Nwasike-310x205.jpg 310w" sizes="(max-width: 500px) 100vw, 500px" /></noscript>		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">I am disappointed in EFCC, Sahara Reporters &#8211; Nwasike</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://ionigeria.com/author/charles/" title="">Charles Igbinidu </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://ionigeria.com/category/opinion/interviews/" rel="category tag">Interviews</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/#comments">5 Comments</a></span>
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div class="essb_links essb_counters essb_displayed_top essb_share essb_template_fancy-retina essb_686146089 essb_links_center print-no" id="essb_displayed_top_686146089" data-essb-postid="8192" data-essb-position="top" data-essb-button-style="icon_hover" data-essb-template="fancy-retina" data-essb-counter-pos="right" data-essb-url="http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/" data-essb-twitter-url="http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/" data-essb-instance="686146089"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="right"><span class="essb_totalcount essb_t_l" title="Total: "><span class="essb_t_nb"></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/&t=I+am+disappointed+in+EFCC%2C+Sahara+Reporters+-+Nwasike" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/&t=I+am+disappointed+in+EFCC%2C+Sahara+Reporters+-+Nwasike&#39;,&#39;facebook&#39;,&#39;686146089&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Like</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=I+am+disappointed+in+EFCC%2C+Sahara+Reporters+-+Nwasike&amp;url=http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/&amp;counturl=http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/&amp;related=ionigeria&amp;via=ionigeria&#39;,&#39;twitter&#39;,&#39;686146089&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Tweet</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/&#39;,&#39;google&#39;,&#39;686146089&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">+1</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;686146089&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Pin</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=I+am+disappointed+in+EFCC%2C+Sahara+Reporters+-+Nwasike&amp;url=http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=I+am+disappointed+in+EFCC%2C+Sahara+Reporters+-+Nwasike&amp;url=http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/&#39;,&#39;linkedin&#39;,&#39;686146089&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Share</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=I%20am%20disappointed%20in%20EFCC%2C%20Sahara%20Reporters%20-%20Nwasike%20http%3A%2F%2Fionigeria.com%2Fdisappointed-efcc-sahara-reporters-nwasike%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '686146089', true);" target="_self" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">WhatsApp</span></a></li></ul></div><blockquote><p><strong> </strong>Mr. Obiefuna Timothy Nwasike is one of the many Nigerians in diaspora who has bitter tales to tell of their experiences in the hands of business             partners, bad media and law enforcement agencies in Nigeria.</p></blockquote>
<p style="padding-left: 30px;">The former SHELL Petroleum staff, who is based in Basingstoke, England, spoke with our correspondent, Ayo Ogunojemite  expressing disappointment and displeasure at the way some officials of the Economic and Financial Crimes Commission (EFCC) and Sahara Reporters, a popular online news publication were used to harass and embarrass him in an attempt to destroy his reputation. This they allegedly did in connivance with one of his business partners in Nigeria, Mr. Okwy Okwudili Okeke, the Managing Director of Continental Alarms Limited (CAL)</p>
<p style="padding-left: 30px;">According to him, Okwy Okeke sent the EFCC after him for trying to expose his unethical business practices, embezzlement and misappropriation of company’s fund.</p><!--Ad Injection:random-->
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ionigeria -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2753869256330281"
     data-ad-slot="5396269725"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<blockquote>
<p style="padding-left: 30px;">On how he came to do business with Mr. Okeke, Nwasike stated  that <span style="color: #ff0000;"><em>Mr. Okwy Okeke is a young man twenty years my junior.  He was introduced to me by a mutual friend in 2011 or thereabouts.  Okwy had just returned to Nigeria after a series of failures in the US and needed rehabilitation in business. Over a period, we discussed and agreed to work together.  I invested in CAL and invited a close friend to join me as an investor, with 20% equity held by us.  I was appointed as CAL chairman and with an equity investment.  I paid for my shares in CAL in cash, and the business took off.  I trusted Okwy Okeke and did not pay any attention to the way that he was running the company.  For example, I allowed him and CAL to use my private company, Chester Mead Associates Limited (CMA) to deliver services to Shell Petroleum.  Significant work was delivered to Shell over that three-year period and Okwy was operating the account that we set up for the business with Sterling bank. </em></span></p>
</blockquote>
<p style="padding-left: 30px;">I trusted him with no holds barred.  Some three and half years later it became clear to me that the flow of money into the company was being diverted by Okwy Okeke.  I had asked our finance team leader in CMA to carry out an audit and we discovered a level of theft on a grand scale. Among other governance misbehavior, as Managing Director, Mr. Okeke single handedly appointed new Board directors and placed a friend of his as the external auditor of CAL.  He unilaterally placed himself on US$20,000 a month in fees.  He never called for board meetings until mid-2015 when I complained and made a claim against him.</p>
<p style="padding-left: 30px;">In parallel, I recall that in 2013, as part of my efforts to grow the CAL business, I encouraged Okwy and another company that I promoted and am Chairman of in Nigeria to team up to set up a JV relationship In less than ninety days, it became very clear to our team that Okwy Okeke   was not an individual that we share the same ethical approach in business with.  The JV was aborted.  This company was to later set up a sole IT security subsidiary along the same service line and it has since been succeeding very well”.</p>
<blockquote>
<p style="padding-left: 30px;"><em><span style="color: #000000;">I saw Okwy as a younger brother who I should help to develop in business.  I gave him unhindered access to my business, and to my network of contacts.  After three years, he abused and raped my good will, and created a story with his friends in statutory financial compliance departments to enable them arrest me on 16th July 2017.  He then arranged with Sahara Reporters publishers to try to damage my reputation.  But I am still standing strong and unbowed</span></em>  he said.</p>
</blockquote>
<p style="padding-left: 30px;">He however advised the EFCC to be more thorough in their investigations to make sure that the innocent does not suffer unjustly like he did.</p>
<p style="padding-left: 30px;">“Your practices and approach in fighting corruption is below the cut off threshold for good governance in corruption fighting.  Be prepared to apologize when you make mistakes in the fight to rid Nigeria of corruption” he said.</p>
<p style="padding-left: 30px;">Engr. Nwasike regretted having anything to do with Mr. Okwy Okeke and wished that he never even met him. Speaking further, he advised investors, especially those who are not based in the country to be careful and make sure that they do a thorough background check of the integrity of those they want to partner with.</p>
<blockquote>
<p style="padding-left: 30px;"><span style="color: #333399;"><em>I deeply regret meeting Okwy Okeke.  My wife has always in the 35 years of our marriage, advised me to not trust too much. The truth is that, I trusted Okwy Okeke from day one, I did so because he was introduced to me by a friend but he betrayed my trust and took me to the cleaners.  I regret the day I met him.  There is a &#8216;reward&#8217; that God has marked up for those who return good with evil.  I delivered a lot of scope to him but he chose to stab me.  He placed me in EFCC and took along Sahara Reporters to damage my reputation.  For the evil that he returned to me, the reward that goes to those who return good with evil, will be his portion.  Of that I am sure. I will focus outside his sphere of influence for the rest of my life. The issue with Okwy Okeke drew me closer to my other business partners.  It also drew members of my family closer as we came together to fight the enemy from outside.  It is as if God placed several prominent and respected business associates in Nigeria in my path to protect me during the trauma of the EFCC/Okwy Okeke experience.  From the experience, I have seen that I have a sound set of friends and business partners that God has blessed me with, all these years.  I really needn&#8217;t have bothered to go into a relationship with CAL and Okwy Okeke.  Now I know better. I will like to advise all those willing to do business with Nigerians to first do a proper due diligence exercise on the business scope, and on the parties they are entering into business with. Compile a Risk Register and seriously determine how to manage the risks that will be come up during the business execution, be very clear on their exit strategy, i.e. they need to know when to leave the business and how to leave. Finally, they should avoid smooth operators who say all the right things</em>.</span></p>
</blockquote>
<p style="padding-left: 30px;">Engr. Nwasike gave our correspondent a peek into his background. “My name is Obiefuna Timothy Nwasike, my friends call me Obi or OTN, I am also Ugwu, an abridged form of my traditional title.  I was born at. St. David&#8217;s Hospital in Cardiff Wales at 1325 hours on 7th September 1954. At the time of my birth, my father, Edmund Phillip Onuora Nwasike had recently graduated Summa Cum Laude in Mining Engineering from the University of Wales in Cardiff in 1952 and was training in coal mining operations services in the Rhonda Valley in Wales.  My mother, Maud Odinchezo Nwasike had arrived the UK from Nigeria and joined my dad Edmund on his graduation in 1952. We returned to Nigeria on the Aurora ship owned by the Elder Dempster Lines in May 1955.  We lived in Enugu, where he worked as Nigeria’s premier mining engineer, founding president of Nigerian Mining and Geosciences Society, and first black man to preside over the Nigerian Coal Corporation, until he passed in April 1967 and the war started shortly after.  The war years were spent in Biafra as refugees.</p>
<blockquote>
<p style="padding-left: 30px;"><span style="color: #993300;">“I attended primary school at All Saints School in Enugu and regularly attended All Saints Church in the GRA area of Enugu where we lived. My primary school teachers were English and Scottish mistresses, sent to Nigeria by the Anglican Church of England and Scotland. After a period of secondary schooling in Government Secondary School Afikpo and higher school at Kings College in Lagos, Nigeria, I returned to Wales where I attended the University of Wales in Swansea starting in September 1973.  I graduated with a first class honours in mechanical engineering in June 1976 and also won The Institute of Mechanical Engineers Prize for the Best Graduating Student in June 1976, having won the Frederic Bacon Prize for Excellence in 1975</span>.</p>
</blockquote>
<p style="padding-left: 30px;">“On graduation from Swansea in July 1976, I gained a scholarship from The Ford Foundation that enabled me to undertake post graduate research in Environmental Engineering Science at The California Institute of Technology, CALTECH, in Pasadena   I graduated with a masters’ degree in July 1976 following a short period of research in The Combustion of Coal Particles and Impact of Particle Size on Air Quality in the Los Angeles Valley. I returned to Nigeria in February 1979 and served the NYSC in Lagos state.</p>
<p style="padding-left: 30px;">“My university education in the UK was sponsored by The Shell Petroleum Company who had awarded me the highly prized Shell Scholarship in September 1973. On my return in May 1979, I was immediately employed by The Shell Petroleum Development Company of Nigeria in 1979 as a trainee Mechanical Project Engineer after my NYSC.</p>
<p style="padding-left: 30px;">“I have been in the oil and gas industry since 1978 till today.  My career has taken me across many environmental regimes handling oil field development in West Africa, Middle East, North Sea, Central Asia and North America.  Along the way, the oil industry developed me in Human Resources practices and management during which tenure I handled an assignment as Head General Services managing real estate assets in Shell&#8217;s Eastern Division around Port Harcourt.</p>
<p style="padding-left: 30px;">“I left Shell employment in September 2000 and set up Chester Mead Associates Limited, a private company delivering engineering and project management services to clients in the oil sector.</p>
<p style="padding-left: 30px;">“Ten years ago, along with a very good friend of mine, we set up Alpha Mead Facilities &amp; Management Ltd. I am the Chairman and my friend Mr. Femi Akintunde is the GMD/CEO of Alpha Mead Group.  We have about 700 employees and provides services across many African and Middle East countries &#8211; Nigeria, Ghana, Cameroon, Kenya, South Africa, Gambia, Senegal and Dubai.</p>
<p style="padding-left: 30px;">“With spare time on my hands since January 2015, I read and write a lot. I have two book projects in the pipeline &#8211; the first one is a follow up on an earlier book I wrote and published in 2003 titled &#8216;Christian Perspectives for Business Success&#8217;, and the second one is for now titled &#8216;Leadership Issues and Lessons on how to improve National Governance &#8216;. This book is modelled from the Project Management delivery style that has been very effective in the oil sector.</p>
<p style="padding-left: 30px;">“Finally, The Hillsyke Foundation that I set up in August 2000 with seven trustees has supported over one hundred Nigerians through educational scholarship awards at the primary and secondary level in Rivers, Lagos, Anambra, and Enugu states of Nigeria. Hillsyke is funded by freely given donations from my family that includes some of the trustees.  I am a committed Christian and attend The Methodist Church in Sarum Hill, Basingstoke, and Hillsong Pentecostal Church located along Tottenham Court Road in Central London. In Nigeria, I am a member of The New Era Anglican Church in LEKKI Lagos, and St. Paul&#8217;s Anglican Church OGIDI, Nigeria”.</p>
<p style="padding-left: 30px;">He also took our correspondent on a stroll down his career lane, spanning over 40 fruitful years and highlighted some of his business accomplishments during the period.</p>
<blockquote>
<p style="padding-left: 30px;">“I am a certified oil and gas engineer with competency certificates and accreditation in a variety of oil and gas facilities development regimes, i.e. offshore <span style="color: #339966;"><em>engineering, pipelines, flow stations, gas compression and process engineering, project engineering and engineering administration.  I am NSE registered and COREN certified.  I left Shell Petroleum in September 2000 as the deputy engineering manager and set up a private engineering and project management firm, Chester Mead Associates Ltd. From CMA, we invested and are one of the two original partners that set up Alpha Mead Group, the fastest growing Facilities a management firm in Africa.  We have about 700 employees and provides services across many African and Middle East countries &#8211; Nigeria, Ghana, Cameroon, Kenya, South Africa, Gambia, Senegal, Dubai, and the United Kingdom. Alpha Mead has grown in just 10 years to become a leading FM services company with ISO 9002 certification in Nigeria and which was listed as one of the fifty fastest growing companies in Nigeria by The Tony Elumelu Foundation and All World, an NGO run by Prof. Michael Porter of Harvard University. A turnover of two billion naira was earned by Alpha Mead by end of 2014 financial year. By 2016 turnover was well over seven billion Naira per annum with operations in seven African countries, one Middle East country and the United Kingdom. CMA is now essentially an investor in several companies in operation by ours.  We have seats on the board of the firms that we participate in.  I am also the chairman of Novantus Energy Ltd that is in business selling gas to users in south-east and south-south Nigeria.</em></span></p>
</blockquote>
<p style="padding-left: 30px;">“I also established Chester Mead Associates (CMA) Limited in 2002 to deliver engineering design and project management services to the upstream oil and gas sector in Nigeria. Executed detailed design of a 70,000-barrel capacity crude oil handling terminal system integrating with existing facilities onshore West Africa &#8211; managed detailed engineering executed by local engineers, for Addax; the first inland crude terminal designed by a 100% local firm in West Africa.</p>
<p style="padding-left: 30px;">“In August 2000, I established and launched The Hillsyke Foundation, an NGO creating solutions for widows, the fatherless and orphans. Executed a number of solutions &#8211; homeless children feeding program in Port Harcourt Nigeria, widows micro credit scheme in Port Harcourt Nigeria, scholarship awards to over one hundred students in Rivers, Lagos, ANAMBRA and Enugu states of Nigeria between 2000 and 2015.</p>
<p style="padding-left: 30px;"> “I have presented technical papers at international conferences in Norway and London on Arctic Projects and presented papers on Local Content issues at international conferences.</p>
<p style="padding-left: 30px;">I joined the LibDem political party in England and in May 2005 ran for elective office, which I won, and became a representative for Rooksdown Ward in Basingstoke. At some point, I was also made a board member of the Sickle Cell Society of Great Britain.</p>
<p style="padding-left: 30px;">“I was given a traditional title by the late Igwe of OGIDI, HRM Engr. Walter Amobi as Ugwu Chukwu debelu n&#8217;Ogidi, i.e. the place and person of refuge and rest, and the blessing that God gave to OGIDI in Anambra state” he concluded.</p>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_fancy-retina essb_1319180517 essb_links_center print-no" id="essb_displayed_bottom_1319180517" data-essb-postid="8192" data-essb-position="bottom" data-essb-button-style="icon_hover" data-essb-template="fancy-retina" data-essb-counter-pos="right" data-essb-url="http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/" data-essb-twitter-url="http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/" data-essb-instance="1319180517"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="right"><span class="essb_totalcount essb_t_l" title="Total: "><span class="essb_t_nb"></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/&t=I+am+disappointed+in+EFCC%2C+Sahara+Reporters+-+Nwasike" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/&t=I+am+disappointed+in+EFCC%2C+Sahara+Reporters+-+Nwasike&#39;,&#39;facebook&#39;,&#39;1319180517&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Like</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=I+am+disappointed+in+EFCC%2C+Sahara+Reporters+-+Nwasike&amp;url=http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/&amp;counturl=http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/&amp;related=ionigeria&amp;via=ionigeria&#39;,&#39;twitter&#39;,&#39;1319180517&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Tweet</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/&#39;,&#39;google&#39;,&#39;1319180517&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">+1</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1319180517&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Pin</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=I+am+disappointed+in+EFCC%2C+Sahara+Reporters+-+Nwasike&amp;url=http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=I+am+disappointed+in+EFCC%2C+Sahara+Reporters+-+Nwasike&amp;url=http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/&#39;,&#39;linkedin&#39;,&#39;1319180517&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Share</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=I%20am%20disappointed%20in%20EFCC%2C%20Sahara%20Reporters%20-%20Nwasike%20http%3A%2F%2Fionigeria.com%2Fdisappointed-efcc-sahara-reporters-nwasike%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1319180517', true);" target="_self" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">WhatsApp</span></a></li></ul></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://ionigeria.com/tag/obiefuna-timothy-nwasike/" rel="tag">Obiefuna Timothy Nwasike</a> <a href="http://ionigeria.com/tag/okwy-okeke/" rel="tag">Okwy Okeke</a></p>

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- charlesigbinidu_footer-1_AdSense13_300x250_as -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2753869256330281"
     data-ad-slot="4068050921"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Charles Igbinidu </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/0e0b104387a5092ffbf957fda108072a?s=90&#038;d=mm&#038;r=g" alt srcset="http://0.gravatar.com/avatar/0e0b104387a5092ffbf957fda108072a?s=180&amp;d=mm&amp;r=g 2x" class="avatar avatar-90 photo" height="90" width="90"><noscript><img alt='' src='http://0.gravatar.com/avatar/0e0b104387a5092ffbf957fda108072a?s=90&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0e0b104387a5092ffbf957fda108072a?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></noscript>	</div><!-- #author-avatar -->
			<div class="author-description">
						Charles Igbinidu is a Public Relations practitioner in Lagos, Nigeria		</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="http://ionigeria.com"><i class="fa fa-home"></i></a>
									<a class="social-facebook" target="_blank" href="https://www.facebook.com/IONIGERIA/"><i class="fa fa-facebook"></i></a>
									<a class="social-twitter" target="_blank" href="http://twitter.com/https://twitter.com/ionigeria"><i class="fa fa-twitter"></i><span> @https://twitter.com/ionigeria</span></a>
									<a class="social-google-plus" target="_blank" href="https://plus.google.com/102606614562560819325"><i class="fa fa-google-plus"></i></a>
																							</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://ionigeria.com/infidelity-husband-kills-wife-benue-wife-kills-husband-lagos/" rel="prev"><span>Previous</span> Infidelity: Husband Kills Wife In Benue, Wife Kills Husband In Lagos</a></div>
			<div class="post-next"><a href="http://ionigeria.com/president-buhari-cancels-todays-federal-executive-council-meeting-receive-report-suspended-sgf-dg-nia/" rel="next"><span>Next</span> President Buhari Cancels Today&#8217;s Federal Executive Council Meeting, To Receive Report On Suspended SGF, DG NIA</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://ionigeria.com/oba-ewuare-will-bring-respect-benin-culture-says-prince-omoregbe-erediauwa/">
						<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/10/omoregie-201x125.jpg" width="201" height="125" class="attachment-tie-medium size-tie-medium wp-post-image" alt><noscript><img width="201" height="125" src="http://ionigeria.com/wp-content/uploads/2016/10/omoregie-201x125.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://ionigeria.com/oba-ewuare-will-bring-respect-benin-culture-says-prince-omoregbe-erediauwa/" rel="bookmark">Oba Ewuare will bring more respect to Benin culture says Prince Omoregbe Erediauwa</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 29, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://ionigeria.com/best-governor-edo-state-lucky-igbinedion/">
						<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/09/lucky-Igbinedion.jpg" width="236" height="165" class="attachment-tie-medium size-tie-medium wp-post-image" alt srcset="http://ionigeria.com/wp-content/uploads/2016/09/lucky-Igbinedion.jpg 500w, http://ionigeria.com/wp-content/uploads/2016/09/lucky-Igbinedion-300x210.jpg 300w" sizes="(max-width: 236px) 100vw, 236px"><noscript><img width="236" height="165" src="http://ionigeria.com/wp-content/uploads/2016/09/lucky-Igbinedion.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="http://ionigeria.com/wp-content/uploads/2016/09/lucky-Igbinedion.jpg 500w, http://ionigeria.com/wp-content/uploads/2016/09/lucky-Igbinedion-300x210.jpg 300w" sizes="(max-width: 236px) 100vw, 236px" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://ionigeria.com/best-governor-edo-state-lucky-igbinedion/" rel="bookmark">I did my best as governor of Edo State – Lucky Igbinedion</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>September 25, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://ionigeria.com/electricity-fashola-calls-communities-take-ownership-pipelines-says-government-alone-cannot-police/">
						<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/04/Fashola.jpg" width="227" height="165" class="attachment-tie-medium size-tie-medium wp-post-image" alt srcset="http://ionigeria.com/wp-content/uploads/2016/04/Fashola.jpg 495w, http://ionigeria.com/wp-content/uploads/2016/04/Fashola-300x218.jpg 300w" sizes="(max-width: 227px) 100vw, 227px"><noscript><img width="227" height="165" src="http://ionigeria.com/wp-content/uploads/2016/04/Fashola.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="http://ionigeria.com/wp-content/uploads/2016/04/Fashola.jpg 495w, http://ionigeria.com/wp-content/uploads/2016/04/Fashola-300x218.jpg 300w" sizes="(max-width: 227px) 100vw, 227px" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://ionigeria.com/electricity-fashola-calls-communities-take-ownership-pipelines-says-government-alone-cannot-police/" rel="bookmark">Electricity: Fashola calls on communities to take ownership of pipelines, says government alone cannot police them</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 24, 2016</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://ionigeria.com/president-jonathan-weak-president-dictator-charles-igbinidu/">
					<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/04/Goodluck-Jonathan.png" width="295" height="165" class="attachment-tie-medium size-tie-medium wp-post-image" alt><noscript><img width="295" height="165" src="http://ionigeria.com/wp-content/uploads/2016/04/Goodluck-Jonathan.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript>					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://ionigeria.com/president-jonathan-weak-president-dictator-charles-igbinidu/" rel="bookmark">President Jonathan: From a weak President to a dictator: by Charles Igbinidu</a></h2>
			<p>Like Tweet +1 Pin Share WhatsApp If democracy is to thrive in Nigeria, we need &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">

	
	<div id="comments-box">
		<div class="block-head">
			<h3 id="comments-title">5 comments </h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">

			
					
				
			<ol class="commentlist">	<li id="comment-19036">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=65&#038;d=mm&#038;r=g" alt srcset="http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=130&amp;d=mm&amp;r=g 2x" class="avatar avatar-65 photo" height="65" width="65"><noscript><img alt='' src='http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=130&amp;d=mm&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></noscript></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">David Onoriode</cite> 					<div class="comment-meta commentmetadata"><a href="http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/#comment-19036">	August 23, 2017 at 2:37 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Efcc is supposed to be a tool for fighting corruption but some unscrupulous elements within the organization turn it to an organization for oppression. What a big shame</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/?replytocom=19036#respond' onclick='return addComment.moveForm( "comment-19036", "19036", "respond", "8192" )' aria-label='Reply to David Onoriode'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-19037">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=65&#038;d=mm&#038;r=g" alt srcset="http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=130&amp;d=mm&amp;r=g 2x" class="avatar avatar-65 photo" height="65" width="65"><noscript><img alt='' src='http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=130&amp;d=mm&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></noscript></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Gab Ese</cite> 					<div class="comment-meta commentmetadata"><a href="http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/#comment-19037">	August 23, 2017 at 2:42 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>In choosing business partners, focus should be on trust and the value that the person would bring in. From the interview one can conclude that Engr. NwAsike didn&#8217;t do enough background check of the Okwy guy. There is a lot of lessons to be learnt here</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/?replytocom=19037#respond' onclick='return addComment.moveForm( "comment-19037", "19037", "respond", "8192" )' aria-label='Reply to Gab Ese'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-19038">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=65&#038;d=mm&#038;r=g" alt srcset="http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=130&amp;d=mm&amp;r=g 2x" class="avatar avatar-65 photo" height="65" width="65"><noscript><img alt='' src='http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=130&amp;d=mm&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></noscript></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">IK Okolie</cite> 					<div class="comment-meta commentmetadata"><a href="http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/#comment-19038">	August 23, 2017 at 2:44 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>We have heard from Nwasike, we will also love to hear from Okeke. ionigeria take note</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/?replytocom=19038#respond' onclick='return addComment.moveForm( "comment-19038", "19038", "respond", "8192" )' aria-label='Reply to IK Okolie'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-19039">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=65&#038;d=mm&#038;r=g" alt srcset="http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=130&amp;d=mm&amp;r=g 2x" class="avatar avatar-65 photo" height="65" width="65"><noscript><img alt='' src='http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=65&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=130&amp;d=mm&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></noscript></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Chinedu Ugwu</cite> 					<div class="comment-meta commentmetadata"><a href="http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/#comment-19039">	August 23, 2017 at 2:46 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Lack of trust is the bane of business partnership in Nigeria. Too much corruption even in the private sector</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/?replytocom=19039#respond' onclick='return addComment.moveForm( "comment-19039", "19039", "respond", "8192" )' aria-label='Reply to Chinedu Ugwu'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-19040">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/c4f47f307e79cf19fe6215e017f5bfd1?s=65&#038;d=mm&#038;r=g" alt srcset="http://0.gravatar.com/avatar/c4f47f307e79cf19fe6215e017f5bfd1?s=130&amp;d=mm&amp;r=g 2x" class="avatar avatar-65 photo" height="65" width="65"><noscript><img alt='' src='http://0.gravatar.com/avatar/c4f47f307e79cf19fe6215e017f5bfd1?s=65&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c4f47f307e79cf19fe6215e017f5bfd1?s=130&amp;d=mm&amp;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></noscript></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">Darlington Osato Aghimien</cite> 					<div class="comment-meta commentmetadata"><a href="http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/#comment-19040">	August 23, 2017 at 10:39 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Another case of hasten arrest and media trial. Efcc must learn to be more professional in handling issues like this</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/?replytocom=19040#respond' onclick='return addComment.moveForm( "comment-19040", "19040", "respond", "8192" )' aria-label='Reply to Darlington Osato Aghimien'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ol>
				
		 

			
					
			
		</div>
	</div><!-- #comments-box -->
			

<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/disappointed-efcc-sahara-reporters-nwasike/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://ionigeria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8192' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="search-3" class="widget widget_search"><div class="widget-top"><h4>Search</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="http://ionigeria.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="social-2" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/ionigeria" ><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ionigeria" ><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://www.pinterest.com/ionigeria" ><i class="fa fa-pinterest"></i></a><a class="ttip-none" title="Youtube" href="http://youtube.com/c/ionigeria" ><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Blogger" href="http://charlesigbinidu.blogspot.com" ><i class="tieicon-blogger"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/ionigeria" ><i class="fa fa-instagram"></i></a>
			</div>

</div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>

						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/fg-set-go-corrupt-officials-hiding-dubai-president-buhari-signs-extradition-treaty-uae-government/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/08/599f3fe6defdb-110x75.jpg" width="110" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="75" src="http://ionigeria.com/wp-content/uploads/2017/08/599f3fe6defdb-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/fg-set-go-corrupt-officials-hiding-dubai-president-buhari-signs-extradition-treaty-uae-government/">FG Set To Go After Corrupt Officials Hiding In Dubai As President Buhari Signs Extradition Treaty With UAE Government</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>8 mins ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/buhari-must-spend-eight-years-power-despite-obstacles-yoruba-monarch-oluwo-iwo/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/08/599f950e42e53-110x75.jpg" width="110" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="75" src="http://ionigeria.com/wp-content/uploads/2017/08/599f950e42e53-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/buhari-must-spend-eight-years-power-despite-obstacles-yoruba-monarch-oluwo-iwo/">Buhari Must Spend Eight Years In Power Despite All Obstacles &#8211; Yoruba Monarch, Oluwo Of Iwo</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>16 mins ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/police-sergeant-dismissed-arraigned-alleged-ritual-killers-escape/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/08/599fc5afca40e-110x75.png" width="110" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="75" src="http://ionigeria.com/wp-content/uploads/2017/08/599fc5afca40e-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/police-sergeant-dismissed-arraigned-alleged-ritual-killers-escape/">Police Sergeant Dismissed, Arraigned Over Alleged Ritual Killer&#8217;s Escape</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>26 mins ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/elumelu-donates-500k-sierra-leone-victims/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/08/Tony-Elumelu-690x600-110x75.jpg" width="110" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="75" src="http://ionigeria.com/wp-content/uploads/2017/08/Tony-Elumelu-690x600-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/elumelu-donates-500k-sierra-leone-victims/">Elumelu Donates $500K To Sierra Leone Victims</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/gej-reminds-nigerians-2014-statement-freedom-speech/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/08/jona-110x75.jpg" width="110" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="http://ionigeria.com/wp-content/uploads/2017/08/jona-110x75.jpg 110w, http://ionigeria.com/wp-content/uploads/2017/08/jona-238x165.jpg 238w" sizes="(max-width: 110px) 100vw, 110px"><noscript><img width="110" height="75" src="http://ionigeria.com/wp-content/uploads/2017/08/jona-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://ionigeria.com/wp-content/uploads/2017/08/jona-110x75.jpg 110w, http://ionigeria.com/wp-content/uploads/2017/08/jona-238x165.jpg 238w" sizes="(max-width: 110px) 100vw, 110px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/gej-reminds-nigerians-2014-statement-freedom-speech/">GEJ Reminds Nigerians About His 2014 Statement On Freedom Of Speech</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span>		</li>
						</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/nd-avengers-commend-foreign-refineries-refusing-buy-crude-oil-nigeria/" title="ND Avengers commend foreign refineries for refusing to buy crude oil from Nigeria" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/06/Oil-refinery.jpg" width="110" height="73" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="73" src="http://ionigeria.com/wp-content/uploads/2016/06/Oil-refinery.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://ionigeria.com/nd-avengers-commend-foreign-refineries-refusing-buy-crude-oil-nigeria/">ND Avengers commend foreign refineries for refusing to buy crude oil from Nigeria</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 10, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://ionigeria.com/nd-avengers-commend-foreign-refineries-refusing-buy-crude-oil-nigeria/#comments">852</a></span>
							</li>
				<li >
							<h3><a href="http://ionigeria.com/militants-destroy-chevron-platform-vows-attack-lagos-abuja/">Militants destroy Chevron Platform, vow to attack Lagos, Abuja</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 5, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://ionigeria.com/militants-destroy-chevron-platform-vows-attack-lagos-abuja/#comments">541</a></span>
							</li>
				<li >
							<h3><a href="http://ionigeria.com/military-promises-deal-niger-delta-avengers/">Military promises to deal with Niger-Delta Avengers</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 8, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://ionigeria.com/military-promises-deal-niger-delta-avengers/#comments">494</a></span>
							</li>
				<li >
							<h3><a href="http://ionigeria.com/militants-activate-niger-delta-air-force-cripple-oil-facilities/">Militants to activate Niger-Delta Air Force to cripple more Oil facilities</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 6, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://ionigeria.com/militants-activate-niger-delta-air-force-cripple-oil-facilities/#comments">463</a></span>
							</li>
				<li >
							<h3><a href="http://ionigeria.com/will-run-presidency-pdp-2019-lamido/">I will run for presidency under PDP in 2019 – Lamido</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>April 25, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://ionigeria.com/will-run-presidency-pdp-2019-lamido/#comments">449</a></span>
							</li>
					</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
			<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/c4f47f307e79cf19fe6215e017f5bfd1?s=55&#038;d=mm&#038;r=g" alt srcset="http://0.gravatar.com/avatar/c4f47f307e79cf19fe6215e017f5bfd1?s=110&amp;d=mm&amp;r=g 2x" class="avatar avatar-55 photo" height="55" width="55"><noscript><img alt='' src='http://0.gravatar.com/avatar/c4f47f307e79cf19fe6215e017f5bfd1?s=55&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c4f47f307e79cf19fe6215e017f5bfd1?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/#comment-19040">
		Darlington Osato Aghimien: Another case of hasten arrest and media trial. Efcc must learn to be more profes... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=55&#038;d=mm&#038;r=g" alt srcset="http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=110&amp;d=mm&amp;r=g 2x" class="avatar avatar-55 photo" height="55" width="55"><noscript><img alt='' src='http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=55&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/#comment-19039">
		Chinedu Ugwu: Lack of trust is the bane of business partnership in Nigeria. Too much corruptio... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=55&#038;d=mm&#038;r=g" alt srcset="http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=110&amp;d=mm&amp;r=g 2x" class="avatar avatar-55 photo" height="55" width="55"><noscript><img alt='' src='http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=55&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/#comment-19038">
		IK Okolie: We have heard from Nwasike, we will also love to hear from Okeke. ionigeria take... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=55&#038;d=mm&#038;r=g" alt srcset="http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=110&amp;d=mm&amp;r=g 2x" class="avatar avatar-55 photo" height="55" width="55"><noscript><img alt='' src='http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=55&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/#comment-19037">
		Gab Ese: In choosing business partners, focus should be on trust and the value that the p... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=55&#038;d=mm&#038;r=g" alt srcset="http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=110&amp;d=mm&amp;r=g 2x" class="avatar avatar-55 photo" height="55" width="55"><noscript><img alt='' src='http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=55&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b54a401d38af0ecdcca7e5cc6fbae021?s=110&amp;d=mm&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="http://ionigeria.com/disappointed-efcc-sahara-reporters-nwasike/#comment-19036">
		David Onoriode: Efcc is supposed to be a tool for fighting corruption but some unscrupulous elem... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="http://ionigeria.com/tag/buhari/" class="tag-cloud-link tag-link-106 tag-link-position-1" style="font-size: 8pt;">buhari</a>
<a href="http://ionigeria.com/tag/pdp/" class="tag-cloud-link tag-link-11 tag-link-position-2" style="font-size: 8pt;">pdp</a>
<a href="http://ionigeria.com/tag/nigeria/" class="tag-cloud-link tag-link-170 tag-link-position-3" style="font-size: 8pt;">nigeria</a>
<a href="http://ionigeria.com/tag/boko-haram/" class="tag-cloud-link tag-link-17 tag-link-position-4" style="font-size: 8pt;">Boko Haram</a>
<a href="http://ionigeria.com/tag/apc/" class="tag-cloud-link tag-link-379 tag-link-position-5" style="font-size: 8pt;">apc</a>
<a href="http://ionigeria.com/tag/donald-trump/" class="tag-cloud-link tag-link-647 tag-link-position-6" style="font-size: 8pt;">Donald Trump</a>
<a href="http://ionigeria.com/tag/edo/" class="tag-cloud-link tag-link-291 tag-link-position-7" style="font-size: 8pt;">Edo</a>
<a href="http://ionigeria.com/tag/police/" class="tag-cloud-link tag-link-230 tag-link-position-8" style="font-size: 8pt;">police</a>
<a href="http://ionigeria.com/tag/niger-delta-avengers-nda/" class="tag-cloud-link tag-link-633 tag-link-position-9" style="font-size: 8pt;">Niger Delta Avengers (NDA)</a>
<a href="http://ionigeria.com/tag/efcc/" class="tag-cloud-link tag-link-55 tag-link-position-10" style="font-size: 8pt;">EFCC</a>
<a href="http://ionigeria.com/tag/senate/" class="tag-cloud-link tag-link-20 tag-link-position-11" style="font-size: 8pt;">Senate</a>
<a href="http://ionigeria.com/tag/muhammadu-buhari/" class="tag-cloud-link tag-link-232 tag-link-position-12" style="font-size: 8pt;">Muhammadu Buhari</a>
<a href="http://ionigeria.com/tag/yemi-osinbajo/" class="tag-cloud-link tag-link-814 tag-link-position-13" style="font-size: 8pt;">Yemi Osinbajo</a>
<a href="http://ionigeria.com/tag/bukola-saraki/" class="tag-cloud-link tag-link-19 tag-link-position-14" style="font-size: 8pt;">Bukola Saraki</a>
<a href="http://ionigeria.com/tag/rotimi-amaechi/" class="tag-cloud-link tag-link-447 tag-link-position-15" style="font-size: 8pt;">Rotimi Amaechi</a>
<a href="http://ionigeria.com/tag/niger-delta/" class="tag-cloud-link tag-link-395 tag-link-position-16" style="font-size: 8pt;">Niger-Delta</a>
<a href="http://ionigeria.com/tag/ondo/" class="tag-cloud-link tag-link-211 tag-link-position-17" style="font-size: 8pt;">ondo</a>
<a href="http://ionigeria.com/tag/militants/" class="tag-cloud-link tag-link-198 tag-link-position-18" style="font-size: 8pt;">militants</a>
<a href="http://ionigeria.com/tag/army/" class="tag-cloud-link tag-link-317 tag-link-position-19" style="font-size: 8pt;">army</a>
<a href="http://ionigeria.com/tag/edo-state/" class="tag-cloud-link tag-link-297 tag-link-position-20" style="font-size: 8pt;">Edo state</a>
<a href="http://ionigeria.com/tag/saraki/" class="tag-cloud-link tag-link-54 tag-link-position-21" style="font-size: 8pt;">Saraki</a>
<a href="http://ionigeria.com/tag/lagos/" class="tag-cloud-link tag-link-468 tag-link-position-22" style="font-size: 8pt;">lagos</a>
<a href="http://ionigeria.com/tag/osinbajo/" class="tag-cloud-link tag-link-422 tag-link-position-23" style="font-size: 8pt;">Osinbajo</a>
<a href="http://ionigeria.com/tag/niger-delta-avengers/" class="tag-cloud-link tag-link-367 tag-link-position-24" style="font-size: 8pt;">Niger-Delta Avengers</a>
<a href="http://ionigeria.com/tag/economic-and-financial-crimes-commission-efcc/" class="tag-cloud-link tag-link-329 tag-link-position-25" style="font-size: 8pt;">Economic and Financial Crimes Commission (EFCC)</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="text-html-widget-4" class="widget text-html"><div class="widget-top"><h4>GLO DATA PLANS</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="text-align:center;"><a href="http://www.gloworld.com/ng/personal/data/data-plans/" title="Glo Data Plans" target="_blank" rel="nofollow">
				<img src="http://ionigeria.com/wp-content/uploads/2017/03/300x600_Juliet.jpg" alt="Glo data plans">
			</a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="calendar-3" class="widget widget_calendar"><div class="widget-top"><h4>Calendar</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://ionigeria.com/2017/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://ionigeria.com/2017/08/01/" aria-label="Posts published on August 1, 2017">1</a></td><td><a href="http://ionigeria.com/2017/08/02/" aria-label="Posts published on August 2, 2017">2</a></td><td><a href="http://ionigeria.com/2017/08/03/" aria-label="Posts published on August 3, 2017">3</a></td><td><a href="http://ionigeria.com/2017/08/04/" aria-label="Posts published on August 4, 2017">4</a></td><td>5</td>
	</tr>
	<tr>
		<td><a href="http://ionigeria.com/2017/08/06/" aria-label="Posts published on August 6, 2017">6</a></td><td><a href="http://ionigeria.com/2017/08/07/" aria-label="Posts published on August 7, 2017">7</a></td><td><a href="http://ionigeria.com/2017/08/08/" aria-label="Posts published on August 8, 2017">8</a></td><td><a href="http://ionigeria.com/2017/08/09/" aria-label="Posts published on August 9, 2017">9</a></td><td><a href="http://ionigeria.com/2017/08/10/" aria-label="Posts published on August 10, 2017">10</a></td><td><a href="http://ionigeria.com/2017/08/11/" aria-label="Posts published on August 11, 2017">11</a></td><td><a href="http://ionigeria.com/2017/08/12/" aria-label="Posts published on August 12, 2017">12</a></td>
	</tr>
	<tr>
		<td>13</td><td><a href="http://ionigeria.com/2017/08/14/" aria-label="Posts published on August 14, 2017">14</a></td><td><a href="http://ionigeria.com/2017/08/15/" aria-label="Posts published on August 15, 2017">15</a></td><td><a href="http://ionigeria.com/2017/08/16/" aria-label="Posts published on August 16, 2017">16</a></td><td><a href="http://ionigeria.com/2017/08/17/" aria-label="Posts published on August 17, 2017">17</a></td><td><a href="http://ionigeria.com/2017/08/18/" aria-label="Posts published on August 18, 2017">18</a></td><td><a href="http://ionigeria.com/2017/08/19/" aria-label="Posts published on August 19, 2017">19</a></td>
	</tr>
	<tr>
		<td>20</td><td><a href="http://ionigeria.com/2017/08/21/" aria-label="Posts published on August 21, 2017">21</a></td><td><a href="http://ionigeria.com/2017/08/22/" aria-label="Posts published on August 22, 2017">22</a></td><td><a href="http://ionigeria.com/2017/08/23/" aria-label="Posts published on August 23, 2017">23</a></td><td><a href="http://ionigeria.com/2017/08/24/" aria-label="Posts published on August 24, 2017">24</a></td><td id="today"><a href="http://ionigeria.com/2017/08/25/" aria-label="Posts published on August 25, 2017">25</a></td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ionigeria -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2753869256330281"
     data-ad-slot="5396269725"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="posts-list-widget-2" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Random News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/njc-capitulates-bars-judges-investigation-sitting/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/11/AB-Mahmoud-55x55.jpg" width="55" height="55" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="55" height="55" src="http://ionigeria.com/wp-content/uploads/2016/11/AB-Mahmoud-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/njc-capitulates-bars-judges-investigation-sitting/">NJC capitulates, bars Judges under investigation from sitting</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>November 3, 2016</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/dss-releases-ifeanyi-ubah/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/06/ifeanyi_ubah-330x242-110x75.jpg" width="110" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="75" src="http://ionigeria.com/wp-content/uploads/2017/06/ifeanyi_ubah-330x242-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/dss-releases-ifeanyi-ubah/">DSS Releases Ifeanyi Ubah</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>June 20, 2017</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/governor-el-rufais-gift-chinese-investors-visited-today-kaduna/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/07/5679678_fbimg1500465538511_jpeg350d8fad909baead61cc56892d0c7743-110x75.jpg" width="110" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="75" src="http://ionigeria.com/wp-content/uploads/2017/07/5679678_fbimg1500465538511_jpeg350d8fad909baead61cc56892d0c7743-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/governor-el-rufais-gift-chinese-investors-visited-today-kaduna/">Governor El-rufai&#8217;s Gift To Chinese Investors That Visited Him Today In Kaduna</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>July 19, 2017</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/police-forced-admit-crime-robbery-suspect/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/08/for-110x75.jpg" width="110" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="75" src="http://ionigeria.com/wp-content/uploads/2017/08/for-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/police-forced-admit-crime-robbery-suspect/">Police Forced Me To Admit To Crime – Robbery Suspect</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="tag_cloud-1" class="footer-widget widget_tag_cloud"><div class="footer-widget-top"><h4>Popular Tags</h4></div>
						<div class="footer-widget-container"><div class="tagcloud"><a href="http://ionigeria.com/tag/adams-oshiomhole/" class="tag-cloud-link tag-link-296 tag-link-position-1" style="font-size: 8.78651685393pt;" aria-label="Adams Oshiomhole (9 items)">Adams Oshiomhole</a>
<a href="http://ionigeria.com/tag/apc/" class="tag-cloud-link tag-link-379 tag-link-position-2" style="font-size: 17.2808988764pt;" aria-label="apc (34 items)">apc</a>
<a href="http://ionigeria.com/tag/army/" class="tag-cloud-link tag-link-317 tag-link-position-3" style="font-size: 10.5168539326pt;" aria-label="army (12 items)">army</a>
<a href="http://ionigeria.com/tag/ayodele-fayose/" class="tag-cloud-link tag-link-834 tag-link-position-4" style="font-size: 10.0449438202pt;" aria-label="Ayodele Fayose (11 items)">Ayodele Fayose</a>
<a href="http://ionigeria.com/tag/boko-haram/" class="tag-cloud-link tag-link-17 tag-link-position-5" style="font-size: 18.0674157303pt;" aria-label="Boko Haram (38 items)">Boko Haram</a>
<a href="http://ionigeria.com/tag/buhari/" class="tag-cloud-link tag-link-106 tag-link-position-6" style="font-size: 22pt;" aria-label="buhari (68 items)">buhari</a>
<a href="http://ionigeria.com/tag/bukola-saraki/" class="tag-cloud-link tag-link-19 tag-link-position-7" style="font-size: 11.9325842697pt;" aria-label="Bukola Saraki (15 items)">Bukola Saraki</a>
<a href="http://ionigeria.com/tag/court/" class="tag-cloud-link tag-link-144 tag-link-position-8" style="font-size: 9.41573033708pt;" aria-label="court (10 items)">court</a>
<a href="http://ionigeria.com/tag/department-of-state-service-dss/" class="tag-cloud-link tag-link-328 tag-link-position-9" style="font-size: 8pt;" aria-label="Department of State Service (DSS) (8 items)">Department of State Service (DSS)</a>
<a href="http://ionigeria.com/tag/donald-trump/" class="tag-cloud-link tag-link-647 tag-link-position-10" style="font-size: 16.3370786517pt;" aria-label="Donald Trump (29 items)">Donald Trump</a>
<a href="http://ionigeria.com/tag/economic-and-financial-crimes-commission-efcc/" class="tag-cloud-link tag-link-329 tag-link-position-11" style="font-size: 10.0449438202pt;" aria-label="Economic and Financial Crimes Commission (EFCC) (11 items)">Economic and Financial Crimes Commission (EFCC)</a>
<a href="http://ionigeria.com/tag/edo/" class="tag-cloud-link tag-link-291 tag-link-position-12" style="font-size: 15.8651685393pt;" aria-label="Edo (27 items)">Edo</a>
<a href="http://ionigeria.com/tag/edo-state/" class="tag-cloud-link tag-link-297 tag-link-position-13" style="font-size: 10.5168539326pt;" aria-label="Edo state (12 items)">Edo state</a>
<a href="http://ionigeria.com/tag/efcc/" class="tag-cloud-link tag-link-55 tag-link-position-14" style="font-size: 14.1348314607pt;" aria-label="EFCC (21 items)">EFCC</a>
<a href="http://ionigeria.com/tag/fayose/" class="tag-cloud-link tag-link-502 tag-link-position-15" style="font-size: 8pt;" aria-label="fayose (8 items)">fayose</a>
<a href="http://ionigeria.com/tag/federal-government/" class="tag-cloud-link tag-link-269 tag-link-position-16" style="font-size: 8pt;" aria-label="Federal government (8 items)">Federal government</a>
<a href="http://ionigeria.com/tag/femi-fani-kayode/" class="tag-cloud-link tag-link-370 tag-link-position-17" style="font-size: 8.78651685393pt;" aria-label="Femi Fani-Kayode (9 items)">Femi Fani-Kayode</a>
<a href="http://ionigeria.com/tag/godwin-obaseki/" class="tag-cloud-link tag-link-665 tag-link-position-18" style="font-size: 10.0449438202pt;" aria-label="Godwin Obaseki (11 items)">Godwin Obaseki</a>
<a href="http://ionigeria.com/tag/goodluck-jonathan/" class="tag-cloud-link tag-link-946 tag-link-position-19" style="font-size: 8.78651685393pt;" aria-label="Goodluck Jonathan (9 items)">Goodluck Jonathan</a>
<a href="http://ionigeria.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-645 tag-link-position-20" style="font-size: 8pt;" aria-label="Hillary Clinton (8 items)">Hillary Clinton</a>
<a href="http://ionigeria.com/tag/ibrahim-magu/" class="tag-cloud-link tag-link-1429 tag-link-position-21" style="font-size: 8.78651685393pt;" aria-label="Ibrahim Magu (9 items)">Ibrahim Magu</a>
<a href="http://ionigeria.com/tag/jimoh-ibrahim/" class="tag-cloud-link tag-link-818 tag-link-position-22" style="font-size: 8.78651685393pt;" aria-label="Jimoh Ibrahim (9 items)">Jimoh Ibrahim</a>
<a href="http://ionigeria.com/tag/jonathan/" class="tag-cloud-link tag-link-359 tag-link-position-23" style="font-size: 8pt;" aria-label="jonathan (8 items)">jonathan</a>
<a href="http://ionigeria.com/tag/lagos/" class="tag-cloud-link tag-link-468 tag-link-position-24" style="font-size: 10.0449438202pt;" aria-label="lagos (11 items)">lagos</a>
<a href="http://ionigeria.com/tag/manchester-united/" class="tag-cloud-link tag-link-493 tag-link-position-25" style="font-size: 8pt;" aria-label="Manchester United (8 items)">Manchester United</a>
<a href="http://ionigeria.com/tag/militants/" class="tag-cloud-link tag-link-198 tag-link-position-26" style="font-size: 11.1460674157pt;" aria-label="militants (13 items)">militants</a>
<a href="http://ionigeria.com/tag/muhammadu-buhari/" class="tag-cloud-link tag-link-232 tag-link-position-27" style="font-size: 13.5056179775pt;" aria-label="Muhammadu Buhari (19 items)">Muhammadu Buhari</a>
<a href="http://ionigeria.com/tag/niger-delta/" class="tag-cloud-link tag-link-395 tag-link-position-28" style="font-size: 11.1460674157pt;" aria-label="Niger-Delta (13 items)">Niger-Delta</a>
<a href="http://ionigeria.com/tag/niger-delta-avengers/" class="tag-cloud-link tag-link-367 tag-link-position-29" style="font-size: 10.0449438202pt;" aria-label="Niger-Delta Avengers (11 items)">Niger-Delta Avengers</a>
<a href="http://ionigeria.com/tag/niger-delta-avengers-nda/" class="tag-cloud-link tag-link-633 tag-link-position-30" style="font-size: 15.5505617978pt;" aria-label="Niger Delta Avengers (NDA) (26 items)">Niger Delta Avengers (NDA)</a>
<a href="http://ionigeria.com/tag/nigeria/" class="tag-cloud-link tag-link-170 tag-link-position-31" style="font-size: 18.3820224719pt;" aria-label="nigeria (40 items)">nigeria</a>
<a href="http://ionigeria.com/tag/nnamdi-kanu/" class="tag-cloud-link tag-link-1372 tag-link-position-32" style="font-size: 8.78651685393pt;" aria-label="Nnamdi Kanu (9 items)">Nnamdi Kanu</a>
<a href="http://ionigeria.com/tag/ondo/" class="tag-cloud-link tag-link-211 tag-link-position-33" style="font-size: 11.1460674157pt;" aria-label="ondo (13 items)">ondo</a>
<a href="http://ionigeria.com/tag/osinbajo/" class="tag-cloud-link tag-link-422 tag-link-position-34" style="font-size: 10.0449438202pt;" aria-label="Osinbajo (11 items)">Osinbajo</a>
<a href="http://ionigeria.com/tag/patience-jonathan/" class="tag-cloud-link tag-link-1094 tag-link-position-35" style="font-size: 8.78651685393pt;" aria-label="Patience Jonathan (9 items)">Patience Jonathan</a>
<a href="http://ionigeria.com/tag/pdp/" class="tag-cloud-link tag-link-11 tag-link-position-36" style="font-size: 19.4831460674pt;" aria-label="pdp (47 items)">pdp</a>
<a href="http://ionigeria.com/tag/peoples-democratic-party-pdp/" class="tag-cloud-link tag-link-442 tag-link-position-37" style="font-size: 9.41573033708pt;" aria-label="Peoples Democratic Party (PDP) (10 items)">Peoples Democratic Party (PDP)</a>
<a href="http://ionigeria.com/tag/police/" class="tag-cloud-link tag-link-230 tag-link-position-38" style="font-size: 15.8651685393pt;" aria-label="police (27 items)">police</a>
<a href="http://ionigeria.com/tag/presidency/" class="tag-cloud-link tag-link-10 tag-link-position-39" style="font-size: 8pt;" aria-label="presidency (8 items)">presidency</a>
<a href="http://ionigeria.com/tag/president-muhammadu-buhari/" class="tag-cloud-link tag-link-429 tag-link-position-40" style="font-size: 8.78651685393pt;" aria-label="President Muhammadu Buhari (9 items)">President Muhammadu Buhari</a>
<a href="http://ionigeria.com/tag/rotimi-amaechi/" class="tag-cloud-link tag-link-447 tag-link-position-41" style="font-size: 11.6179775281pt;" aria-label="Rotimi Amaechi (14 items)">Rotimi Amaechi</a>
<a href="http://ionigeria.com/tag/saraki/" class="tag-cloud-link tag-link-54 tag-link-position-42" style="font-size: 10.5168539326pt;" aria-label="Saraki (12 items)">Saraki</a>
<a href="http://ionigeria.com/tag/senate/" class="tag-cloud-link tag-link-20 tag-link-position-43" style="font-size: 14.1348314607pt;" aria-label="Senate (21 items)">Senate</a>
<a href="http://ionigeria.com/tag/south-africa/" class="tag-cloud-link tag-link-745 tag-link-position-44" style="font-size: 8pt;" aria-label="South Africa (8 items)">South Africa</a>
<a href="http://ionigeria.com/tag/yemi-osinbajo/" class="tag-cloud-link tag-link-814 tag-link-position-45" style="font-size: 13.191011236pt;" aria-label="Yemi Osinbajo (18 items)">Yemi Osinbajo</a></div>
</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-3" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Get in touch</h4></div>
						<div class="footer-widget-container">			<div class="textwidget">Be sure to contact us if you have any questions or suggestions.<br><br> <strong>Email:</strong> <a href="mailto:editor@ionigeria.com">editor@ionigeria.com</a> <a href="mailto:info@ionigeria.com">info@ionigeria.com</a>
<br><br><strong>Telephone:</strong> 234-8023092800<br><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ionigeria -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2753869256330281"
     data-ad-slot="5396269725"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Designed by <a href="http://www.hellowebs.com">Hellowebs!</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/ionigeria" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ionigeria" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://www.pinterest.com/ionigeria" target="_blank"><i class="fa fa-pinterest"></i></a><a class="ttip-none" title="Youtube" href="http://youtube.com/c/ionigeria" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Blogger" href="http://charlesigbinidu.blogspot.com" target="_blank"><i class="tieicon-blogger"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/ionigeria" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2011 - 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='http://ionigeria.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ionigeria.com/wp-content/themes/ionigeria-news-mag/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-content/themes/ionigeria-news-mag/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-content/themes/ionigeria-news-mag/js/validation.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-content/plugins/easy-social-share-buttons3/assets/js/easy-social-share-buttons.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-includes/js/wp-embed.min.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=797539916937094&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css"></style><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); };var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); };</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcache

 Served from: ionigeria.com @ 2017-08-25 10:29:33 by W3 Total Cache -->