<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://ionigeria.com/xmlrpc.php" />
<title>3 Suicide bombers target UNIMAID, 4 killed - ionigeria.com</title>
<meta property="og:title" content="3 Suicide bombers target UNIMAID, 4 killed - ionigeria.com"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Three suicide bombers attempted early Saturday morning to enter University of Maiduguri, (UNIMAID) b"/>
<meta property="og:url" content="http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/"/>
<meta property="og:site_name" content="ionigeria.com"/>
<meta property="og:image" content="http://ionigeria.com/wp-content/uploads/2017/05/Unimaid-600x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="3 Suicide bombers target UNIMAID, 4 killed - ionigeria.com" />
<meta property="og:description" content="Like Tweet +1 Pin Share WhatsAppThree suicide bombers attempted early Saturday morning to enter University of Maiduguri, (UNIMAID) but they were thwarted by security men. Two of the bombers detonated their explosives as they faced interrogation by the security men at the gate, killing one of them and injuring another. The third bomber, who had &hellip;" />
<meta property="og:url" content="http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/" />
<meta property="og:site_name" content="ionigeria.com" />
<meta property="article:author" content="https://www.facebook.com/IONIGERIA/" />
<meta property="article:tag" content="Suicide bombers" />
<meta property="article:tag" content="University of Maiduguri" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2017-05-13T14:03:34+01:00" />
<meta property="og:image" content="http://ionigeria.com/wp-content/uploads/2017/05/Unimaid.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Like Tweet +1 Pin Share WhatsAppThree suicide bombers attempted early Saturday morning to enter University of Maiduguri, (UNIMAID) but they were thwarted by security men. Two of the bombers detonated their explosives as they faced interrogation by the security men at the gate, killing one of them and injuring another. The third bomber, who had &hellip;" />
<meta name="twitter:title" content="3 Suicide bombers target UNIMAID, 4 killed - ionigeria.com" />
<meta name="twitter:image" content="http://ionigeria.com/wp-content/uploads/2017/05/Unimaid.jpg" />
<meta name="twitter:creator" content="@ionigeria" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ionigeria.com &raquo; Feed" href="http://ionigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ionigeria.com &raquo; Comments Feed" href="http://ionigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ionigeria.com &raquo; 3 Suicide bombers target UNIMAID, 4 killed Comments Feed" href="http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ionigeria.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://ionigeria.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://ionigeria.com/wp-content/themes/ionigeria-news-mag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://ionigeria.com/wp-content/themes/ionigeria-news-mag/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://ionigeria.com/wp-content/plugins/easy-social-share-buttons3/assets/css/fancy-retina/easy-social-share-buttons.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='http://ionigeria.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css' type='text/css' media='all' />
<script type='text/javascript' src='http://ionigeria.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://ionigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ionigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ionigeria.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://ionigeria.com/?p=5072' />
<link rel="alternate" type="application/json+oembed" href="http://ionigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fionigeria.com%2F3-suicide-bombers-target-unimaid-4-killed%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ionigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fionigeria.com%2F3-suicide-bombers-target-unimaid-4-killed%2F&#038;format=xml" />
<meta property="fb:app_id" content="797539916937094"/><meta property="fb:admins" content="100005339291615, 1119723413"/><link rel="shortcut icon" href="http://ionigeria.com/wp-content/themes/ionigeria-news-mag/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://ionigeria.com/wp-content/themes/ionigeria-news-mag/js/html5.js"></script>
<script src="http://ionigeria.com/wp-content/themes/ionigeria-news-mag/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://ionigeria.com/wp-content/themes/ionigeria-news-mag/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://ionigeria.com/wp-content/themes/ionigeria-news-mag/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://ionigeria.com/wp-content/themes/ionigeria-news-mag/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"wg5Qj1a8wt00ok", domain:"ionigeria.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "/web/20140823140836/https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="/web/20140823140836im_/https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=wg5Qj1a8wt00ok" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<style type="text/css" media="screen">

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ef3636;
}

.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


.background-cover{
	background-color: !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
</style>

<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; }.essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; }.essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; }.essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; }.essb_width_columns_1 li { width: 100%; }.essb_width_columns_1 li a { width: 92%; }.essb_width_columns_2 li { width: 49%; }.essb_width_columns_2 li a { width: 86%; }.essb_width_columns_3 li { width: 32%; }.essb_width_columns_3 li a { width: 80%; }.essb_width_columns_4 li { width: 24%; }.essb_width_columns_4 li a { width: 70%; }.essb_width_columns_5 li { width: 19.5%; }.essb_width_columns_5 li a { width: 60%; }.essb_width_columns_6 li { width: 16%; }.essb_width_columns_6 li a { width: 55%; }.essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; }.essb_network_align_center a { text-align: center; }.essb_network_align_right .essb_network_name { float: right;}.essb_fixed { background: rgba(255,255,255,0.85) !important; }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/ionigeria.com\/wp-admin\/admin-ajax.php","essb3_nonce":"37bcd17ba3","essb3_plugin_url":"http:\/\/ionigeria.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/ionigeria.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":5072};</script>
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-30108797-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>
<body id="top" class="post-template-default single single-post postid-5072 single-format-standard">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

	
	
		<div id="mobile-menu"  class="mobile-hide-icons"></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Sunday , May 14 2017</span>
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-1865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1865"><a href="http://ionigeria.com/">Home</a></li>
<li id="menu-item-1862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1862"><a href="http://ionigeria.com/about-ionigeria/">About</a></li>
</ul></div>
	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px;">
			<h2>								<a title="ionigeria.com" href="http://ionigeria.com/">
					<img src="http://ionigeria.com/wp-content/uploads/2016/09/ionigeria-logo_header.jpg" alt="ionigeria.com"  /><strong>ionigeria.com Nigerian Newspaper (Online)</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="http://www.gloworld.com/ng/personal/data/data-plans/" title="Glo Data Plans" target="_blank"rel="nofollow">
				<img src="http://ionigeria.com/wp-content/uploads/2017/03/728x90_Juliet.jpg" alt="Glo Data Plans" />
			</a>
				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60"><a href="http://ionigeria.com"><i class="fa fa-home"></i>Home</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-46"><a href="http://ionigeria.com/category/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48"><a href="http://ionigeria.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://ionigeria.com/category/news/international-news/">International News</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://ionigeria.com/category/news/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34"><a href="http://ionigeria.com/category/business/">Business</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://ionigeria.com/category/business/aviation/">Aviation</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://ionigeria.com/category/business/brands-and-marketing/">Brands and Marketing</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://ionigeria.com/category/business/international-business/">International Business</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://ionigeria.com/category/local-business/">Local Business</a></li>
</ul>
</li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://ionigeria.com/category/technology/">Technology</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39"><a href="http://ionigeria.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://ionigeria.com/category/entertainment/books/">Books</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://ionigeria.com/category/entertainment/events/">Events</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://ionigeria.com/category/entertainment/movies-and-tv/">Movies and TV</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://ionigeria.com/category/entertainment/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://ionigeria.com/category/life-and-style/">Life and Style</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50"><a href="http://ionigeria.com/category/opinion/">Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://ionigeria.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="http://ionigeria.com/category/opinion/interviews/">Interviews</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="http://ionigeria.com/category/opinion/opinion-articles/">Opinion Articles</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://ionigeria.com/category/opinion/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://ionigeria.com/category/photo-news/">Photo News</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://ionigeria.com/category/sport/">Sport</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://ionigeria.com/category/sport/football/">Football</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://ionigeria.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://ionigeria.com/category/news/">News</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://ionigeria.com/category/news/local-news/">Local News</a></span> <span class="delimiter">/</span> <span class="current">3 Suicide bombers target UNIMAID, 4 killed</span></div>
		

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ionigeria -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2753869256330281"
     data-ad-slot="5396269725"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
		<article class="post-listing post-5072 post type-post status-publish format-standard has-post-thumbnail  category-local-news tag-suicide-bombers tag-university-of-maiduguri" id="the-post">
			
			<div class="single-post-thumb">
			<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/05/Unimaid-600x330.jpg" width="600" height="330" class="attachment-slider size-slider wp-post-image" alt><noscript><img width="600" height="330" src="http://ionigeria.com/wp-content/uploads/2017/05/Unimaid-600x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" /></noscript>		</div>
	
		<div class="single-post-caption">File: Scene of a Bomb Blast at UNIMAID 16 January where a professor and four other persons were killed by a seven-year-old male suicide bomber</div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">3 Suicide bombers target UNIMAID, 4 killed</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://ionigeria.com/author/charles/" title="">Charles Igbinidu </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>14 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://ionigeria.com/category/news/local-news/" rel="category tag">Local News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div class="essb_links essb_counters essb_displayed_top essb_share essb_template_fancy-retina essb_1020808574 essb_links_center print-no" id="essb_displayed_top_1020808574" data-essb-postid="5072" data-essb-position="top" data-essb-button-style="icon_hover" data-essb-template="fancy-retina" data-essb-counter-pos="right" data-essb-url="http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/" data-essb-twitter-url="http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/" data-essb-instance="1020808574"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="right"><span class="essb_totalcount essb_t_l" title="Total: "><span class="essb_t_nb"></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/&t=3+Suicide+bombers+target+UNIMAID%2C+4+killed" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/&t=3+Suicide+bombers+target+UNIMAID%2C+4+killed&#39;,&#39;facebook&#39;,&#39;1020808574&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Like</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=3+Suicide+bombers+target+UNIMAID%2C+4+killed&amp;url=http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/&amp;counturl=http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/&amp;related=ionigeria&amp;via=ionigeria&#39;,&#39;twitter&#39;,&#39;1020808574&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Tweet</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/&#39;,&#39;google&#39;,&#39;1020808574&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">+1</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1020808574&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Pin</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=3+Suicide+bombers+target+UNIMAID%2C+4+killed&amp;url=http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=3+Suicide+bombers+target+UNIMAID%2C+4+killed&amp;url=http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/&#39;,&#39;linkedin&#39;,&#39;1020808574&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Share</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=3%20Suicide%20bombers%20target%20UNIMAID%2C%204%20killed%20http%3A%2F%2Fionigeria.com%2F3-suicide-bombers-target-unimaid-4-killed%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1020808574', true);" target="_self" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">WhatsApp</span></a></li></ul></div><p style="padding-left: 30px;">Three suicide bombers attempted early Saturday morning to enter University of Maiduguri, (UNIMAID) but they were thwarted by security men.</p>
<p style="padding-left: 30px;"><span id="more-5072"></span>Two of the bombers detonated their explosives as they faced interrogation by the security men at the gate, killing one of them and injuring another.</p>
<p style="padding-left: 30px;">The third bomber, who had hidden close to a building near the gate, also detonated her explosive. She was the only casualty in the incident.</p>
<p style="padding-left: 30px;">The National Emergency Management Agency (NEMA) based in Maiduguri, confirmed the death of four persons, including the bombers, in a statement on Saturday by Mal. Abdulkadir Ibrahim, the North East Information officer of the agency.</p><!--Ad Injection:random-->
<div style=''><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ionigeria -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2753869256330281"
     data-ad-slot="5396269725"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
<p style="padding-left: 30px;">“Today at 1:10am, three suicide bombers, two men and a woman attempted to gain access into University of Maiduguri, but were sighted by the university security that stopped them for interrogation.</p>
<p style="padding-left: 30px;">“While interrogating them, the two suicide bombers detonated their explosives devices which injured one of the securities and killed another.</p>
<p style="padding-left: 30px;">“The third suicide bomber hid close to the vicinity of a building in the university later detonated her explosive which affected the structure of the building with no casualty.</p>
<p style="padding-left: 30px;">“The injured has been taken to University of Maiduguri Teaching Hospital after administering of first aid while the corpses were deposited at Borno specialist hospital,’’ Ibrahim said.</p>
<p style="padding-left: 30px;">The multiple blasts later delayed  the commencement of the Computer Based Test for Unified Tertiary Matriculation Examination at the school. Six centres for 4,000 candidates were embedded in the university.</p>
<p style="padding-left: 30px;">
<p style="padding-left: 30px;">NAN reports that the six test centres in the university recorded low turn out following the incident.</p>
<p style="padding-left: 30px;">Mrs Kaka John, a JAMB staff, said that the exam did not commence on time because of the early morning bomb blast, which made many candidates to stay away.</p>
<p style="padding-left: 30px;">“We were supposed to start very early at 9:00 a.m. but I think because of the fear, the students did not show up. This made us to start around 10 a.m</p>
<p style="padding-left: 30px;">” Also, the security agencies did not also show up on time because many of them had moved to the scene of the blasts. Also the NSCDC did not show up on time,”she said.</p>
<p style="padding-left: 30px;">Haliru Umar, The JAMB Supervisor, at the ETC Centre one and two said that about 4,000 students would be sitting for the exam in the centre.</p>
<p style="padding-left: 30px;">“In this centre this morning, we started with about 250 students. We still have about 17 more sessions for the exams.</p>
<p style="padding-left: 30px;">” So far, the exercise was very successful as some of them have started coming out.</p>
<p style="padding-left: 30px;">“We have taken good security measures by providing sufficient security to protect the students to enable them write their exams successfully,” he said.</p>
<p style="padding-left: 30px;">Halima Isa, one of the Candidates said she wrote the test in fear but said it was successful.</p>
<p style="padding-left: 30px;">“We were scared because there was bomb last but I think everything is fine now,” she said.</p>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_fancy-retina essb_2027187234 essb_links_center print-no" id="essb_displayed_bottom_2027187234" data-essb-postid="5072" data-essb-position="bottom" data-essb-button-style="icon_hover" data-essb-template="fancy-retina" data-essb-counter-pos="right" data-essb-url="http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/" data-essb-twitter-url="http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/" data-essb-instance="2027187234"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="right"><span class="essb_totalcount essb_t_l" title="Total: "><span class="essb_t_nb"></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/&t=3+Suicide+bombers+target+UNIMAID%2C+4+killed" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/&t=3+Suicide+bombers+target+UNIMAID%2C+4+killed&#39;,&#39;facebook&#39;,&#39;2027187234&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Like</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=3+Suicide+bombers+target+UNIMAID%2C+4+killed&amp;url=http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/&amp;counturl=http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/&amp;related=ionigeria&amp;via=ionigeria&#39;,&#39;twitter&#39;,&#39;2027187234&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Tweet</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/&#39;,&#39;google&#39;,&#39;2027187234&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">+1</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;2027187234&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Pin</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=3+Suicide+bombers+target+UNIMAID%2C+4+killed&amp;url=http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=3+Suicide+bombers+target+UNIMAID%2C+4+killed&amp;url=http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/&#39;,&#39;linkedin&#39;,&#39;2027187234&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Share</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=3%20Suicide%20bombers%20target%20UNIMAID%2C%204%20killed%20http%3A%2F%2Fionigeria.com%2F3-suicide-bombers-target-unimaid-4-killed%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '2027187234', true);" target="_self" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">WhatsApp</span></a></li></ul></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-05-13T14:03:34+00:00","datePublished":"2017-05-13T14:03:34+00:00","dateModified":"2017-05-13T14:03:34+00:00","headline":"3 Suicide bombers target UNIMAID, 4 killed","name":"3 Suicide bombers target UNIMAID, 4 killed","keywords":"Suicide bombers,University of Maiduguri","url":"http:\/\/ionigeria.com\/3-suicide-bombers-target-unimaid-4-killed\/","description":"Three suicide bombers attempted early Saturday morning to enter University of Maiduguri, (UNIMAID) but they were thwarted by security men. Two of the bombers detonated their explosives as they faced i","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"ionigeria.com","logo":{"@type":"ImageObject","url":"http:\/\/ionigeria.com\/wp-content\/uploads\/2016\/09\/ionigeria-logo_header.jpg"},"sameAs":["https:\/\/www.facebook.com\/ionigeria","https:\/\/twitter.com\/ionigeria","http:\/\/youtube.com\/c\/ionigeria","http:\/\/charlesigbinidu.blogspot.com","http:\/\/www.pinterest.com\/ionigeria","http:\/\/instagram.com\/ionigeria"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/ionigeria.com\/3-suicide-bombers-target-unimaid-4-killed\/"},"author":{"@type":"Person","name":"Charles Igbinidu","url":"http:\/\/ionigeria.com\/author\/charles\/"},"articleSection":"Local News","articleBody":"Three suicide bombers attempted early Saturday morning to enter University of Maiduguri, (UNIMAID) but they were thwarted by security men.\r\nTwo of the bombers detonated their explosives as they faced interrogation by the security men at the gate, killing one of them and injuring another.\r\nThe third bomber, who had hidden close to a building near the gate, also detonated her explosive. She was the only casualty in the incident.\r\nThe National Emergency Management Agency (NEMA) based in Maiduguri, confirmed the death of four persons, including the bombers, in a statement on Saturday by Mal. Abdulkadir Ibrahim, the North East Information officer of the agency.\r\n\u201cToday at 1:10am, three suicide bombers, two men and a woman attempted to gain access into University of Maiduguri, but were sighted by the university security that stopped them for interrogation.\r\n\u201cWhile interrogating them, the two suicide bombers detonated their explosives devices which injured one of the securities and killed another.\r\n\u201cThe third suicide bomber hid close to the vicinity of a building in the university later detonated her explosive which affected the structure of the building with no casualty.\r\n\u201cThe injured has been taken to University of Maiduguri Teaching Hospital after administering of first aid while the corpses were deposited at Borno specialist hospital,\u2019\u2019 Ibrahim said.\r\nThe multiple blasts later delayed\u00a0\u00a0the commencement of the\u00a0Computer Based Test for Unified Tertiary Matriculation Examination at the school. Six centres for 4,000 candidates were embedded in the university.\r\n\r\nNAN reports that the six test centres in the university recorded low turn out following the incident.\r\nMrs Kaka John, a JAMB staff, said that the exam did not commence on time because of the early morning bomb blast, which made many candidates to stay away.\r\n\u201cWe were supposed to start very early at 9:00 a.m. but I think because of the fear, the students did not show up. This made us to start around 10 a.m\r\n\u201d Also, the security agencies did not also show up on time because many of them had moved to the scene of the blasts. Also the NSCDC did not show up on time,\u201dshe said.\r\nHaliru Umar, The JAMB Supervisor, at the ETC Centre one and two said that about 4,000 students would be sitting for the exam in the centre.\r\n\u201cIn this centre this morning, we started with about 250 students. We still have about 17 more sessions for the exams.\r\n\u201d So far, the exercise was very successful as some of them have started coming out.\r\n\u201cWe have taken good security measures by providing sufficient security to protect the students to enable them write their exams successfully,\u201d he said.\r\nHalima Isa, one of the Candidates said she wrote the test in fear but said it was successful.\r\n\u201cWe were scared because there was bomb last but I think everything is fine now,\u201d she said.","image":{"@type":"ImageObject","url":"http:\/\/ionigeria.com\/wp-content\/uploads\/2017\/05\/Unimaid.jpg","width":696,"height":450}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://ionigeria.com/tag/suicide-bombers/" rel="tag">Suicide bombers</a> <a href="http://ionigeria.com/tag/university-of-maiduguri/" rel="tag">University of Maiduguri</a></p>

		<div class="e3lan e3lan-post">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- charlesigbinidu_footer-1_AdSense13_300x250_as -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2753869256330281"
     data-ad-slot="4068050921"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Charles Igbinidu </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/0e0b104387a5092ffbf957fda108072a?s=90&#038;d=mm&#038;r=g" alt srcset="http://0.gravatar.com/avatar/0e0b104387a5092ffbf957fda108072a?s=180&amp;d=mm&amp;r=g 2x" class="avatar avatar-90 photo" height="90" width="90"><noscript><img alt='' src='http://0.gravatar.com/avatar/0e0b104387a5092ffbf957fda108072a?s=90&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0e0b104387a5092ffbf957fda108072a?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></noscript>	</div><!-- #author-avatar -->
			<div class="author-description">
						Charles Igbinidu is a Public Relations practitioner in Lagos, Nigeria		</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="http://ionigeria.com"><i class="fa fa-home"></i></a>
									<a class="social-facebook" target="_blank" href="https://www.facebook.com/IONIGERIA/"><i class="fa fa-facebook"></i></a>
									<a class="social-twitter" target="_blank" href="http://twitter.com/https://twitter.com/ionigeria"><i class="fa fa-twitter"></i><span> @https://twitter.com/ionigeria</span></a>
									<a class="social-google-plus" target="_blank" href="https://plus.google.com/102606614562560819325"><i class="fa fa-google-plus"></i></a>
																							</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://ionigeria.com/tuface-threatens-sue-blackface-controversial-song/" rel="prev"><span>Previous</span> Tuface threatens to sue Blackface over controversial song</a></div>
			<div class="post-next"><a href="http://ionigeria.com/tgi-group-chi-limited-chi-pharma-donate-relief-materials-displaced-persons/" rel="next"><span>Next</span> TGI Group, Chi Limited, Chi Pharma donate relief materials to Displaced Persons</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://ionigeria.com/obasanjo-weds-lagos-mothers-warnings/">
						<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/05/photos-6-310x165.jpg" width="310" height="165" class="attachment-tie-medium size-tie-medium wp-post-image" alt><noscript><img width="310" height="165" src="http://ionigeria.com/wp-content/uploads/2017/05/photos-6-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://ionigeria.com/obasanjo-weds-lagos-mothers-warnings/" rel="bookmark">Obasanjo Weds In Lagos Against Mother’s Warnings</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://ionigeria.com/breaking-ex-fct-minister-bala-mohammed-granted-bail/">
						<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/05/Bala-Mohammed-310x165.jpg" width="310" height="165" class="attachment-tie-medium size-tie-medium wp-post-image" alt><noscript><img width="310" height="165" src="http://ionigeria.com/wp-content/uploads/2017/05/Bala-Mohammed-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://ionigeria.com/breaking-ex-fct-minister-bala-mohammed-granted-bail/" rel="bookmark">BREAKING: Ex-FCT Minister, Bala Mohammed Granted Bail</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://ionigeria.com/supreme-court-affirms-ikpeazus-election/">
						<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/05/Governor-Ikpeazu-310x165.jpg" width="310" height="165" class="attachment-tie-medium size-tie-medium wp-post-image" alt><noscript><img width="310" height="165" src="http://ionigeria.com/wp-content/uploads/2017/05/Governor-Ikpeazu-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript>						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://ionigeria.com/supreme-court-affirms-ikpeazus-election/" rel="bookmark">Supreme Court Affirms Ikpeazu’s  Election</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://ionigeria.com/nigeria-appointed-un-assembly-acting-president/">
					<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/05/Prof.-Tijjani-Muhammad-Bande--310x165.jpg" width="310" height="165" class="attachment-tie-medium size-tie-medium wp-post-image" alt><noscript><img width="310" height="165" src="http://ionigeria.com/wp-content/uploads/2017/05/Prof.-Tijjani-Muhammad-Bande--310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" /></noscript>					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://ionigeria.com/nigeria-appointed-un-assembly-acting-president/" rel="bookmark">Nigeria Appointed UN Assembly Acting President</a></h2>
			<p>Like Tweet +1 Pin Share WhatsApp Nigeria was on Thursday appointed as the Acting President to &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/3-suicide-bombers-target-unimaid-4-killed/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://ionigeria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5072' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="search-3" class="widget widget_search"><div class="widget-top"><h4>Search</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form role="search" method="get" class="search-form" action="http://ionigeria.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div></div><!-- .widget /--><div id="social-2" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/ionigeria" ><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ionigeria" ><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://www.pinterest.com/ionigeria" ><i class="fa fa-pinterest"></i></a><a class="ttip-none" title="Youtube" href="http://youtube.com/c/ionigeria" ><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Blogger" href="http://charlesigbinidu.blogspot.com" ><i class="tieicon-blogger"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/ionigeria" ><i class="fa fa-instagram"></i></a>
			</div>

</div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>

						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/tgi-group-chi-limited-chi-pharma-donate-relief-materials-displaced-persons/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/05/Picture-4-1-110x75.gif" width="110" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="75" src="http://ionigeria.com/wp-content/uploads/2017/05/Picture-4-1-110x75.gif" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/tgi-group-chi-limited-chi-pharma-donate-relief-materials-displaced-persons/">TGI Group, Chi Limited, Chi Pharma donate relief materials to Displaced Persons</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/05/Unimaid-110x75.jpg" width="110" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="75" src="http://ionigeria.com/wp-content/uploads/2017/05/Unimaid-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/3-suicide-bombers-target-unimaid-4-killed/">3 Suicide bombers target UNIMAID, 4 killed</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>14 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/tuface-threatens-sue-blackface-controversial-song/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/05/Tuface-Idibia-110x75.jpg" width="110" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="75" src="http://ionigeria.com/wp-content/uploads/2017/05/Tuface-Idibia-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/tuface-threatens-sue-blackface-controversial-song/">Tuface threatens to sue Blackface over controversial song</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/babangida-receives-n500000-10-cows-bride-price-daughter-halimat/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/05/Halimat-Babangida-110x75.jpg" width="110" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="75" src="http://ionigeria.com/wp-content/uploads/2017/05/Halimat-Babangida-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/babangida-receives-n500000-10-cows-bride-price-daughter-halimat/">Babangida receives N500,000, 10 cows as bride price for daughter, Halimat</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/obasanjo-weds-lagos-mothers-warnings/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2017/05/photos-6-110x75.jpg" width="110" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="75" src="http://ionigeria.com/wp-content/uploads/2017/05/photos-6-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/obasanjo-weds-lagos-mothers-warnings/">Obasanjo Weds In Lagos Against Mother’s Warnings</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>		</li>
						</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/nd-avengers-commend-foreign-refineries-refusing-buy-crude-oil-nigeria/" title="ND Avengers commend foreign refineries for refusing to buy crude oil from Nigeria" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/06/Oil-refinery.jpg" width="110" height="73" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="110" height="73" src="http://ionigeria.com/wp-content/uploads/2016/06/Oil-refinery.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://ionigeria.com/nd-avengers-commend-foreign-refineries-refusing-buy-crude-oil-nigeria/">ND Avengers commend foreign refineries for refusing to buy crude oil from Nigeria</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 10, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://ionigeria.com/nd-avengers-commend-foreign-refineries-refusing-buy-crude-oil-nigeria/#comments">852</a></span>
							</li>
				<li >
							<h3><a href="http://ionigeria.com/militants-destroy-chevron-platform-vows-attack-lagos-abuja/">Militants destroy Chevron Platform, vow to attack Lagos, Abuja</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 5, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://ionigeria.com/militants-destroy-chevron-platform-vows-attack-lagos-abuja/#comments">541</a></span>
							</li>
				<li >
							<h3><a href="http://ionigeria.com/military-promises-deal-niger-delta-avengers/">Military promises to deal with Niger-Delta Avengers</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 8, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://ionigeria.com/military-promises-deal-niger-delta-avengers/#comments">494</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/militants-activate-niger-delta-air-force-cripple-oil-facilities/" title="Militants to activate Niger-Delta Air Force to cripple more Oil facilities" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/05/Militants.jpg" width="110" height="62" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="http://ionigeria.com/wp-content/uploads/2016/05/Militants.jpg 777w, http://ionigeria.com/wp-content/uploads/2016/05/Militants-768x432.jpg 768w, http://ionigeria.com/wp-content/uploads/2016/05/Militants-600x337.jpg 600w, http://ionigeria.com/wp-content/uploads/2016/05/Militants-300x169.jpg 300w" sizes="(max-width: 110px) 100vw, 110px"><noscript><img width="110" height="62" src="http://ionigeria.com/wp-content/uploads/2016/05/Militants.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://ionigeria.com/wp-content/uploads/2016/05/Militants.jpg 777w, http://ionigeria.com/wp-content/uploads/2016/05/Militants-768x432.jpg 768w, http://ionigeria.com/wp-content/uploads/2016/05/Militants-600x337.jpg 600w, http://ionigeria.com/wp-content/uploads/2016/05/Militants-300x169.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://ionigeria.com/militants-activate-niger-delta-air-force-cripple-oil-facilities/">Militants to activate Niger-Delta Air Force to cripple more Oil facilities</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 6, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://ionigeria.com/militants-activate-niger-delta-air-force-cripple-oil-facilities/#comments">463</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/will-run-presidency-pdp-2019-lamido/" title="I will run for presidency under PDP in 2019 – Lamido" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/04/lamido.png" width="110" height="62" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="http://ionigeria.com/wp-content/uploads/2016/04/lamido.png 800w, http://ionigeria.com/wp-content/uploads/2016/04/lamido-768x431.png 768w, http://ionigeria.com/wp-content/uploads/2016/04/lamido-600x337.png 600w, http://ionigeria.com/wp-content/uploads/2016/04/lamido-300x168.png 300w" sizes="(max-width: 110px) 100vw, 110px"><noscript><img width="110" height="62" src="http://ionigeria.com/wp-content/uploads/2016/04/lamido.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://ionigeria.com/wp-content/uploads/2016/04/lamido.png 800w, http://ionigeria.com/wp-content/uploads/2016/04/lamido-768x431.png 768w, http://ionigeria.com/wp-content/uploads/2016/04/lamido-600x337.png 600w, http://ionigeria.com/wp-content/uploads/2016/04/lamido-300x168.png 300w" sizes="(max-width: 110px) 100vw, 110px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://ionigeria.com/will-run-presidency-pdp-2019-lamido/">I will run for presidency under PDP in 2019 – Lamido</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>April 25, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="http://ionigeria.com/will-run-presidency-pdp-2019-lamido/#comments">449</a></span>
							</li>
					</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
			<br />
<b>Deprecated</b>:  Function split() is deprecated in <b>/home/ionigeria/public_html/wp-content/plugins/fb-comments-box-importer/includes/FBCommentsBox.class.inc</b> on line <b>28</b><br />
<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://graph.facebook.com/1301437379942646/picture" alt class="avatar avatar-55 photo" height="55" width="55"><noscript><img alt='' src='http://graph.facebook.com/1301437379942646/picture' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="http://ionigeria.com/babangida-receives-n500000-10-cows-bride-price-daughter-halimat/#comment-18982">
		Babalola Adedeji: I believe hé give receipt... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<br />
<b>Deprecated</b>:  Function split() is deprecated in <b>/home/ionigeria/public_html/wp-content/plugins/fb-comments-box-importer/includes/FBCommentsBox.class.inc</b> on line <b>28</b><br />
<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://graph.facebook.com/1065587766907238/picture" alt class="avatar avatar-55 photo" height="55" width="55"><noscript><img alt='' src='http://graph.facebook.com/1065587766907238/picture' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="http://ionigeria.com/babangida-receives-n500000-10-cows-bride-price-daughter-halimat/#comment-18981">
		Gambo Ishaq Habib: wow... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<br />
<b>Deprecated</b>:  Function split() is deprecated in <b>/home/ionigeria/public_html/wp-content/plugins/fb-comments-box-importer/includes/FBCommentsBox.class.inc</b> on line <b>28</b><br />
<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://graph.facebook.com/1176321549140620/picture" alt class="avatar avatar-55 photo" height="55" width="55"><noscript><img alt='' src='http://graph.facebook.com/1176321549140620/picture' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="http://ionigeria.com/babangida-receives-n500000-10-cows-bride-price-daughter-halimat/#comment-18980">
		Zubairu Mudashiru: Happy and blissful marriage life couple of day.Ameen... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<br />
<b>Deprecated</b>:  Function split() is deprecated in <b>/home/ionigeria/public_html/wp-content/plugins/fb-comments-box-importer/includes/FBCommentsBox.class.inc</b> on line <b>28</b><br />
<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://graph.facebook.com/209695682870032/picture" alt class="avatar avatar-55 photo" height="55" width="55"><noscript><img alt='' src='http://graph.facebook.com/209695682870032/picture' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="http://ionigeria.com/babangida-receives-n500000-10-cows-bride-price-daughter-halimat/#comment-18979">
		Abdul Azeez Yau: i will pay modern that.... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<br />
<b>Deprecated</b>:  Function split() is deprecated in <b>/home/ionigeria/public_html/wp-content/plugins/fb-comments-box-importer/includes/FBCommentsBox.class.inc</b> on line <b>28</b><br />
<img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://graph.facebook.com/1051368838297901/picture" alt class="avatar avatar-55 photo" height="55" width="55"><noscript><img alt='' src='http://graph.facebook.com/1051368838297901/picture' class='avatar avatar-55 photo' height='55' width='55' /></noscript>		</div>
		<a href="http://ionigeria.com/babangida-receives-n500000-10-cows-bride-price-daughter-halimat/#comment-18978">
		Haroon Ahmed: Its a super rich thing in the IBB world. No place for even the middle class... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href='http://ionigeria.com/tag/buhari/' class='tag-link-106 tag-link-position-1' title='62 topics' style='font-size: 8pt;'>buhari</a>
<a href='http://ionigeria.com/tag/nigeria/' class='tag-link-170 tag-link-position-2' title='40 topics' style='font-size: 8pt;'>nigeria</a>
<a href='http://ionigeria.com/tag/pdp/' class='tag-link-11 tag-link-position-3' title='40 topics' style='font-size: 8pt;'>pdp</a>
<a href='http://ionigeria.com/tag/boko-haram/' class='tag-link-17 tag-link-position-4' title='33 topics' style='font-size: 8pt;'>Boko Haram</a>
<a href='http://ionigeria.com/tag/apc/' class='tag-link-379 tag-link-position-5' title='31 topics' style='font-size: 8pt;'>apc</a>
<a href='http://ionigeria.com/tag/edo/' class='tag-link-291 tag-link-position-6' title='26 topics' style='font-size: 8pt;'>Edo</a>
<a href='http://ionigeria.com/tag/niger-delta-avengers-nda/' class='tag-link-633 tag-link-position-7' title='26 topics' style='font-size: 8pt;'>Niger Delta Avengers (NDA)</a>
<a href='http://ionigeria.com/tag/police/' class='tag-link-230 tag-link-position-8' title='25 topics' style='font-size: 8pt;'>police</a>
<a href='http://ionigeria.com/tag/senate/' class='tag-link-20 tag-link-position-9' title='22 topics' style='font-size: 8pt;'>Senate</a>
<a href='http://ionigeria.com/tag/donald-trump/' class='tag-link-647 tag-link-position-10' title='22 topics' style='font-size: 8pt;'>Donald Trump</a>
<a href='http://ionigeria.com/tag/efcc/' class='tag-link-55 tag-link-position-11' title='18 topics' style='font-size: 8pt;'>EFCC</a>
<a href='http://ionigeria.com/tag/muhammadu-buhari/' class='tag-link-232 tag-link-position-12' title='17 topics' style='font-size: 8pt;'>Muhammadu Buhari</a>
<a href='http://ionigeria.com/tag/ondo/' class='tag-link-211 tag-link-position-13' title='14 topics' style='font-size: 8pt;'>ondo</a>
<a href='http://ionigeria.com/tag/militants/' class='tag-link-198 tag-link-position-14' title='13 topics' style='font-size: 8pt;'>militants</a>
<a href='http://ionigeria.com/tag/rotimi-amaechi/' class='tag-link-447 tag-link-position-15' title='12 topics' style='font-size: 8pt;'>Rotimi Amaechi</a>
<a href='http://ionigeria.com/tag/niger-delta/' class='tag-link-395 tag-link-position-16' title='12 topics' style='font-size: 8pt;'>Niger-Delta</a>
<a href='http://ionigeria.com/tag/edo-state/' class='tag-link-297 tag-link-position-17' title='12 topics' style='font-size: 8pt;'>Edo state</a>
<a href='http://ionigeria.com/tag/court/' class='tag-link-144 tag-link-position-18' title='12 topics' style='font-size: 8pt;'>court</a>
<a href='http://ionigeria.com/tag/niger-delta-avengers/' class='tag-link-367 tag-link-position-19' title='11 topics' style='font-size: 8pt;'>Niger-Delta Avengers</a>
<a href='http://ionigeria.com/tag/economic-and-financial-crimes-commission-efcc/' class='tag-link-329 tag-link-position-20' title='11 topics' style='font-size: 8pt;'>Economic and Financial Crimes Commission (EFCC)</a>
<a href='http://ionigeria.com/tag/saraki/' class='tag-link-54 tag-link-position-21' title='11 topics' style='font-size: 8pt;'>Saraki</a>
<a href='http://ionigeria.com/tag/peoples-democratic-party-pdp/' class='tag-link-442 tag-link-position-22' title='10 topics' style='font-size: 8pt;'>Peoples Democratic Party (PDP)</a>
<a href='http://ionigeria.com/tag/army/' class='tag-link-317 tag-link-position-23' title='10 topics' style='font-size: 8pt;'>army</a>
<a href='http://ionigeria.com/tag/fayose/' class='tag-link-502 tag-link-position-24' title='9 topics' style='font-size: 8pt;'>fayose</a>
<a href='http://ionigeria.com/tag/jimoh-ibrahim/' class='tag-link-818 tag-link-position-25' title='9 topics' style='font-size: 8pt;'>Jimoh Ibrahim</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="text-html-widget-4" class="widget text-html"><div class="widget-top"><h4>GLO DATA PLANS</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="text-align:center;"><a href="http://www.gloworld.com/ng/personal/data/data-plans/" title="Glo Data Plans" target="_blank" rel="nofollow">
				<img src="http://ionigeria.com/wp-content/uploads/2017/03/300x600_Juliet.jpg" alt="Glo data plans">
			</a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="calendar-3" class="widget widget_calendar"><div class="widget-top"><h4>Calendar</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://ionigeria.com/2017/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td><a href="http://ionigeria.com/2017/05/02/" aria-label="Posts published on May 2, 2017">2</a></td><td><a href="http://ionigeria.com/2017/05/03/" aria-label="Posts published on May 3, 2017">3</a></td><td><a href="http://ionigeria.com/2017/05/04/" aria-label="Posts published on May 4, 2017">4</a></td><td><a href="http://ionigeria.com/2017/05/05/" aria-label="Posts published on May 5, 2017">5</a></td><td><a href="http://ionigeria.com/2017/05/06/" aria-label="Posts published on May 6, 2017">6</a></td>
	</tr>
	<tr>
		<td><a href="http://ionigeria.com/2017/05/07/" aria-label="Posts published on May 7, 2017">7</a></td><td><a href="http://ionigeria.com/2017/05/08/" aria-label="Posts published on May 8, 2017">8</a></td><td><a href="http://ionigeria.com/2017/05/09/" aria-label="Posts published on May 9, 2017">9</a></td><td><a href="http://ionigeria.com/2017/05/10/" aria-label="Posts published on May 10, 2017">10</a></td><td><a href="http://ionigeria.com/2017/05/11/" aria-label="Posts published on May 11, 2017">11</a></td><td><a href="http://ionigeria.com/2017/05/12/" aria-label="Posts published on May 12, 2017">12</a></td><td><a href="http://ionigeria.com/2017/05/13/" aria-label="Posts published on May 13, 2017">13</a></td>
	</tr>
	<tr>
		<td id="today">14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ionigeria -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2753869256330281"
     data-ad-slot="5396269725"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="posts-list-widget-2" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Random News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/fayose-hails-trump-says-victory-signals-beginning-real-change-nigeria/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/05/Ayo-Fayose2.jpg" width="100" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="100" height="75" src="http://ionigeria.com/wp-content/uploads/2016/05/Ayo-Fayose2.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/fayose-hails-trump-says-victory-signals-beginning-real-change-nigeria/">Fayose hails Trump, says victory signals beginning of real change in Nigeria</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>November 9, 2016</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/afenifere-tells-amaechi-onu-step-aside/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/10/Ogbonnaya-Onu-55x55.jpg" width="55" height="55" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="55" height="55" src="http://ionigeria.com/wp-content/uploads/2016/10/Ogbonnaya-Onu-55x55.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/afenifere-tells-amaechi-onu-step-aside/">Afenifere tells Amaechi and Onu to step-aside</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>October 26, 2016</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/fg-re-arraigns-saraki-new-charges/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/04/Bukola-Saraki-new.jpg" width="110" height="73" class="attachment-tie-small size-tie-small wp-post-image" alt srcset="http://ionigeria.com/wp-content/uploads/2016/04/Bukola-Saraki-new.jpg 960w, http://ionigeria.com/wp-content/uploads/2016/04/Bukola-Saraki-new-300x200.jpg 300w, http://ionigeria.com/wp-content/uploads/2016/04/Bukola-Saraki-new-768x512.jpg 768w, http://ionigeria.com/wp-content/uploads/2016/04/Bukola-Saraki-new-600x400.jpg 600w" sizes="(max-width: 110px) 100vw, 110px"><noscript><img width="110" height="73" src="http://ionigeria.com/wp-content/uploads/2016/04/Bukola-Saraki-new.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://ionigeria.com/wp-content/uploads/2016/04/Bukola-Saraki-new.jpg 960w, http://ionigeria.com/wp-content/uploads/2016/04/Bukola-Saraki-new-300x200.jpg 300w, http://ionigeria.com/wp-content/uploads/2016/04/Bukola-Saraki-new-768x512.jpg 768w, http://ionigeria.com/wp-content/uploads/2016/04/Bukola-Saraki-new-600x400.jpg 600w" sizes="(max-width: 110px) 100vw, 110px" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/fg-re-arraigns-saraki-new-charges/">FG re-arraigns Saraki on new charges</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>April 28, 2016</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://ionigeria.com/no-grazing-reserves-bill-national-assembly-ekweremadu/" rel="bookmark"><img src="http://ionigeria.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://ionigeria.com/wp-content/uploads/2016/04/Ekweremadu.jpe" width="88" height="75" class="attachment-tie-small size-tie-small wp-post-image" alt><noscript><img width="88" height="75" src="http://ionigeria.com/wp-content/uploads/2016/04/Ekweremadu.jpe" class="attachment-tie-small size-tie-small wp-post-image" alt="" /></noscript><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://ionigeria.com/no-grazing-reserves-bill-national-assembly-ekweremadu/">No Grazing Reserves Bill before the National Assembly &#8211; Ekweremadu</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>May 2, 2016</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="tag_cloud-1" class="footer-widget widget_tag_cloud"><div class="footer-widget-top"><h4>Popular Tags</h4></div>
						<div class="footer-widget-container"><div class="tagcloud"><a href='http://ionigeria.com/tag/adams-oshiomhole/' class='tag-link-296 tag-link-position-1' title='8 topics' style='font-size: 8.77777777778pt;'>Adams Oshiomhole</a>
<a href='http://ionigeria.com/tag/apc/' class='tag-link-379 tag-link-position-2' title='31 topics' style='font-size: 17.4888888889pt;'>apc</a>
<a href='http://ionigeria.com/tag/army/' class='tag-link-317 tag-link-position-3' title='10 topics' style='font-size: 10.1777777778pt;'>army</a>
<a href='http://ionigeria.com/tag/boko-haram/' class='tag-link-17 tag-link-position-4' title='33 topics' style='font-size: 17.8pt;'>Boko Haram</a>
<a href='http://ionigeria.com/tag/buhari/' class='tag-link-106 tag-link-position-5' title='62 topics' style='font-size: 22pt;'>buhari</a>
<a href='http://ionigeria.com/tag/bukola-saraki/' class='tag-link-19 tag-link-position-6' title='8 topics' style='font-size: 8.77777777778pt;'>Bukola Saraki</a>
<a href='http://ionigeria.com/tag/chibok-girls/' class='tag-link-984 tag-link-position-7' title='8 topics' style='font-size: 8.77777777778pt;'>Chibok Girls</a>
<a href='http://ionigeria.com/tag/court/' class='tag-link-144 tag-link-position-8' title='12 topics' style='font-size: 11.2666666667pt;'>court</a>
<a href='http://ionigeria.com/tag/department-of-state-service-dss/' class='tag-link-328 tag-link-position-9' title='7 topics' style='font-size: 8pt;'>Department of State Service (DSS)</a>
<a href='http://ionigeria.com/tag/donald-trump/' class='tag-link-647 tag-link-position-10' title='22 topics' style='font-size: 15.1555555556pt;'>Donald Trump</a>
<a href='http://ionigeria.com/tag/dss/' class='tag-link-47 tag-link-position-11' title='7 topics' style='font-size: 8pt;'>DSS</a>
<a href='http://ionigeria.com/tag/economic-and-financial-crimes-commission-efcc/' class='tag-link-329 tag-link-position-12' title='11 topics' style='font-size: 10.8pt;'>Economic and Financial Crimes Commission (EFCC)</a>
<a href='http://ionigeria.com/tag/edo/' class='tag-link-291 tag-link-position-13' title='26 topics' style='font-size: 16.2444444444pt;'>Edo</a>
<a href='http://ionigeria.com/tag/edo-state/' class='tag-link-297 tag-link-position-14' title='12 topics' style='font-size: 11.2666666667pt;'>Edo state</a>
<a href='http://ionigeria.com/tag/efcc/' class='tag-link-55 tag-link-position-15' title='18 topics' style='font-size: 13.9111111111pt;'>EFCC</a>
<a href='http://ionigeria.com/tag/fayose/' class='tag-link-502 tag-link-position-16' title='9 topics' style='font-size: 9.55555555556pt;'>fayose</a>
<a href='http://ionigeria.com/tag/federal-government/' class='tag-link-269 tag-link-position-17' title='7 topics' style='font-size: 8pt;'>Federal government</a>
<a href='http://ionigeria.com/tag/godwin-obaseki/' class='tag-link-665 tag-link-position-18' title='8 topics' style='font-size: 8.77777777778pt;'>Godwin Obaseki</a>
<a href='http://ionigeria.com/tag/hillary-clinton/' class='tag-link-645 tag-link-position-19' title='8 topics' style='font-size: 8.77777777778pt;'>Hillary Clinton</a>
<a href='http://ionigeria.com/tag/jimoh-ibrahim/' class='tag-link-818 tag-link-position-20' title='9 topics' style='font-size: 9.55555555556pt;'>Jimoh Ibrahim</a>
<a href='http://ionigeria.com/tag/jonathan/' class='tag-link-359 tag-link-position-21' title='7 topics' style='font-size: 8pt;'>jonathan</a>
<a href='http://ionigeria.com/tag/judges/' class='tag-link-1230 tag-link-position-22' title='9 topics' style='font-size: 9.55555555556pt;'>Judges</a>
<a href='http://ionigeria.com/tag/lagos/' class='tag-link-468 tag-link-position-23' title='8 topics' style='font-size: 8.77777777778pt;'>lagos</a>
<a href='http://ionigeria.com/tag/militants/' class='tag-link-198 tag-link-position-24' title='13 topics' style='font-size: 11.8888888889pt;'>militants</a>
<a href='http://ionigeria.com/tag/muhammadu-buhari/' class='tag-link-232 tag-link-position-25' title='17 topics' style='font-size: 13.6pt;'>Muhammadu Buhari</a>
<a href='http://ionigeria.com/tag/niger-delta/' class='tag-link-395 tag-link-position-26' title='12 topics' style='font-size: 11.2666666667pt;'>Niger-Delta</a>
<a href='http://ionigeria.com/tag/niger-delta-avengers/' class='tag-link-367 tag-link-position-27' title='11 topics' style='font-size: 10.8pt;'>Niger-Delta Avengers</a>
<a href='http://ionigeria.com/tag/niger-delta-avengers-nda/' class='tag-link-633 tag-link-position-28' title='26 topics' style='font-size: 16.2444444444pt;'>Niger Delta Avengers (NDA)</a>
<a href='http://ionigeria.com/tag/nigeria/' class='tag-link-170 tag-link-position-29' title='40 topics' style='font-size: 19.0444444444pt;'>nigeria</a>
<a href='http://ionigeria.com/tag/nigerians/' class='tag-link-204 tag-link-position-30' title='7 topics' style='font-size: 8pt;'>nigerians</a>
<a href='http://ionigeria.com/tag/nnpc/' class='tag-link-369 tag-link-position-31' title='8 topics' style='font-size: 8.77777777778pt;'>NNPC</a>
<a href='http://ionigeria.com/tag/oba-of-benin/' class='tag-link-287 tag-link-position-32' title='7 topics' style='font-size: 8pt;'>Oba of Benin</a>
<a href='http://ionigeria.com/tag/oil/' class='tag-link-200 tag-link-position-33' title='7 topics' style='font-size: 8pt;'>oil</a>
<a href='http://ionigeria.com/tag/ondo/' class='tag-link-211 tag-link-position-34' title='14 topics' style='font-size: 12.3555555556pt;'>ondo</a>
<a href='http://ionigeria.com/tag/osinbajo/' class='tag-link-422 tag-link-position-35' title='8 topics' style='font-size: 8.77777777778pt;'>Osinbajo</a>
<a href='http://ionigeria.com/tag/patience-jonathan/' class='tag-link-1094 tag-link-position-36' title='8 topics' style='font-size: 8.77777777778pt;'>Patience Jonathan</a>
<a href='http://ionigeria.com/tag/pdp/' class='tag-link-11 tag-link-position-37' title='40 topics' style='font-size: 19.0444444444pt;'>pdp</a>
<a href='http://ionigeria.com/tag/peoples-democratic-party-pdp/' class='tag-link-442 tag-link-position-38' title='10 topics' style='font-size: 10.1777777778pt;'>Peoples Democratic Party (PDP)</a>
<a href='http://ionigeria.com/tag/police/' class='tag-link-230 tag-link-position-39' title='25 topics' style='font-size: 15.9333333333pt;'>police</a>
<a href='http://ionigeria.com/tag/presidency/' class='tag-link-10 tag-link-position-40' title='8 topics' style='font-size: 8.77777777778pt;'>presidency</a>
<a href='http://ionigeria.com/tag/president-muhammadu-buhari/' class='tag-link-429 tag-link-position-41' title='8 topics' style='font-size: 8.77777777778pt;'>President Muhammadu Buhari</a>
<a href='http://ionigeria.com/tag/rotimi-amaechi/' class='tag-link-447 tag-link-position-42' title='12 topics' style='font-size: 11.2666666667pt;'>Rotimi Amaechi</a>
<a href='http://ionigeria.com/tag/saraki/' class='tag-link-54 tag-link-position-43' title='11 topics' style='font-size: 10.8pt;'>Saraki</a>
<a href='http://ionigeria.com/tag/senate/' class='tag-link-20 tag-link-position-44' title='22 topics' style='font-size: 15.1555555556pt;'>Senate</a>
<a href='http://ionigeria.com/tag/the-niger-delta-avengers/' class='tag-link-354 tag-link-position-45' title='7 topics' style='font-size: 8pt;'>the Niger Delta Avengers</a></div>
</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-3" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Get in touch</h4></div>
						<div class="footer-widget-container">			<div class="textwidget">Be sure to contact us if you have any questions or suggestions.<br><br> <strong>Email:</strong> <a href="mailto:editor@ionigeria.com">editor@ionigeria.com</a> <a href="mailto:info@ionigeria.com">info@ionigeria.com</a>
<br><br><strong>Telephone:</strong> 234-8023092800<br><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive ionigeria -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2753869256330281"
     data-ad-slot="5396269725"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Designed by <a href="http://www.hellowebs.com">Hellowebs!</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/ionigeria" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ionigeria" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://www.pinterest.com/ionigeria" target="_blank"><i class="fa fa-pinterest"></i></a><a class="ttip-none" title="Youtube" href="http://youtube.com/c/ionigeria" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Blogger" href="http://charlesigbinidu.blogspot.com" target="_blank"><i class="tieicon-blogger"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/ionigeria" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2011 - 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script type='text/javascript' src='http://ionigeria.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"","lightbox_gallery":"","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ionigeria.com/wp-content/themes/ionigeria-news-mag/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-content/themes/ionigeria-news-mag/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-content/themes/ionigeria-news-mag/js/validation.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-content/plugins/easy-social-share-buttons3/assets/js/easy-social-share-buttons.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://ionigeria.com/wp-includes/js/wp-embed.min.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=797539916937094&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css"></style><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); };var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); };</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcache

 Served from: ionigeria.com @ 2017-05-14 03:57:26 by W3 Total Cache -->